Cigarette lighter adapter fuse - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-11-2006, 06:36 PM
wheli wheli is offline
Registered User
 
Join Date: Apr 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Cigarette lighter adapter fuse

Hi guys....

I know there have been a lot posts on cigarette lighter adapters, but looking through all of them, i still havent found an answer to my question.

Recently, i noticed that my cla below my HVAC controls stopped working...this pissed me off, but it wasnt that bad because i still had the one in my center console....

This weekend i decided that i would try and run wires from the working cla to the non-working one....i opened up my cars interior and checked the broken cla with a voltmeter...there was 0V going to it....

when i went to go test the voltage on the "working" one, i was slightly surprised to find that it was also 0V...not understanding how this could happen, i went to go plug my ipod charger into the outlet and it turns out that that one is now broken too!

heres my question: i looked through all of my fuses and there wasnt one labeled specifically "accessory power" or "cigarette lighter adapter" in either fuse box (the one under my hood and the one under my steer wheel). I looked through all the 10A fuses, but they all looked fine.

Does anyone know which fuse is for the cigarette lighter adapters?
Are they inline????

This is driving me nuts.....any help you guys could give me i would really appreciate.

Btw, i have a 2002 altima.

Thanks!
Sponsored Links
Advertisement
 
  #2  
Old 04-11-2006, 11:50 PM
DryHeat's Avatar
DryHeat DryHeat is offline
I take PayPal donations
 
Join Date: Sep 2005
Location: Laveen, AZ
Posts: 2,092
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Sooo..this post didn't help?

http://www.nissanclub.com/forums/sho...d.php?t=218998

'05 Altima SE-R
'09 Honda Odyssey EX-L w/RES
  #3  
Old 04-11-2006, 11:58 PM
alex.d alex.d is offline
Registered User
 
Join Date: Sep 2005
Location: Cleveland, OH
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
It helped me :P
The powerout in my car was 15W. It was located on the left side, I think it was the first one in the middle.
  #4  
Old 04-12-2006, 12:00 AM
SnOoP02Ali's Avatar
SnOoP02Ali SnOoP02Ali is offline
KUM4RSALTI
 
Join Date: Feb 2005
Posts: 614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
What is with people not being able to read these days. Located on the cover of the fuses beside the steering wheel the fuses are clearly labled. The last one on left row I think is one of them and the other is parralell to it.
  #5  
Old 04-12-2006, 01:12 PM
wheli wheli is offline
Registered User
 
Join Date: Apr 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
i appologize for wasting your time....i looked but couldnt find that post...i'm sorry it wont happen again, i hope you can find it in your heart to forgive me.

i guess i am quite possibly the most unintelligent person in the entire world....i couldnt find my answer anywhere and i abused the system by posting my question in a message board....

my bad.....

thanks for the help despite my stupidity....
  #6  
Old 04-12-2006, 10:41 PM
wickedsr20's Avatar
wickedsr20 wickedsr20 is offline
I'm so old school
 
Join Date: Jan 2003
Location: Maryland
Posts: 1,625
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 7 reviews
Make sure your iPod charger is functioning properly.
If it's shorted, you'll pop every fuse in every cla you try to use.
Just a thought.



'03 Altima V6: totalled - R.I.P. - forever missed


07 Jeep GC SRT-8: debadged, Trufiber c/f hood, Volant CAI, Trinity, R1 rotors
Kenwood DNX9980HD - Audible Physics + US Amps being installed
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome