NATS P1610 P1612 - No start - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-01-2006, 09:13 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
NATS P1610 P1612 - No start

2002 Nissan ALtima 3.5

Symptom: Turns but no start.

Engine Faults: P1610 P1612

Question:
Any ideas on this problem?
What does NATS stand for? (Not able to start)
hambone29 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-02-2006, 01:18 AM
TRINI member
 
NYC03Alti's Avatar
 
Join Date: May 2004
Location: Oceanside New York
Posts: 1,551
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
P1610 Loss of PZM Serial Data

P1612 Engine Control Module Incorrect Coding

Have you had your ECM serviced/replaced recently? If so, they probably put in the wrong ECM, therefore throwing those codes. JMO.

'O3 Altima 2.5S 5M KY1


Quote:
Originally Posted by Pulski
Just because you have a less slow car than some here, doesn't make you any less of an idiot.
NYC03Alti is offline  
post #3 of 3 Old 08-02-2006, 01:24 AM
HIDaholic
 
Smoke3.5SE's Avatar
 
Join Date: Oct 2004
Location: State College, PA
Posts: 3,845
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Time to call the tow truck
Smoke3.5SE is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome