Dashboard lights don't work when headlights are on - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-08-2008, 04:10 AM
AcesHigh AcesHigh is offline
Registered User
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Dashboard lights don't work when headlights are on

Hi all, I just searched and couldn't find anything. On my 2005 Altima 2.5S that I just bought the dashboard lights shut off when I turn on my headlights. The dash lights are on as soon as I turn the car on, and stay on all the time except for when the headlights are on. Is this normal, or did the car I buy get rewired at some point in its life? Or is some fuse broken?

Thanks for the help.
Sponsored Links
Advertisement
 
  #2  
Old 08-08-2008, 04:12 AM
UzumakiNaruto's Avatar
UzumakiNaruto UzumakiNaruto is online now
Registered User
 
Join Date: Apr 2005
Location: honolulu, hawaii
Posts: 1,485
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 13 Times in 8 Posts
iTrader: 0 reviews
theres like a switch on the side to turn off or the birghtness of the lights. see if its off?

Altima 2013 2.5 SL
Mods: HIDs 5000k low beams(XB35Bulbs),Racingline front strut bar, BT Led footwells front and back, CFL Truck lights, yellow film on parking lights, LED's license plate lights, HID Foglights 5000k and Installed led DRL's

Next mods : Mud guards, Front lip, and Short Ram intake.

Chemical Guys and Mothers products to keep it clean.

  #3  
Old 08-08-2008, 04:15 AM
teko03's Avatar
teko03 teko03 is offline
It's me!!
 
Join Date: May 2007
Location: HSV, Alabama
Posts: 930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 7 Times in 7 Posts
iTrader: 0 reviews
we're gonna ban you if we find out your dimmer knob is turned down

2012 Camry SE V6
  #4  
Old 08-08-2008, 04:16 AM
5SpeedL31's Avatar
5SpeedL31 5SpeedL31 is offline
QR25DE=Ticking Timebomb
 
Join Date: Jan 2005
Location: Bay Area, CA
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Naruto, (hey I like that show too) my lady accidentally turned that dimmer all the way down too. It was kinda funny. But yeah, check the dimmer!

  #5  
Old 08-08-2008, 04:20 AM
AcesHigh AcesHigh is offline
Registered User
 
Join Date: Aug 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Nope its not the dimmer, I just went out and turned it all the way up and back down. Doesn't do anything to the dash. Something else is wrong here..
  #6  
Old 08-08-2008, 04:42 AM
1blualti's Avatar
1blualti 1blualti is offline
Registered User
 
Join Date: Nov 2006
Location: Pearl River
Posts: 1,512
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 2 reviews
well if the dimmer is on and wont control the brightness when the headlights are on then i would guess its a blown fuse

***For Sale** 02-04 2.5l MAF sensor, PM for Info

Optima Yellowtop|Grounding Kit|JDM RHD Battery Cover|MotorDyne 5/16" Spacer|OBX Throttle Body Spacer|Z-Tube w/ JWT Popcharger|Hotchkins Sways|GT Spec FSTB|Sport Pedals|M45 Sport Shift Knob|LockSmith's Leather Shift Boot|NRG Hood Prop Rods|
  #7  
Old 08-08-2008, 05:28 AM
BT's Avatar
BT BT is offline
Super Modder
 
Join Date: Jan 2008
Location: Washington
Posts: 5,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 5
Thanked 60 Times in 48 Posts
Garage
iTrader: 16 reviews
Check to see if the dash lights work in the parking light setting. If they do there, but not with the headlights on, my bet would be the contacts/wiring in the switch itself.


Frankensteined 2002/3/4 3.5SL
QR to VQ swap



Other Pics
My NC Garage
My Feedback Thread...
  #8  
Old 08-19-2008, 08:15 PM
dharmil dharmil is offline
Registered User
 
Join Date: Aug 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
The problem is the dimmer switch it self... i had this problem with my older maxima. the workers at my shop told me this kinda problem happens a lot with nissan's
  #9  
Old 10-09-2008, 05:17 PM
calinzier calinzier is offline
good ole mt. dew
 
Join Date: Jul 2008
Location: Pearl harbor, HI
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
im having the same problem but my gauage cluster and speedo, tach, ect are always on full brightness butt my audio and ac lights dont turn on at all. and i cant adjust my brightness and at the exact same time my running lights went out( my brake lights and all still work but they do not illuminate when the head lights are on like they should>) and i have no blown fuses or melted wires. any ideas
  #10  
Old 10-09-2008, 05:31 PM
nissan_2003's Avatar
nissan_2003 nissan_2003 is offline
Alti_junkie
 
Join Date: Mar 2008
Location: Los Angeles, CA
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I'm guessing it was the autodimmer and he wont admit it so we dont make fun of him lol. When he noticed it he ""Oooooooohhhhhhhhh" duh lol. Just playing I had that problem my fuse was blown right out of the fuse box . Now my ac light dont turn on.

My car stock to the Xtreme but will get modified eventually

My new babes 1995 Eclipse GS-Turbo updated to 16g turbo still has sidemount intercooler . Just found out this eclipse was converted to AWD,
  #11  
Old 10-09-2008, 07:14 PM
spike228's Avatar
spike228 spike228 is offline
Ass slider
 
Join Date: Jun 2006
Location: Honolulu, Hawaii
Posts: 7,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 7 Times in 6 Posts
iTrader: 0 reviews
I'm gonna go with a broken dimmer switch too. But before you buy a new switch, make sure the connection is good.



Mods:
| there's a tube on the throttle body | gots some fogs too | got some sounds | HIDzzz | some metal thingy | Nismo exhaust | sport grill | NIZMO WHEELZ /Stikcy as shit tires | Fck the prop rod | header | JIHAD MIRRORS | some metal bar | LEDS | DROPed | some rubber thing | pulled out a chunk of metal | CALIPER PAINT | more metal rods |

  #12  
Old 10-11-2008, 11:33 PM
calinzier calinzier is offline
good ole mt. dew
 
Join Date: Jul 2008
Location: Pearl harbor, HI
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
it could be im not sure how to test the dimmer though? i dont have a multimetter or i would probably be able to that way. but anyways the connection is good and still no control. and i dont wanna go spend 70 bucks on this switch if thats not whats wrong so any ideas on how to test it?
  #13  
Old 11-22-2008, 07:25 PM
hazelHOMICIDE hazelHOMICIDE is offline
Hazel
 
Join Date: Nov 2008
Location: North Carolina.
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
The same thing happened to me, lol. I really hope that it's just the switch being turned off! I'll check later.

Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome