2005 Altima Rear Defrost Probs - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-25-2010, 11:31 PM
Registered User
 
Join Date: Feb 2008
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
2005 Altima Rear Defrost Probs

The rear defrost on my 05 Altima seems to not be working at all. Is there a separate fuse or any other common reason that anyone else has found? Thanks in advance for any help at all.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-26-2010, 02:16 AM
DryHeat's Avatar
I take PayPal donations
 
Join Date: Sep 2005
Location: Laveen, AZ
Posts: 2,092
Thanks: 3
Thanked 1 Time in 1 Post
iTrader: 0 reviews
There are a few fuses to check.

Under the hood, near the washer fluid, check 32 and 37 (both 20A).

Under the dash check 1 and 12 (both 10A).

Power is also run through 50A fusible link f (under the hood).
__________________
'05 Altima SE-R
'09 Honda Odyssey EX-L w/RES
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 03:46 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.