knocking noise when going over bumps - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-02-2010, 08:56 AM
Registered User
 
Join Date: Jan 2010
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
knocking noise when going over bumps

I've recently been hearing a knocking noise every time I go over bumps or imperfections in the road. It's coming from the front passenger side. Think it could be the motor mount?

Oh and it isn't the strut or strut mount as they were replaced recently and they look fine as of right now.

Last edited by djmd378; 04-02-2010 at 09:01 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-02-2010, 09:05 AM
UzumakiNaruto's Avatar
Registered User
 
Join Date: Apr 2005
Location: honolulu, hawaii
Posts: 1,469
Thanks: 13
Thanked 13 Times in 8 Posts
iTrader: 0 reviews
Quote:
Originally Posted by djmd378 View Post
I've recently been hearing a knocking noise every time I go over bumps or imperfections in the road. It's coming from the front passenger side. Think it could be the motor mount?

Oh and it isn't the strut or strut mount as they were replaced recently and they look fine as of right now.
might have to tighten the strut under the front windshield cowel? <-- dont know if thats the spelling.
__________________
Altima 2013 2.5 SL
Mods: HIDs 5000k low beams(XB35Bulbs),Racingline front strut bar, BT Led footwells front and back, CFL Truck lights, yellow film on parking lights, LED's license plate lights, HID Foglights 5000k and Installed led DRL's

Next mods : Mud guards, Front lip, and Short Ram intake.

Chemical Guys and Mothers products to keep it clean.

Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-02-2010, 02:05 PM
BORN_ALTIMATUM's Avatar
200lbs audio in da trunk
 
Join Date: Aug 2007
Location: peekskill, NY
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
i just fixed the same problem. +motor mount
__________________
2005 Nissan Altima 2.5 s 5spd.

Exterior:35% tint. JDM sport mesh grille.front license plate delete SE-R replica tailslight. de-baged. side sills

Performance Accersories: APR Strut TB KYB-GR2 struts/shocks BERK V2 WAI. EIBACH PROKIT Adaptive One Hybrid Ceramic Pads R1 Concepts drilled & slotted rotors MAGNAFLOW #14815 muffler, Magnaflow cat converter.., 3inch flex pipe...resonator delete,XS Power Header, Fitzall 220 amp high output alternator

Audio: DVD/Navigation. Kenwood Ipod Interface Cable. Sundown 2000D/150.4 SSA XCON 12' dynamat Memphis Audio comp speakers

Extras:AT grounding kit. 6k h.i.d low, 43k h.i.d fogz red caliper paint, 20inch massiv rims 4' lip, yokohama sdrive tires

Next Modd: LED lights everywhere

Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-02-2010, 03:08 PM
dims's Avatar
Registered User
 
Join Date: Dec 2007
Location: Long Island, NY
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Passenger motor mount most likely...
__________________

05 Altima 2.5s
6000k HIDs Lows+Fogs | Berk V2 Intake | Ground Kit | Eyelids | Front Lip | Blacked Out Trim | LED/Cold Cathode Interior/Exterior Lighting | Puddle Lights | GTR Style Tail Lights | RTP Slotted Rotors-Axxis Pads | LED Parking+License Plate Lights | LED Headlight DRL | UAE "Jihad" Folding Mirrors | M3 Lip Spoiler | Black Roof | Eibach ProKit | S5 Grill | Racingline MMI | Black Emblem | Tints | Pioneer Avic F700BT | SR*S 4-1 Header | Greddy Evo II Exhaust
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-02-2010, 05:46 PM
Registered User
 
Join Date: Jan 2010
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
If it is, you think I should just replace the insert or both the mount and insert?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-04-2010, 06:08 PM
Emeraldalt3's Avatar
Registered User
 
Join Date: Mar 2010
Location: Toronto, Canada
Posts: 272
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: 0 reviews
Hey guys i have the same problem too with my 2.5 S, knocking noise coming from the front passenger side, my mechanic inspected the strust, but could not find anything. It is really
getting on my nerves and i have no idea what to do. Can you guys tell me where that motor mount is located.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-04-2010, 07:34 PM
STL+SE-R's Avatar
Registered User
 
Join Date: Jun 2008
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 1 reviews
If it was the motor mount a mechanic could tell you that easily. If its the strut tower under the window cowl (my bet) you'll have to check yourself, or point it out to a mechanic. Its a joke that thread hasn't been stickied yet.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-04-2010, 11:40 PM
Emeraldalt3's Avatar
Registered User
 
Join Date: Mar 2010
Location: Toronto, Canada
Posts: 272
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: 0 reviews
Thanx a lot for the info i'll try that,and i will definitely chek it out.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-05-2010, 12:25 AM
Tarik's Avatar
Tismoed 1 part at a time.
 
Join Date: Feb 2008
Location: Louisville, KY
Posts: 1,532
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by STL+SE-R View Post
If it was the motor mount a mechanic could tell you that easily. If its the strut tower under the window cowl (my bet) you'll have to check yourself, or point it out to a mechanic. Its a joke that thread hasn't been stickied yet.
It is in the FAQ . If you searched you would have found it.
http://www.nissanclub.com/forums/f-q...front-end.html
__________________


Quote:
wolfpacrules :
I am doing oil change and when I pulled out the oil filter, only about 1/3 Qt of oil came out.
Quote:
Sentinal: Ummm....are you trying to do an oil change through the filter???

Last edited by Tarik; 04-05-2010 at 12:50 AM.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-07-2010, 02:49 AM
moldoveanu's Avatar
Registered User
 
Join Date: Jul 2008
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
well haha!

i am not sure if i have the same problem but some time ago

i used to hear a clicking noise on my front driver tire!

on bumps and just bad road! they fixed it they said it was the struts!


now after couple of months later the same noise i go in there! to check

they say its the tire rod thats out of place they fixed that

no more noise now so ill wait to see what happens next!
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-07-2010, 12:12 PM
Tarik's Avatar
Tismoed 1 part at a time.
 
Join Date: Feb 2008
Location: Louisville, KY
Posts: 1,532
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by moldoveanu View Post
well haha!

i am not sure if i have the same problem but some time ago

i used to hear a clicking noise on my front driver tire!

on bumps and just bad road! they fixed it they said it was the struts!


now after couple of months later the same noise i go in there! to check

they say its the tire rod thats out of place they fixed that

no more noise now so ill wait to see what happens next!
Have you checked the link I posted above? It could have been the OEM strut brace that needs a little tightening and the shop didnt know about it so they are replacing suspension parts.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 04-08-2010, 12:23 AM
Registered User
 
Join Date: Jan 2010
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Yup. After tightening some of the strut brace bolts, the sound has improved.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 10:11 AM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.