Huge Problem: Shifter stuck in park... - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 07-15-2010, 06:06 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Huge Problem: Shifter stuck in park...

New Member to these boards, glad to be here as I love my nissan!

Soooooooooo, after no problems whats so ever my shifter got stuck in park a couple days ago. I left my house and the shifter felt a little stucky but nothing I REEALLY took a notice of. Car drove smooth to the bowling alley met my girlfriend and some friends there. When i left the bowling alley my shifter wouldnt move outta park. I put my foot on the break, i messed with my steering wheel, nothing. I wiggled and jerked it side to side and it wouldnt come out of park even with the hardest wiggle or jerk... i was told try and use something to hit it out of park so instead i just made a fist and popped it outta park. BIG PROBLEM after that, my shifter would go down and through all the gears but it would never REALLY leave the parked gear.... any ideas?

Thanks in advance.

05altimaBLACKonBLACK is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 07-15-2010, 06:16 PM
Super Moderator
 
4DZC's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 9,747
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 374 Post(s)
Thanks: 242
Thanked 204 Times in 182 Posts
iTrader: 33 reviews
It WAS just a blown fuse, but now, after whoever the asshole was, that told you to "hit" it out of park, you have a major repair bill. Welcome to the forum.
Quote:
Originally Posted by 05altimaBLACKonBLACK View Post
New Member to these boards, glad to be here as I love my nissan!

Soooooooooo, after no problems whats so ever my shifter got stuck in park a couple days ago. I left my house and the shifter felt a little stucky but nothing I REEALLY took a notice of. Car drove smooth to the bowling alley met my girlfriend and some friends there. When i left the bowling alley my shifter wouldnt move outta park. I put my foot on the break, i messed with my steering wheel, nothing. I wiggled and jerked it side to side and it wouldnt come out of park even with the hardest wiggle or jerk... i was told try and use something to hit it out of park so instead i just made a fist and popped it outta park. BIG PROBLEM after that, my shifter would go down and through all the gears but it would never REALLY leave the parked gear.... any ideas?

Thanks in advance.





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
4DZC is offline  
post #3 of 13 Old 07-15-2010, 06:19 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
well i dont know how massive... i have a couple people looking at it, and temporarily as an experiment we got it to switch gears perfectly with a peice of rope tied to the 2 connecting peices and it shifts but im surely not DRIVING with a ghetto rigged rope thing.... any ideas?
Also, yah the tow truck driver was an idiot lol.
05altimaBLACKonBLACK is offline  
 
post #4 of 13 Old 07-15-2010, 06:52 PM
Super Moderator
 
4DZC's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 9,747
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 374 Post(s)
Thanks: 242
Thanked 204 Times in 182 Posts
iTrader: 33 reviews
Fuse panel by your knee, there is a fuse that is called iirc Battery Saver. Want to check to see if it is infact blown. I had the same issue....
Quote:
Originally Posted by 05altimaBLACKonBLACK View Post
well i dont know how massive... i have a couple people looking at it, and temporarily as an experiment we got it to switch gears perfectly with a peice of rope tied to the 2 connecting peices and it shifts but im surely not DRIVING with a ghetto rigged rope thing.... any ideas?
Also, yah the tow truck driver was an idiot lol.





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
4DZC is offline  
post #5 of 13 Old 07-15-2010, 10:14 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
from taking my center console apart and looking at the gearbox it looks like theres a little plastic clip thats supposed to go into a silver ball... it appears the clip is broken now or there was something else attached to it that connects it to that ball that i broke off.... any idea what clip or peice im talkin about lol
it looks like it connected my gearbox to the link/rod? that leads to my engine/transmission....and when using a peice of rope in place of the clip or watever i can rig it to switch gears....

checking the fuse now...
05altimaBLACKonBLACK is offline  
post #6 of 13 Old 07-15-2010, 10:22 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by 4DRZ View Post
Fuse panel by your knee, there is a fuse that is called iirc Battery Saver. Want to check to see if it is infact blown. I had the same issue....
i checked all the fuses for that matter and they were all intact
05altimaBLACKonBLACK is offline  
post #7 of 13 Old 07-15-2010, 10:48 PM
taz
RacingLine Guy
 
taz's Avatar
 
Join Date: Jan 2001
Location: Vancouver
Posts: 5,846
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 1
Thanked 30 Times in 23 Posts
iTrader: 2 reviews
taz is offline  
post #8 of 13 Old 07-15-2010, 11:14 PM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
hmm very interesting thank you! although i dont see the peice exactly and i dont see the little ball peice i see when i look into my shifter but i think it COULD be the plate lock...

let me explain just a little further o nthe rope i have... i have the rope tied to the rod... if i pull to the left and then switch the gears lightly the gears will shift... because im pullin pressure to the left because a peice is broken that keeps it clamped down and thats the reason i said a clip of some sort. I dont know im sure im just confusing you guys.
05altimaBLACKonBLACK is offline  
post #9 of 13 Old 07-16-2010, 01:37 AM
Who wants a body massage?
 
GirchyGirchy's Avatar
 
Join Date: Feb 2006
Location: Columbus, IN
Posts: 811
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 8 Times in 4 Posts
iTrader: 0 reviews
Um, isn't there a little recessed button on the shifter that allows it to shift out of park even if the brake interlock is broken? Is that what was preventing it from moving?
GirchyGirchy is offline  
post #10 of 13 Old 07-16-2010, 02:21 AM
FERRARI SLAYER
 
Genocide's Avatar
 
Join Date: Jul 2009
Posts: 973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by GirchyGirchy View Post
Um, isn't there a little recessed button on the shifter that allows it to shift out of park even if the brake interlock is broken? Is that what was preventing it from moving?
yup..it says shift lock u pop that piece off..and stick sumthin in the hole and it will shift outta park..i had a little piece rigged to fit down in there permanantly for a while lol

Gold 02' Altima 2.5

PERFORMANCE MODS. WHO CARES ABOUT THE REST RIGHT?:
Tsudo Catback
2J Racing Underdriven PS pulley
Lightweight crank pulley
Cut balance shaft chain
Custom SRI
2J Racing Intake Manifold
Stillen Header
Stillen Catless Midpipe
TB Bypass
Indexed NGK Iridiums





Genocide is offline  
post #11 of 13 Old 07-16-2010, 02:28 AM Thread Starter
Registered User
 
Join Date: Jul 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
heres what i do know from tampering with it... there is a white plastic peice that has a indent for a sphere at the end of it.... that indent is supposed to snap onto the ball i was talking about which then inturn everything gears correctly.... the problem is when everything is connected properly the plastic indent does not attach to the ball... it comes off and on at will which allows me to move the shifter around at will but never leave park....when i leave everything unconnected and just laying over the place the plastic peice and ball become kind of secure? but not when connected properly? in my eyes something broke off maybe a clamp or pin or something that connected the plastic peice and the metal ball together and actually held it in there.

Last edited by 05altimaBLACKonBLACK; 07-16-2010 at 02:31 AM.
05altimaBLACKonBLACK is offline  
post #12 of 13 Old 07-21-2010, 12:32 AM
2006 Altima 3.5SE
 
dave man's Avatar
 
Join Date: Jan 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
If it was the fuse, wouldn't the map lights or dome not work or something? Swear I read that in another thread...

Actually, a few weeks ago my car started doing this too. It would not let me shift into or past reverse (so I'd either get stuck in P or sometimes D/N). At first, it was just sometimes that it would get stuck but then that turned into always.

Heh, I got sick of using a little screwdriver to push the neutral safety switch each time so the other day I grabbed a nice screw and screwed it into the hole on the cover so that it was screwed down and pushing the safety switch permanently. Problem solved. My first car was a 1989 Ford that didn't even have the brake safety at all, so nostalgic!
dave man is offline  
post #13 of 13 Old 07-21-2010, 07:39 PM
Registered User
 
Join Date: Aug 2009
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
[QUOTE=dave man;3998246]If it was the fuse, wouldn't the map lights or dome not work or something? Swear I read that in another thread...
QUOTE]

I actually had this problem too.

You are correct, your dome/door lights do not work if that light is OFF. I believe fuse #21 (upper right).


good luck with getting a new part....


This is why you should always read the manual.
A "tow truck" guy should have known that virtually ALL automatic transmissions have a shift lock selenoid bypass (that little indent where you stick your key to put it into neutral with engine off, etc).
vq35boi is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome