Car starts then dies several seconds later - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-02-2011, 12:00 AM
Craziace911 Craziace911 is offline
Registered User
 
Join Date: May 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Car starts then dies several seconds later

Hopefully someone can assist me here. Problem started about 3 days ago. I would drive and when my car hits 4000rpm which is around 40mph my car would jitter back and fourth. It wouldnt let me accelerate past 40... It kept happening and i parked my car. Several hours later my car starts, the engine shakes, car shakes.. then the car completely dies. All the lights stay on but the engine goes silent... Ive been without my car for 2 days now and hopefully find a solution soon. Someone told me the throttle body, someone said alternator, someone said fuel pump.. All different answers. I need the right solution
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2011, 12:15 AM
Alti1007's Avatar
Alti1007 Alti1007 is offline
Registered User
 
Join Date: Aug 2006
Posts: 761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Craziace911 View Post
Hopefully someone can assist me here. Problem started about 3 days ago. I would drive and when my car hits 4000rpm which is around 40mph my car would jitter back and fourth. It wouldnt let me accelerate past 40... It kept happening and i parked my car. Several hours later my car starts, the engine shakes, car shakes.. then the car completely dies. All the lights stay on but the engine goes silent... Ive been without my car for 2 days now and hopefully find a solution soon. Someone told me the throttle body, someone said alternator, someone said fuel pump.. All different answers. I need the right solution
Had the car starting and cutting off problem. Low idle. It was the throttle body. Didn't have any of those other problems though.
  #3  
Old 06-02-2011, 12:30 AM
Craziace911 Craziace911 is offline
Registered User
 
Join Date: May 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Alti1007 View Post
Had the car starting and cutting off problem. Low idle. It was the throttle body. Didn't have any of those other problems though.
that happend with you bro? my starts idle goes up and down to like 3. hits 1 then goes to 0 and just dies.... I cant move my car so hard 2 take to a shop...I really dont noe what to do anymore. how much did you pay for the throttle body and labor and everything
  #4  
Old 06-02-2011, 03:08 AM
Ey3CoNz2's Avatar
Ey3CoNz2 Ey3CoNz2 is offline
Registered User
 
Join Date: Dec 2008
Posts: 660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: 0 reviews
If you buy the entire throttle body piece on your own, you can easily replace it in less than half an hour. I'm not sure about the cost. It's literally bolt on. It sounds like you might be having throttle body trouble, BUT my car acted similarly and it was the Crankshaft sensor for me. Is your car throwing a check engine light?
  #5  
Old 06-02-2011, 03:16 AM
itwillrun's Avatar
itwillrun itwillrun is offline
all blacked out
 
Join Date: Aug 2008
Location: new jersey
Posts: 3,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 4 Times in 4 Posts
iTrader: 1 reviews
What cels are you throwing ? From this I would guess dizzy, but that's just from your info. Take a video if you can.
  #6  
Old 06-02-2011, 04:14 AM
05SickSer's Avatar
05SickSer 05SickSer is offline
Snow... what
 
Join Date: Mar 2011
Location: Everywhere
Posts: 3,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 25 Times in 25 Posts
iTrader: 1 reviews
^ as he stated, get the codes scanned. My two guesses would also be Throttle body or MAF, start w/ the throttle body

  #7  
Old 06-02-2011, 03:29 PM
Tarik's Avatar
Tarik Tarik is offline
Tismoed 1 part at a time.
 
Join Date: Feb 2008
Location: Louisville, KY
Posts: 1,532
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: 0 reviews
faulty CPS would do this as well. might wanna check it out.



Quote:
wolfpacrules :
I am doing oil change and when I pulled out the oil filter, only about 1/3 Qt of oil came out.
Quote:
Sentinal: Ummm....are you trying to do an oil change through the filter???
  #8  
Old 06-03-2011, 01:53 AM
Craziace911 Craziace911 is offline
Registered User
 
Join Date: May 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
thanks for the help everyone.. I fixed the problem today. It was the maf... i have an aem intake, and its close to the ground... the intake caused my maf 2 be faulty.. anyone have any reccomendations so this doesnt happen again?
  #9  
Old 06-03-2011, 02:02 AM
05SickSer's Avatar
05SickSer 05SickSer is offline
Snow... what
 
Join Date: Mar 2011
Location: Everywhere
Posts: 3,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 25 Times in 25 Posts
iTrader: 1 reviews
Our maf's blow all the time, just a crap design. You could always cut the intake and make it a little shorter

  #10  
Old 06-03-2011, 02:09 AM
Craziace911 Craziace911 is offline
Registered User
 
Join Date: May 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by 05SickSer View Post
Our maf's blow all the time, just a crap design. You could always cut the intake and make it a little shorter
cut the intake? i never heard about that.. And i got a pretty good deal i guess. I payed 140 for installation and to get the part.. aunts husband owns a garage
  #11  
Old 06-03-2011, 02:12 AM
05SickSer's Avatar
05SickSer 05SickSer is offline
Snow... what
 
Join Date: Mar 2011
Location: Everywhere
Posts: 3,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 25 Times in 25 Posts
iTrader: 1 reviews
Cut it or disconnect it where the bend is, its 2 pieces right before the maf?

  #12  
Old 06-03-2011, 02:54 AM
itwillrun's Avatar
itwillrun itwillrun is offline
all blacked out
 
Join Date: Aug 2008
Location: new jersey
Posts: 3,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 4 Times in 4 Posts
iTrader: 1 reviews
I say disconnect. That extra piping isn't giving you much power difference and cutting can look bad unless your aware of what your doing.
  #13  
Old 06-03-2011, 04:25 PM
CaLiZ_ALTiMA's Avatar
CaLiZ_ALTiMA CaLiZ_ALTiMA is offline
Blacked Out ALTIMA
 
Join Date: Aug 2010
Location: Killa CALI
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by 05SickSer View Post
^ as he stated, get the codes scanned. My two guesses would also be Throttle body or MAF, start w/ the throttle body
that pictures dope as fuk man wth>?

02' Nissan Altima V6 4SPD
(Rebuilt Engine/Tranny)-eBay StainLessSteel Headers(Resonator Delete)-Nismo Cold Air Intake-Racingline StrutBar-NWP Block Off Plate--M2 Lowering Springs-LED Carbon Fiber TailLights (PlastiDip Smoked)-Black Halo Projector Headlights-3k Yellow HID Fogs-Rear Roof Spoiler-PlastiDipped Trunk Flat Black-XXR 18x8.5 GunMetal225/45/18--SE-R Spoiler - Coming Soon-Nismo Exhaust - Coming Soon (if i can find it)-Carbon Fiber Hood VIS- Coming Soon

***If anyone has a compatible TechnoSquare Tuned ECU for my 02 V6 LET ME KNOW^^^

- 90' 240Sex Sold=(
Hella Newb



Uploaded with ImageShack.us
  #14  
Old 06-03-2011, 05:10 PM
KeVQ35's Avatar
KeVQ35 KeVQ35 is offline
My little champion...
 
Join Date: Nov 2001
Location: Maryland
Posts: 4,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 14 Times in 11 Posts
iTrader: 3 reviews
Purchase a 2001 Nissan Maxima MAF for about $80.00 from worldpartsexpress.com and transfer over your thermistor.
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome