2003 Altima won't accelerate when in drive - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-18-2012, 03:30 AM
Registered User
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
2003 Altima won't accelerate when in drive

Some weird things going on with my Altima. As I came to a stop off the freeway everything was fine. I tried to turn right but I wasn't able to accelerate. It was pretty much at idle rpms. I pulled the car over. I put it in park and was able to rev the engines...same thing worked for reverse and neutral. So I tried drive again, but still no acceleration. Turned off the engine and tried to start...but it wouldn't start. Dead battery...however, it was a new battery installed yesterday. The battery was replaced because the same thing happened and the new battery solved the problem..at least for a day. It appears that something is shorting out the battery...maybe the alternator? I'm puzzled to why I can't accelerate though...any help is appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 03:43 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.