WTF Rough Idle on my '02 - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-26-2002, 02:20 AM
"More bounce"
 
Join Date: Jun 2002
Location: Everywhere you want me to be :D
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Unhappy WTF Rough Idle on my '02

I'm alittle upset, I bought this car new, it already has a new engine in it and it has a rough idle now, what gives? I only have 5500 miles on it. The car runs fine it's just when I pull up to a stop the idle drops like it wants to shut off and it shakes a little at idle, has anyone had this problem? If so what was it. This is really starting to tick me off.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-27-2002, 02:03 AM
Registered User
 
Join Date: Jul 2002
Location: Seattle
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Same thing on my 2.5S. When i come to a stop, my car tends to idle around 600 rmp. It also has a noticeable vibration and sometimes I mistake the engine noise for the sound of a diesel =) When i took the car into the dealer recently, the service manager said it should idle around 750 rmp. When I picked it up he said they had fixed my low idle problem, but it still does it. Does anyone know if it would it be possible to program the engine to idle at 800-900 rpm to improve acceleration times?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-27-2002, 02:06 AM
member
 
Join Date: Jan 2002
Location: New Orleans
Posts: 2,883
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
Originally posted by Beaker77
Same thing on my 2.5S. When i come to a stop, my car tends to idle around 600 rmp. It also has a noticeable vibration and sometimes I mistake the engine noise for the sound of a diesel =) When i took the car into the dealer recently, the service manager said it should idle around 750 rmp. When I picked it up he said they had fixed my low idle problem, but it still does it. Does anyone know if it would it be possible to program the engine to idle at 800-900 rpm to improve acceleration times?
bring it back to the dealer and tell them to fix it right this time. I dout if they did anything the first time.
__________________
06 350Z
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-27-2002, 02:10 AM
Registered User
 
Join Date: Oct 2001
Location: San Jose, CA
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Haven't had that problem in my Altima. But in my old Camry the car would sometimes shut down after I got off the freeway and waited at a stoplight. I'd just restart the car and it'd be OK. Well, a few months later the transmission blew up ('91 w/ 200k miles) while I was on the freeway (smoke under the hood, RPM gauge going crazy, oil leaking, etc). So you should really get the transmission fixed or replaced soon before the car dies.
__________________

2002 Altima 3.5 SE Auto - Beige

Sologard Quantum Tint / Stillen Grille / 19x8.5 Enkei Aegis chrome 44mm offset / 245-40ZR 19 Dunlop Sport 9000 / Eibach Sportlines / Definitive MotorSports Underdrive Pulley / Magnaflow Muffler 14829 w/ larger piping and no resonator / Injen CAI / Stillen Front Lip / OEM Side Sills / Pioneer in-dash DVD player (AVH-P7480D) / Pioneer Navigation System (AVIC-90DVD) / Pioneer 12-disc CD changer (CDX-P1270) / Debadged / Two 2003 12" Kicker CompVR Subwoofers / Rockford Fosgate 301s 900 watt amp


http://www.altimas.net/registry/vehi...vehicleid=1016
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-27-2002, 02:30 AM
Registered User
 
Join Date: Mar 2002
Location: Sacramento
Posts: 529
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Re: WTF Rough Idle on my '02

Quote:
Originally posted by Pete2.5S
I'm alittle upset, I bought this car new, it already has a new engine in it and it has a rough idle now, what gives? I only have 5500 miles on it. The car runs fine it's just when I pull up to a stop the idle drops like it wants to shut off and it shakes a little at idle, has anyone had this problem? If so what was it. This is really starting to tick me off.
Do you have any mods? When I tried putting a wai on my car it ran that way so I had to take it off.
__________________
see Altimate Derecho here
Barkos Motorsports Fresno, CA
(559)-456-4727 ask for Sako
Tell him Justin sent you.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-27-2002, 02:35 AM
asher47's Avatar
boba addict
 
Join Date: Apr 2002
Location: northridge, SoCal
Posts: 776
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
same here - i have about 6k miles on my 2.5 and i'm noticing vibration at times, when i bring it in for the 7200mi checkup i'll let them know, only mod under the hood is a k&n
__________________
- johnson pang | asher
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-27-2002, 02:55 AM
"More bounce"
 
Join Date: Jun 2002
Location: Everywhere you want me to be :D
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Couldn't be the tranny I drive a five speed, no mods yet so it couldn't be that.


I do have a follow up though, the past few days I was noticing some other problems ie: coolant smell, sounded like I had a running water under the dash on a rev, rough idle and the car started to sound like a desiel.

This after noon on my way out to lunch I noticed a puddle of coolant under the engine, I took it straight to Nissan. They said they would let me know as soon as they finish looking at it. I will keep everyone posted. By the way I anlready had the engine replaced once for almost the same reasons.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-27-2002, 03:06 AM
DeRaNgEd's Avatar
*Honorary Member* Bass&Style is all U need.
 
Join Date: Aug 2001
Location: Cherry Hill N.J. (Near Philly)
Posts: 5,545
Thanks: 6
Thanked 8 Times in 7 Posts
iTrader: 0 reviews
Re: WTF Rough Idle on my '02

Quote:
Originally posted by Pete2.5S
I'm alittle upset, I bought this car new, it already has a new engine in it and it has a rough idle now, what gives? I only have 5500 miles on it. The car runs fine it's just when I pull up to a stop the idle drops like it wants to shut off and it shakes a little at idle, has anyone had this problem? If so what was it. This is really starting to tick me off.

Do you use Mobil gas??????


I had a very similar problem in my Altima, the unoffical response from Nissan was not to use Mobil gas. Mobil os the highest alcohol content of any gasoline and Nissan motors don't like it.


Hope that helps.
__________________

Quote:
REVEREND D: Eric is a maniac. You must understand this and accept it.
MADMIKE: Got beer jizzed on me and the GF courtsey of Eric
WarX: Eric is a freakin psycho
Taz: Eric you really are fucking crazy
PsyKoh: Eric's user name is so on the money
Makaveli24: u really earned the name deranged
Bigbird: The meets were only fun cause Eric gives awesome head and brings big tittied girls with him
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-27-2002, 03:12 AM
"More bounce"
 
Join Date: Jun 2002
Location: Everywhere you want me to be :D
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Re: Re: WTF Rough Idle on my '02

Quote:
Originally posted by DeRaNgEd
Do you use Mobil gas??????


I had a very similar problem in my Altima, the unoffical response from Nissan was not to use Mobil gas. Mobil os the highest alcohol content of any gasoline and Nissan motors don't like it.


Hope that helps.

Really, I didn't know that I will try to avoid mobil. I don't use it religiosly but come to think about it the last time I filled up was with mobil. Has anyon else expierienced this with Mobil
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-27-2002, 03:19 AM
Lightning Shift 3.5
 
Join Date: Apr 2002
Location: Northern Virginia
Posts: 348
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So whats the best brand gas?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 09-27-2002, 03:57 AM
SE2002's Avatar
Registered User
 
Join Date: Jul 2002
Location: Alabama
Posts: 964
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
gas

The only thing that I have noticed is that at an idle, with all the accecories turned off (so that I can hear the engine, windows shut), from the inside it sounds like a diesel engine. Goes away if I increase the RPMs. I thought this was normal but I use exclusivley Exxon. Exxon and Mobile have medged, so it may be the same gas. I am switching to Chevron or Texaco to see if that gets rid of the diesel sound.
__________________
Mark

2005 Subaru OBXT Stage 1, TDC, 5EAT
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-27-2002, 05:38 AM
Registered User
 
Join Date: Jan 2002
Location: Chicagoland
Posts: 1,251
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
If you are talking about that ticking sound its the chain. Our motors don't use belts like most other cars.
__________________
Silver 2.5 Auto
Motegi, Khumo, Sportline, Active Tuning, HotShot
Alpine, Image Dynamics, Phoenix Gold

Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-27-2002, 06:22 AM
Registered User
 
Join Date: Aug 2002
Location: Mississauga
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
There is a very simple solution to this..

I too have slightly rough idle on my maxima 3.5L as a result of low RPM idle (650rpms)..

Just go to nissan, asked to be hooked ujp to the CONSULT TOOL and bump the idle up by 100 or 200RPMS (your ECU is totally adjustable)..

Rough idle will go away completely..

ED
__________________
Edward Byon, B.Math
2k3 Maxima SE 6spd/HLSD/leather/chrome silver delivered 02/18/03
Frankencar intake with APEXi filter installed 02/19/03
35%/20% tint installed 02/21/03
LET THE MODDING BEGIN


2k2 Nissan Maxima SE 6speed/HLSD/leather package
RIP 01/30/03 on my B-Day
We miss you 2002!
- THE FIRST 2k2 with ADVANCED IGNITION
- 14.6 sec 1/4 @ 97MPH
- custom audio w/infinity, pioneer, hifonics, sony, rockford fosgate
- shaved emblems, tint, clear corners, and 30,000kms in 7months

1999 Nissan Maxima SE auto CDN - VLSD/auto climate/leather/gold letters/pearlwhite/BOSE crap

1996 Mazda Protege LX 1.8L 5speed -Compustar/magnaflow/infinity/ractive/unorthodox/earthquake/pioneer/nokia/ventshield/clutchmasters/touring wing/dark tint
RIP 05/15/02
My first tuner car, with 230,000kms till death
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-27-2002, 06:37 AM
Ruler of all 7 Eleven's
 
Join Date: Apr 2002
Location: Loganville
Posts: 1,358
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Hey miniRX7, hows your car running with the timing advance? I've been keeping up to date on your posts on Maxima.org
__________________
Check out my ride
Leading the war on non-search using idiots
And Exhaust Pics here

Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 09-27-2002, 06:39 AM
Ahhh the power of Cheese
 
Join Date: Jun 2002
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I dunno who told u bout that about mobil but thats bs. Gas is gas the only real difference is if a gas station waters down there gas or not. But i guess u gonna believe what u gonna believe. I only use Mobil, Exxon an Hess.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 04:28 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.