Daytime running lights - Page 3 - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
» Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old 10-12-2011, 08:39 PM
G35dalf's Avatar
Registered User
 
Join Date: Aug 2007
Posts: 604
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader: 0 reviews
Brilliant and great find. Thanks a ton NismoAltimaGuy.
__________________
2007 Audi RS4 | 6 Speed | Premium Package | Sprint Blue | Nappa Silver Leather with Brushed Aluminum trim | 1,000W Pioneer sub & Kenwood amp | 255/30 R19 | 10mm wheel spacers | Post facelift Flat Bottom Steering Wheel |

Audi RS4, 420 HP - 0 to 60 in 4.5s
8 piston brakes from Lambo Galardo
Top Gear track: 1:25.7
Nürburgring: 7:58.0

Sold in 2012 but not forgotten: 2005 6sp SE R, Black on black with red inserts. RacingLine FTSB, 245/40 R18 tires
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 10-13-2011, 04:28 AM
NismoAltimaGuy's Avatar
Registered User
 
Join Date: Sep 2007
Location: Edmonton
Posts: 332
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by G35dalf View Post
Brilliant and great find. Thanks a ton NismoAltimaGuy.
I hope it helped everyone else with this problem on here. Did it fix your DRLs?
__________________

© Smoke 2005 Altima 3.5 SE (5AT)
Σ NISMO Mufflers | Cattman Y-Pipe w/ HFC | RacingLine Performance HFPC, FSTB, Battery Tie Bar & Grounding Kit | VMS Racing Oil Catch-Can | NWP 3pc Spacers | Custom Injen AirBox | VIAS P&P | Enkei Raijin | SE-R Front facelift | MTEC HID 6000K | RedlineTuning Hood Lifts | R1 Concepts Slotted Rotors | Posi-Quiet Ceramic Pads | Tint | Altima SS Step Plates | C-Mod Grille | Custom CF License Frame | 14.96 @ 93.45 MPH (Old: Cat-back only)
Δ Future Mods: Crank Pulley | NWP BBTB | SE-R Tail lights
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 10-14-2011, 03:03 AM
G35dalf's Avatar
Registered User
 
Join Date: Aug 2007
Posts: 604
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by NismoAltimaGuy View Post
I hope it helped everyone else with this problem on here. Did it fix your DRLs?

I'm sure it will... I'll be checking it out this weekend and let you know.
Reply With Quote Quick reply to this message
  #34 (permalink)  
Old 12-20-2011, 04:22 PM
Delirious's Avatar
Registered User
 
Join Date: Aug 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Talking Thank you!

Quote:
Originally Posted by NismoAltimaGuy View Post
I hope it helped everyone else with this problem on here. Did it fix your DRLs?
This worked for me, I had it working in just over 1hr time with these instructions.
My DRL originally was working intermittently but eventually it stopped working at all. When high beams were turned on just the right side light was working and the left non working high beam light bulb was good and had 10.8volts at the socket (not sure what is suppose to be there).
Thanks for this great writeup NismoAltimaGuy and would like to give credit the original author (at maxima.org?)

Last edited by Delirious; 01-01-2012 at 06:33 PM.
Reply With Quote Quick reply to this message
  #35 (permalink)  
Old 01-02-2012, 09:35 PM
NismoAltimaGuy's Avatar
Registered User
 
Join Date: Sep 2007
Location: Edmonton
Posts: 332
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
I believe this is the original post I saw on Maxima.org by maxximaa.
How to FIX your DRL - Maxima Forums

It didn't seem the photos were still available on that thread when I first saw it so I made my own for here.
Reply With Quote Quick reply to this message
  #36 (permalink)  
Old 01-06-2012, 04:20 PM
G35dalf's Avatar
Registered User
 
Join Date: Aug 2007
Posts: 604
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by NismoAltimaGuy View Post
I believe this is the original post I saw on Maxima.org by maxximaa.
How to FIX your DRL - Maxima Forums

It didn't seem the photos were still available on that thread when I first saw it so I made my own for here.
NismoAltimaGuy: thanks for the photos, directions and Max thread - it's a big help.
I will look at this as soon as the temperature gets above -20 round here (been putting it off too long).
Reply With Quote Quick reply to this message
  #37 (permalink)  
Old 01-19-2012, 02:11 AM
Registered User
 
Join Date: Jan 2012
Location: Canada
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So one burned out highbeam will cause the drl not to work? i just noticed one of my bulbs burned out and running lights did not work?
Reply With Quote Quick reply to this message
  #38 (permalink)  
Old 01-19-2012, 02:14 AM
Registered User
 
Join Date: Mar 2008
Location: Calgary, AB, Canada
Posts: 1,672
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: 0 reviews
Quote:
Originally Posted by andjayik View Post
So one burned out highbeam will cause the drl not to work? i just noticed one of my bulbs burned out and running lights did not work?
Yes.
__________________
03 Altima 3.5 SE 4AT

Berk V2 w/ Apexi ~ NWP VIAS Plate ~ Racingline FSTB, Grounding Kit, Battery Tie-down, Springs ~ KYB GR2's ~ UR Ultra Sc Pulley ~ BT Under hood and Trunk Lighting
Reply With Quote Quick reply to this message
  #39 (permalink)  
Old 01-19-2012, 04:02 PM
Registered User
 
Join Date: Jan 2012
Location: Canada
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So we changed the bulb on the drivers side and the new bulb still did not work? So assuming its the DRL box?
__________________
05 Altima 3.5 SE
Reply With Quote Quick reply to this message
  #40 (permalink)  
Old 03-18-2012, 11:09 PM
Registered User
 
Join Date: Jul 2007
Location: Alberta
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
My Altima hasn't had driving lights or the one high beam for a long time. Finally got around to checking the module.
Sure enough, all 3 of the solders were cracked, just like in your pics.
Five minutes of soldering and she works like new.

My thanks go out to you guys that figure this out, take the time to put up pictures and then post for others to use.
__________________
'05 2.5S Extra
Reply With Quote Quick reply to this message
  #41 (permalink)  
Old 04-17-2012, 01:08 AM
Registered User
 
Join Date: Mar 2009
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Thank you so much for showing this tutorial, it helped me fix my high beam problem! I needed to get my car safetied and I thought i had no other options but to go to the "stealership". Thanks so much NismoAltimaGuy, you rock!

Now I just have to fix one of my low beams, I suspect it's a bulb issue.

I'll buy you a beer next time you're in Toronto!
Reply With Quote Quick reply to this message
  #42 (permalink)  
Old 04-17-2012, 03:19 AM
NismoAltimaGuy's Avatar
Registered User
 
Join Date: Sep 2007
Location: Edmonton
Posts: 332
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
Cheers!
Reply With Quote Quick reply to this message
  #43 (permalink)  
Old 06-23-2012, 05:06 PM
Registered User
 
Join Date: May 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Add me to the stats. My DRLs, and Driver side Highbeam stopped working this last Tuesday. My module is now on my kitchen table, just waiting for the Soldering Iron to make it here in the next 2 hrs. Can't wait to see if this is my issue too, as I have hair-line cracks at all three locations too. I'll let you guys know later... Thanks too...
Reply With Quote Quick reply to this message
  #44 (permalink)  
Old 06-23-2012, 06:17 PM
Delirious's Avatar
Registered User
 
Join Date: Aug 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
This fix lasted me 6 months, now the DRL do not work at all
may be something else needs to be patched up on the module.
Reply With Quote Quick reply to this message
  #45 (permalink)  
Old 06-24-2012, 03:33 AM
NismoAltimaGuy's Avatar
Registered User
 
Join Date: Sep 2007
Location: Edmonton
Posts: 332
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
It'd be interesting to see if the issue now are the ones you fixed or new ones. So far it's been about 8 months and I have not had any problems with mine.

Quote:
Originally Posted by Delirious View Post
This fix lasted me 6 months, now the DRL do not work at all
may be something else needs to be patched up on the module.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5) > 2005-2006 Nissan Altima SE-R Discussion


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 07:06 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.