Daytime running lights - Page 4 - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 52 Old 06-24-2012, 10:37 PM
Registered User
 
Join Date: May 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So, yes it worked for me. Thanks very much!!! They were the most thin hair line cracks.
A little discouraged to hear that this might keep happening though. I didn't expect this with Nissan.

Spark is offline  
Sponsored Links
Advertisement
 
post #47 of 52 Old 08-02-2012, 03:01 AM
Registered User
 
Delirious's Avatar
 
Join Date: Aug 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Fixed

Quote:
Originally Posted by NismoAltimaGuy View Post
It'd be interesting to see if the issue now are the ones you fixed or new ones. So far it's been about 8 months and I have not had any problems with mine.
Yup it was my sh#t soldering job! redone it properly and works again!
thanks
Delirious is offline  
post #48 of 52 Old 01-17-2013, 02:25 AM
2008 Altima 3.5S
 
Major153's Avatar
 
Join Date: Jul 2008
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
*Bump*

I just noticed that my DLR are out. Highbeams look fine. so I believe it must be a factory faw with this DLR module.

Instructions are great, but pictures are worth 1000s words.

Can someone post pics of the DIY?? The pics on both forums appear to be down.

Much appreciated
Major153 is offline  
post #49 of 52 Old 01-17-2013, 03:10 AM
Registered User
 
Join Date: Sep 2007
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader: 0 reviews
Did you check page 1? It is still working for me. Is something blocking the pictures from photobucket for you?
NismoAltimaGuy is offline  
post #50 of 52 Old 06-27-2014, 06:35 PM
Registered User
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Thanks tried the DRL Module fix on my 05 Altima, the high beam lights on both sides were nnt working. Now everything is good,
robkoh is offline  
post #51 of 52 Old 09-10-2015, 01:52 AM
Registered User
 
Jay1795's Avatar
 
Join Date: Sep 2015
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I've been looking everywhere for a fix had the from bump ripped off and headlight housings pulled off, replaced lamps checked fuses relays nothing. Then I found this post I'm trying this tomorrow

Thank you
Jay1795 is offline  
post #52 of 52 Old 10-17-2015, 01:34 PM
Registered User
 
Join Date: Jan 2007
Posts: 24
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 1 reviews
Thanks for this. Like others, I lost my DRLs and driver side HI beam (passenger side still worked). I replaced the bulb and checked all fuses--still nothing. I pulled the DRL module and resoldered 3-4 cracks. Reinstalled, and all is well. Less than an hour from panel removal to testing and panel reinstallation. This is on a Canadian 2006 2.5S with 265,000 km.
NS2.5 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5) > 2005-2006 Nissan Altima SE-R Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome