Odd sound from under the hood during low rpm acceleration - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-25-2010, 05:51 PM
Registered User
 
tsigeoff's Avatar
 
Join Date: Jun 2009
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Odd sound from under the hood during low rpm acceleration

I'm getting, what seems to be some type of rattling sound, under the hood, in the low rpms during acceleration. I was almost sure it was a heat shield rattling or even a blown exhaust gasket leaking exhaust...that is really the only things I could compare the sound too. I went to my local exhaust shop and they found nothing wrong with the exhaust or gaskets. I checked my CAI to ensure it was nice and tight as well as the front bumper vents.

My buddy has an 05 altima se and he said his car makes the same sound and also has no clue what it is.

Any ideas or suggestions? I'm still under warranty and could take it to Nissan, but it's not affecting the performance and I'm hesitant to take the car there with the mods I have on it.
tsigeoff is offline  
Sponsored Links
Advertisement
 
#2 Old 07-25-2010, 07:13 PM
Registered User
 
G35dalf's Avatar
 
Join Date: Aug 2007
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
iTrader: 0 reviews
I have the same sound. At first I thought it was a sucking sound from my CAI but then realized it's a rattling sound. It happens around 2,000 RPM in any gear, on acceleration. This only started happening a couple of months ago and I suspect it's from a loose heat shield but I haven't gone under my car to check it yet. I think if I do go underneath, I'm going to change out my y-pipe with a RL. I'll take the heat shield off at the same time.

EDIT see:

http://www.nissanclub.com/forums/200...ing-sound.html

2007 Audi RS4 | 6 Speed | Premium Package | Sprint Blue | Nappa Silver Leather with Brushed Aluminum trim | 1,000W Pioneer sub & Kenwood amp | 255/30 R19 | 10mm wheel spacers | Post facelift Flat Bottom Steering Wheel |

Audi RS4, 420 HP - 0 to 60 in 4.5s
8 piston brakes from Lambo Galardo
Top Gear track: 1:25.7
Nürburgring: 7:58.0

Sold in 2012 but not forgotten: 2005 6sp SE R, Black on black with red inserts. RacingLine FTSB, 245/40 R18 tires

Last edited by G35dalf; 07-25-2010 at 10:09 PM.
G35dalf is offline  
#3 Old 07-25-2010, 08:35 PM
antispider
 
Join Date: Aug 2009
Location: Livermore, CA
Posts: 681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Oil could be low. Check it/change it.

2002 Black Nissan Altima 3.5 MT
>Technosquare ECU >SSIM >Injen CAI >Hot Shot Headers >Greddy Evo2 Catback
>JWT Clutch/Flywheel >Eibach Sportline >SE-R Tails
www.teamrev.net
cookaroo is offline  
#4 Old 07-25-2010, 09:13 PM
Majestic '06 3.5SE, 5 spd
 
froedrick's Avatar
 
Join Date: Feb 2006
Location: Henderson, NV
Posts: 4,006
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 17
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Most likely heat shields. There are a crapload of them and they will rattle. I've had mine spot welded, but they're at it again. This time, they either come off or I may use a big hose clamp to keep them still.

Traded 10/10/11 for a 2012 Hyundai Genesis Track Coupe.
froedrick is offline  
#5 Old 07-28-2010, 07:36 AM
Registered User
 
Join Date: Oct 2007
Location: Evansville, Indiana
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I had the shield around my exhaust's flex-pipe rust away to just two rings. The guys at maaco torched them off for free for me. I'd check there first, since you don't really even have to crawl under the car to see it.
mklueg is offline  
#6 Old 07-29-2010, 09:59 PM
Registered User
 
Join Date: Aug 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
got the exact same rattle, and it's pissing me off.

i checked the heat shield, but I need to get it on a lift to be sure.

defintely annoying as heck, though.
bgross88 is offline  
#7 Old 07-29-2010, 11:29 PM
Registered User
 
G35dalf's Avatar
 
Join Date: Aug 2007
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
iTrader: 0 reviews
The good news is this is not a $1,800 engine tear-down to fix, as I had originally feared. Plus it gives me good reason to change out to a RL y-pipe.... :-)

2007 Audi RS4 | 6 Speed | Premium Package | Sprint Blue | Nappa Silver Leather with Brushed Aluminum trim | 1,000W Pioneer sub & Kenwood amp | 255/30 R19 | 10mm wheel spacers | Post facelift Flat Bottom Steering Wheel |

Audi RS4, 420 HP - 0 to 60 in 4.5s
8 piston brakes from Lambo Galardo
Top Gear track: 1:25.7
Nürburgring: 7:58.0

Sold in 2012 but not forgotten: 2005 6sp SE R, Black on black with red inserts. RacingLine FTSB, 245/40 R18 tires
G35dalf is offline  
#8 Old 07-30-2010, 12:42 AM
Registered User
 
Join Date: Feb 2010
Location: Staten Island NY
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: 0 reviews
im experiencing it also .. i have an 06 2.5 with 41000 miles .. it almost sounds like someone is shaking a can of paint for a couple of seconds and stops... any verdict on what it could be yet?
2.5alti06 is online now  
#9 Old 08-05-2010, 01:06 AM
Registered User
 
CodeManVQ's Avatar
 
Join Date: Nov 2009
Location: DFW, TX
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 3 reviews
Are you all sure you're not pinging? That's usually the first thing I think when I hear rattling under load at low RPM.
CodeManVQ is offline  
#10 Old 08-05-2010, 08:17 PM
Registered User
 
djboost's Avatar
 
Join Date: Mar 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
had the exact same problem, took it to my exhaust shop said everything was fine drove it for about couple days and finally had enough of the annoying sound, jacked it up on the driveway and turns out it was my top heatshield around the area were the pipe comes down from the header near the Y pipe. not sure if that helps but good luck
djboost is offline  
#11 Old 08-09-2010, 10:22 PM
Registered User
 
tsigeoff's Avatar
 
Join Date: Jun 2009
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by djboost View Post
had the exact same problem, took it to my exhaust shop said everything was fine drove it for about couple days and finally had enough of the annoying sound, jacked it up on the driveway and turns out it was my top heatshield around the area were the pipe comes down from the header near the Y pipe. not sure if that helps but good luck

HAHAHAHAHAHAH no bullshit....I finally got around to jacking up the car and yep, the same exact heat shield was lose and rattling...we both need to find better exhaust shops LOL
tsigeoff is offline  
#12 Old 08-11-2010, 08:15 PM
Registered User
 
djboost's Avatar
 
Join Date: Mar 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
haha yeah i know, glad that worked out for you, it is quite the annoying sound lol.
djboost is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5) > 2005-2006 Nissan Altima SE-R Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome