P0780 code - help needed - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-01-2011, 05:04 PM
Cyter's Avatar
Cyter Cyter is offline
Registered User
 
Join Date: Jan 2006
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
P0780 code - help needed

I have an 06 auto Altima ser and haven't had any real issues... Today I was driving on the highway and the tranny kept slipping.... It threw an engine code (p0780) which from what I can tell is a shift malfunction code, has anyone ever got this problem?



2006 Altima SER / Nismo Exhaust / Racing Line Springs
Sponsored Links
Advertisement
 
  #2  
Old 12-22-2011, 01:46 AM
costi costi is offline
Registered User
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I had the same code

My car was acting up before and after that code(it showed the code only for a couple of hours and then it disappeared). The worst was when I was making a turn and going back on the gas it would slam in gear, bad sometimes. I was having a hars downshift in a straight line also when it was a red light and wanted to stop. I ended up replacing the valve body and after that problem solved . The trans oil was normal when I had the problems. Hope this helps... Gl and hope u don't have to replace Anything since the trans service is expensive... Keep me posted if you figure it out.
  #3  
Old 12-22-2011, 01:49 AM
costi costi is offline
Registered User
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
P0780

PS : I have a 05 se-r , auto
  #4  
Old 01-01-2012, 11:54 PM
Critical-Audio's Avatar
Critical-Audio Critical-Audio is online now
4DR-350Z
 
Join Date: Nov 2009
Location: Waco/Arlington, TX
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 7 Times in 7 Posts
Garage
iTrader: 0 reviews
He is right^ its the valve body

Im having same problem with the solution on the way.
Part for the fix Transgo AW55-50SN

Read this Trans Fix 5spd Auto Maxima


FAST.... ....
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5) > 2005-2006 Nissan Altima SE-R Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome