victim of oil consumption - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 12-11-2012, 01:49 PM
superman
 
erutledge1's Avatar
 
Join Date: Jun 2012
Location: Georgia
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
(Thread Starter)
victim of oil consumption

I've owned my 2005 SE-R since August 2012. I purchased an extended warranty with the car from delta credit union too. One month later the valve body started the "shift delay" problem known with these cars. Thankfully my extended warranty covered that and the Nissan dealership replaced the transmission. NOW i went in for a oil change last week and found out I was almost 2 quarts low on OIL..wtf.. i just checked the dipstick two weeks prior and everything was fine. So the dealer wanted to do an hot oil flush=$600..etc...
I had them call my extended warrty company and now they're doing a oil consumption test to see how much oil the engine is consuming within 500-700miles after the oil change to see if the engine needs to be replaced. Seems to be another known problem with the SE-R.

If the engine is replaced I'll be happy with that, but I think I'll just sell it afterward.

Best way to describe my new whip....zoooommm.
erutledge1 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-11-2012, 10:01 PM
Registered User
 
Join Date: Aug 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
At the risk of sounding like a smart***, if they replace the engine--you've got a new tranny AND a new engine under warranty..why the heck would you sell it????
bgross88 is offline  
#3 Old 12-12-2012, 12:15 AM
superman
 
erutledge1's Avatar
 
Join Date: Jun 2012
Location: Georgia
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
(Thread Starter)
I've had my fun with the car. Even though I've only had it a few months. This would be the best time to sell and trade up for a g35 or something better. I could get close to $13,000 for the car with a new engine and trans..

Just a thought right now. You know how u can get frustrated with your car at times when things need to be fixed. Who knows, I may keep it and install UpRev and the Kinetix manifold like I've planned to do.

Best way to describe my new whip....zoooommm.
erutledge1 is offline  
#4 Old 12-12-2012, 12:18 AM
Registered User
 
the.wong.kid's Avatar
 
Join Date: Oct 2012
Location: Bay State
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 11
Thanked 46 Times in 41 Posts
iTrader: 0 reviews
time to cut losses and upgrade to a better vehicle. i know that feeling.


Sent from my iPhone using AutoGuide.com App

05 IS300|5spd
73 240z|4spd


the.wong.kid is online now  
#5 Old 12-12-2012, 01:57 AM
Registered User
 
STownSaint's Avatar
 
Join Date: Apr 2006
Location: DC
Posts: 1,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by erutledge1 View Post
Seems to be another known problem with the SE-R.

Hmmmm is this issue really starting to be considered a common problem for the VQ??

To be fair, you bought your car when it was already 6-7 years old (mileage?). Assuming you don't know the car's history, A LOT of abuse could've and likely did happen in that time frame, including lack of maintenance (just sayin)

Good luck with your future vehicles!
(I was tempted by the G myself, but I'm pretty much over it by now)

STownSaint is offline  
#6 Old 12-12-2012, 11:29 AM
Registered User
 
Join Date: May 2007
Location: NC
Posts: 1,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 15
Thanked 54 Times in 46 Posts
iTrader: 4 reviews
Quote:
Originally Posted by STownSaint View Post
Hmmmm is this issue really starting to be considered a common problem for the VQ??

To be fair, you bought your car when it was already 6-7 years old (mileage?). Assuming you don't know the car's history, A LOT of abuse could've and likely did happen in that time frame, including lack of maintenance (just sayin)

Good luck with your future vehicles!
(I was tempted by the G myself, but I'm pretty much over it by now)
Good points brought. I was looking at a G as well but decided to stay with the Altima. Nice cars though, but I couldn't justify leaving.


S5 Grill:Speedz GTR Spoiler:M3 Roof Spoiler:RL Y-Pipe:NWP Spacers:NWP BOP:PR CAI:RL HFC's:Custom Exhaust:Ralco UDP:SFR Manifold:BC Coils:Rota 19x9.5et38:Tuned via UPREV
Not Slammed but Low Enough
Not Fast but Quick Enough
Not Stanced but Flush Enough
https://www.youtube.com/watch?v=bz6knxkeBYI&fmt=18
dzaccord is offline  
#7 Old 12-12-2012, 12:22 PM
superman
 
erutledge1's Avatar
 
Join Date: Jun 2012
Location: Georgia
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by STownSaint View Post
Hmmmm is this issue really starting to be considered a common problem for the VQ??

To be fair, you bought your car when it was already 6-7 years old (mileage?). Assuming you don't know the car's history, A LOT of abuse could've and likely did happen in that time frame, including lack of maintenance (just sayin)

Good luck with your future vehicles!
(I was tempted by the G myself, but I'm pretty much over it by now)

true...I bought the car with 113,000 miles so It probably was abused a little bit..this is a performance car, so I wouldn't put that past the previous owners....

I researched the 2005-6 altima and a lot of owners under 80k miles experienced oil consumption problems and had to replace the engine. I really would like to keep the car because it is one of a kind. I like when people look at the car and nod their head and give compliments..

Best way to describe my new whip....zoooommm.
erutledge1 is offline  
#8 Old 12-12-2012, 09:44 PM
registered owner
 
oterop's Avatar
 
Join Date: Jan 2006
Location: charlotte, nc
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 0
Thanked 6 Times in 5 Posts
iTrader: 1 reviews
I too had what seemed to be an oil consumption problem just before crossing the 100k mark. On a routine visit to dealership (I think for a belt change) the dealership called and said the oil was very low (more than down a quart).

We did an oil consumption test over 500 miles and level was normal. And no drastic drop in oil levels since that incindent. I'm now at 141k and consume about a quart every 3000 miles or so. Except for a few changes with regular dino years back, I always use Mobil 1 5W-30.

If you wind up with a new engine to add to your new tranny - I would keep the car.

2006 SE-R/AT. Racingline FSB, Grounding kit, Nismo CAI, DW65c fuel pump, Sachs SuperTouring struts/shocks, 18" Maxima rims, DrawTite hitch, Yakima Highlite rack, Kumho LX Platinum, Custom foil+ensolite 1lb/sqft sound deadening, 40% 3M tint

Last edited by oterop; 12-12-2012 at 09:47 PM.
oterop is online now  
#9 Old 12-12-2012, 09:56 PM
Registered User
 
STownSaint's Avatar
 
Join Date: Apr 2006
Location: DC
Posts: 1,191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
Quote:
Originally Posted by erutledge1 View Post
I bought the car with 113,000 miles
enough said

I'd use the warranty to replace as much as possible and sell it to cut any more losses and just chalk it up as getting a lemon (not sure what your market looks like, but $13k sounds a little optimistic)

I'd consider the Altima (and the VQ in particular) to be a very reliable car, but by no means bulletproof. You get out what you put in ... unfortunately, you had no control until you took ownership

Good luck with whichever direction you go man

STownSaint is offline  
#10 Old 12-13-2012, 08:38 PM
Registered User
 
Join Date: Aug 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Good point...I guess I'm spoiled as I bought mine new, and at 169K, she's running great. Had to get the tensioners repaired last year, but that's the only repair in almost 7 years.

Good luck and let us know how you make out.
bgross88 is offline  
#11 Old 12-14-2012, 01:42 AM
Dark knight
 
arson519's Avatar
 
Join Date: May 2010
Posts: 328
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
try changing oil type. my car did shit on mobil 10-30 then tried rotella t6 5-40 seemed better but castrol 5-40 seems really good for oil consumption

05 Dark Ser

BLine Cold air
NWP 75mm TB
NWP Bop, Spacer & Ssim
RL HFPC, Ypipe,
Obx Greddy Evo2
2* timing, Utec
Ngk Iridium

BC Racing Coils
arson519 is offline  
#12 Old 12-22-2012, 08:03 PM
Registered User
 
Join Date: Nov 2009
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader: 2 reviews
Can you tell me more about this "shift delay"? Sometimes when driving on a decline my car will hold a lower gear and effectively engine breaks the whole way and the only way to get it to shift is either accelerate or manually shift it. Is this what you are talking about?

I never thought of it as a problem, just an annoyance.
timaishu is offline  
#13 Old 01-04-2013, 12:57 PM
06 SE-R
 
Klat91384's Avatar
 
Join Date: Apr 2008
Location: North Branford Ct
Posts: 1,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 11
Thanked 10 Times in 9 Posts
Garage
iTrader: 8 reviews
Ive had my Altima for a couple months now and I love it. Always wanted one and finally have the SER. What is the shift delay problem youre talking about? I wonder if I have that issue. Whats happening to me is when Im coasting down a hill instead of staying in drive (5th gear) it down shifts and my rpm shoot up to 3K+. Id think it would stay in the final drive gear when Im just coasting down a hill. Idk if theres something wrong with my transmission solenoids or if this is common with others. I dont really have problems other than that with the car. Just curious.

Also when is the common time for the precats to go and everyone has the oil consumption issue? I put a header on my 2.5 before I had that problem. I have an 06 but she only has 67K on it. I know the headers job is a pain in the ass and thats when I plan on dealing with this issue.

Last edited by Klat91384; 01-04-2013 at 12:59 PM.
Klat91384 is offline  
#14 Old 01-06-2013, 04:19 PM
superman
 
erutledge1's Avatar
 
Join Date: Jun 2012
Location: Georgia
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
(Thread Starter)
So it seems like the oil consumption is normal for the miles on the car. I may need to run a better brand or add Lucas oil treatment to prevent the consumption.

Best way to describe my new whip....zoooommm.
erutledge1 is offline  
#15 Old 01-06-2013, 04:21 PM
superman
 
erutledge1's Avatar
 
Join Date: Jun 2012
Location: Georgia
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by timaishu View Post
Can you tell me more about this "shift delay"? Sometimes when driving on a decline my car will hold a lower gear and effectively engine breaks the whole way and the only way to get it to shift is either accelerate or manually shift it. Is this what you are talking about?

I never thought of it as a problem, just an annoyance.
The shift delay is when I would shift from park to drive. It was a slight hesitation before the car would actually be in drive! If I mashed the gas and didn't wait 2 seconds I'd get a jerk of the transmission. The valve body was the problem.

Best way to describe my new whip....zoooommm.
erutledge1 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > 2002-2006 Nissan Altima Discussion (2.5 & 3.5) > 2005-2006 Nissan Altima SE-R Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome