VDC Problem!! - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-02-2008, 02:54 PM
Registered User
 
Join Date: Jan 2007
Location: Minnesota
Posts: 129
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
VDC Problem!!

I was driving in a parking lot yesterday and stopped at a stop sign when I was leaving the parking lot. When I began to accelerate from the stop sign to pull onto the main road all of a sudden it felt like my engine completely shut off. My car stopped accelerating completely even though I was giving it gas still. I took my foot off the gas completely and when I pressed the gas foot pedal it engaged again and began to accelerate. At this point I then noticed that my VDC Off indicator light was on along with the "Slip" indicator light. Has anyone else experienced anything like this? I am not sure what could have even caused this....I know my engine didn't actually shut off but it did stop accelerating. It acted like I took my foot off the gas pedal even though I had it pressed to the floor. Advice please!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-02-2008, 02:58 PM
Registered User
 
Join Date: Jun 2007
Location: New Britain, CT
Posts: 161
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
was it slippery? ;-) if it was - it's normal VDC operation.
__________________
2007 3.5 SE
---------------
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-02-2008, 03:16 PM
Registered User
 
Join Date: Jan 2007
Location: Minnesota
Posts: 129
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by piotroosh View Post
was it slippery? ;-) if it was - it's normal VDC operation.
It was slippery, and that did cross my mind as a possible cause of the indicator lights going on. But I don't believe this to be the problem because the light never went off. The parking lot has a little bit of ice, but the roads were 100% clear. Also, I checked the manual and it does say the following:

--Section (2-15)--

If the light
stays on or comes on along with the SLIP indicator
light while you are driving, have the vehicle
dynamic control system checked by a NISSAN
dealer
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-02-2008, 03:18 PM
Registered User
 
Join Date: Jun 2007
Location: New Britain, CT
Posts: 161
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
In that case I don't know.
In my case when its very slippery the SLIP light will blink and engine output power is very limited to prevent wheel spin.


I'd get it checked by nissan.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-02-2008, 03:26 PM
Registered User
 
Join Date: Jan 2007
Location: Minnesota
Posts: 129
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
When your slip light comes on, does your VDC OFF light also come on?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-02-2008, 03:28 PM
Registered User
 
Join Date: Jun 2007
Location: New Britain, CT
Posts: 161
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by frankm View Post
When your slip light comes on, does your VDC OFF light also come on?
nope. Only SLIP. and its not constantly on... its blinking.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-02-2008, 04:09 PM
Registered User
 
Join Date: Jan 2007
Location: Minnesota
Posts: 129
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by piotroosh View Post
nope. Only SLIP. and its not constantly on... its blinking.
Ok thanks. I definitely need to get it in then. Hopefully it's just a electrical fix...it's under warranty still anyway
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-02-2008, 05:56 PM
velanzia's Avatar
Hey man, where's my car?
 
Join Date: Aug 2007
Location: Brampton, ON, Canada
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by frankm View Post
Ok thanks. I definitely need to get it in then. Hopefully it's just a electrical fix...it's under warranty still anyway
I wish that they won't say ... "Cannot reproduce" the problem.

Those buggers love to say that, just get rid of the problem. Then you'll have to take them all the way up to the parking lot ....
__________________
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 01:34 AM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.