Vibration from front end - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2008, 03:31 AM
altikris's Avatar
altikris altikris is offline
renwO amitlA duorP
 
Join Date: Aug 2002
Location: New Paltz, NY
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Vibration from front end

I must be going completely nuts, or Nissan designed each one of it's Altimas specifically meaning to allow it to have this problem.

I have probably driven more of the 07-08 Altimas than the average person and have possibly come to a conclusion that Nissan should address. This needs to be a technical service bulletin because there must be a defect somewhere. I have been fighting with this issue ever since about 1,000 miles. It began when I was going up inclines, and is now present at all times. It feels as if the rotation of the wheels is transferring through the brake pedal then in the gas pedal. It is a sort of rough feeling, but does not pulsate. The vibration is constant and does not change in intensity. What could cause such a road vibration?

I searched upon this announcement on a website;

THERE IS A VIBRATION IN THE GAS PEDAL OF EVERY 2007 AND 2008 NISSAN ALTIMA. THE PROBLEM IS PRESENT IN ALL MODELS. 2.5 AND 3.5. STANDARD TRANSMISSION AND AUTOMATIC TRANSMISSION. THE VIBRATION IS MORE PRONOUNCED ON THE 6 SPEED ALTIMAS. THE DRIVE BY WIRE THROTTLE UNIT IS SITUATED IN SUCH A WAY THAT THE ENGINE AND SUSPENSION VIBRATION IS TRANSFERRED TO THE BRAKE PEDAL. THE GAS PEDAL ELECTRONIC REMOTE BOX IS ATTACHED TO THE SAME ASSEMBLY AND ALL VIBRATION IS FELT THROUGHOUT. SEPARATE GAS PEDAL REMOTE BOX FROM ASSEMBLY TO FIX THE ISSUE. TWO 3 INCH CONNECTORS NEED TO BE CUT TO SEPERATE THIS ASSEMBLY. REFER TO CASE #ALT12561


Has anyone else experienced a vibration of this type?

2007 Sonoma Sunset Nissan Altima 3.5 V6 Sport Edition. 17" alloy wheels. 6 speed transmission. fog lights, spoiler, & sunroof. K&N high flow air filter.

Last edited by altikris; 07-17-2008 at 07:11 PM.
Sponsored Links
Advertisement
 
  #2  
Old 05-21-2008, 04:12 AM
07 Winterfrost 3.5 SE's Avatar
07 Winterfrost 3.5 SE 07 Winterfrost 3.5 SE is offline
2010 Nissan Of The Year!
 
Join Date: Aug 2007
Location: New Jersey
Posts: 3,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 11 Times in 11 Posts
iTrader: 2 reviews
Nope not at all. I have owned my 6spd 3.5 for almost a year now. I also sold Nissan's for awhile and drove hundreds of other Altima's other than my own and never noticed it. Where I worked I def should have felt it by the explanation since my dealership was near al hills and highways as well.

Last edited by 07 Winterfrost 3.5 SE; 07-14-2008 at 10:00 PM.
  #3  
Old 05-23-2008, 04:28 PM
Kirizill Kirizill is offline
Registered User
 
Join Date: Jul 2006
Location: Los Angeles, CA
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
This didn't really bother me untill I installed my Fujita intake. Everytime I go over 2k RPM I feel like my gas pedal is about to fly off. I had recently taken off my intake because it broke off and had received a new one from Fujita by warranty. The minute that I had installed the intake I felt the vibration! Anyone else notice this problem with their intakes?

2008 Winter Frost 3.5SE

Current Mods:
Fujita SRI | OEM Spoiler |Full interior/exterior LED swap | Factory painted black roof | Xentec 6K HIDs | BC Racing Coilovers | Racing Hart C4 Rims
  #4  
Old 05-24-2008, 01:20 AM
altikris's Avatar
altikris altikris is offline
renwO amitlA duorP
 
Join Date: Aug 2002
Location: New Paltz, NY
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I noticed an increase in the vibration when I installed my intake.

I installed it incorrectly and I re-installed it, now the extra vibration is gone but the original is still there.

What the hell is with this vibration coming into the car. through the steering column and the brake pedal---> into the gas pedal????!!?!?

2007 Sonoma Sunset Nissan Altima 3.5 V6 Sport Edition. 17" alloy wheels. 6 speed transmission. fog lights, spoiler, & sunroof. K&N high flow air filter.
  #5  
Old 05-31-2008, 05:09 AM
altikris's Avatar
altikris altikris is offline
renwO amitlA duorP
 
Join Date: Aug 2002
Location: New Paltz, NY
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Anyone else feel any vibration in the gas pedal?

2007 Sonoma Sunset Nissan Altima 3.5 V6 Sport Edition. 17" alloy wheels. 6 speed transmission. fog lights, spoiler, & sunroof. K&N high flow air filter.
  #6  
Old 05-31-2008, 05:29 AM
jason2922's Avatar
jason2922 jason2922 is offline
Registered User
 
Join Date: Mar 2008
Location: San Antonio, TX
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
i haven't notice any yet with 6K on the clock

08 Nissan 350Z
Graphite Silver/Gray
OZ Ultraleggera HLT 20" @ 23lbs each
245/35/20 Yokohama S. drive tires
20% Tint all around
Kenwood DNX7120 Nav/Boyo bluetooth backup cam
Kenwood bluetooth handsfree system

RETIRED 8/23/08
08 Precision Grey Altima 3.5 SE Sedan Prem/Tech/Nav

San Antonio, TX.
  #7  
Old 05-31-2008, 07:38 AM
scrutmonkey's Avatar
scrutmonkey scrutmonkey is offline
Fatty McFat fat
 
Join Date: Dec 2007
Location: San Jose, CA
Posts: 1,069
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 16 Times in 3 Posts
iTrader: 0 reviews
haven't noticed any....could be because of the big smile i get when I hear my intake and I don't notice the vibes on my foot.
  #8  
Old 05-31-2008, 02:35 PM
RandyF's Avatar
RandyF RandyF is offline
Registered User
 
Join Date: Sep 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Hmmm...I've owned BOTH, a 2007 2.5S & (currently) a 2007 3.5SE, and the only vibration I've ever felt is when the tires are cold and stiff...but it goes away when the car is warmed up....I take that back...sometimes I DO notice a strange "wobble" under light accelleration, like the tranny is "rubberband-ing".

"Some countries may believe our resolve has been corroded by the challenges we face at home and abroad. This would be a grave misconception. Nazi Germany, Imperial Japan, Fascist Italy and the former Soviet Union all made that miscalculation," Gates said. "All paid the price. All are on the ash heap of history..."

"Handle every stressful situation like a dog.
If you can't eat it or hump it.
Piss on it and walk away."
  #9  
Old 06-01-2008, 08:14 AM
lsutigerkev's Avatar
lsutigerkev lsutigerkev is offline
Registered User
 
Join Date: Jun 2007
Location: Baton Rouge, Louisiana
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have a 07 Altima 2.5S CVT with about 18K and have noticed the gas pedal vibration for a while now, but I wasn't sure if it was the new HIDS I installed causing the vibration. I am glad I'm not the only crazy person hearing a vibration everytime I accel on the gas pedal. I have an appointment on Thurs for them to check it out.

Geaux Tigers!! Kick their A**.
  #10  
Old 07-14-2008, 03:42 PM
altikris's Avatar
altikris altikris is offline
renwO amitlA duorP
 
Join Date: Aug 2002
Location: New Paltz, NY
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
anyone have any updates? I still feel the vibration in the gas pedal and I am taking it back to the dealership for the 7th time to check it out. I wish I could ask them to check something more specific out. I might have them check the tranny and clutch assembly to see if there is anything afoul.

Any other parts that they should check out that would cause this vibration throughout at all speeds?

2007 Sonoma Sunset Nissan Altima 3.5 V6 Sport Edition. 17" alloy wheels. 6 speed transmission. fog lights, spoiler, & sunroof. K&N high flow air filter.
  #11  
Old 07-14-2008, 06:25 PM
TheRupp's Avatar
TheRupp TheRupp is offline
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I don't experience this. Maybe I do, but I probably just write it off as the engine or something.

And, anyone in this room have a 5 speed 07-08 Altima?

Quote:
Originally Posted by altikris View Post
THERE IS A VIBRATION IN THE GAS PEDAL OF EVERY 2007 AND 2008 NISSAN ALTIMA. THE PROBLEM IS PRESENT IN ALL MODELS. 2.5 AND 3.5. STANDARD TRANSMISSION AND AUTOMATIC TRANSMISSION. THE VIBRATION IS MORE PRONOUNCED ON THE 5 AND 6 SPEED ALTIMAS.

. : The Rupp : .



.: 2007 3.5SE :: Precision Grey :: Sport Package :: CVT :: Höen Xenonmatch Plus Low Beams :. - Traded for:

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2006 BMW 330i :: Sparkling Graphite :: Premium Package :: Sport Package :: 6MT :. - Sold

.: 2010 Scion tC :: Flint Mica :. - Sold

.: 2012 Chevrolet Cruze Eco :: 6MT :. - Awaiting more LED's

LED: LED Thread :: Footwells & Cupholder :.
  #12  
Old 07-14-2008, 07:08 PM
lsutigerkev's Avatar
lsutigerkev lsutigerkev is offline
Registered User
 
Join Date: Jun 2007
Location: Baton Rouge, Louisiana
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Vibration

I had the dealership REPLACE my TRANSMISSION, and problem was fixed, but had a struggle with them not giving me a loaner car until my car was finished. NISSAN should give loaners for all warranted repairs, and give the BS about extended warranty. Thats another topic. I would advise anyone with this vibration to get the transmission replaced. (2.5L CVT TRANS)

Geaux Tigers!! Kick their A**.
  #13  
Old 07-14-2008, 08:22 PM
TheRupp's Avatar
TheRupp TheRupp is offline
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by lsutigerkev View Post
I had the dealership REPLACE my TRANSMISSION, and problem was fixed, but had a struggle with them not giving me a loaner car until my car was finished. NISSAN should give loaners for all warranted repairs, and give the BS about extended warranty. Thats another topic. I would advise anyone with this vibration to get the transmission replaced. (2.5L CVT TRANS)
I dunno if that's the correct answer to this problem though, as I believe some members with this problem have a 6-speed.

. : The Rupp : .



.: 2007 3.5SE :: Precision Grey :: Sport Package :: CVT :: Höen Xenonmatch Plus Low Beams :. - Traded for:

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2006 BMW 330i :: Sparkling Graphite :: Premium Package :: Sport Package :: 6MT :. - Sold

.: 2010 Scion tC :: Flint Mica :. - Sold

.: 2012 Chevrolet Cruze Eco :: 6MT :. - Awaiting more LED's

LED: LED Thread :: Footwells & Cupholder :.
  #14  
Old 07-15-2008, 12:16 AM
altikris's Avatar
altikris altikris is offline
renwO amitlA duorP
 
Join Date: Aug 2002
Location: New Paltz, NY
Posts: 774
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Yeah I am rolling with a 6 speed manual.

I have had the hardest time to get my dealer to admit that they can feel the vibration, let alone force them to replace the transmission.

There has to be something occurring within the assembly that is causing this feedback. Anyone familiar with transmissions and problems such as this?

2007 Sonoma Sunset Nissan Altima 3.5 V6 Sport Edition. 17" alloy wheels. 6 speed transmission. fog lights, spoiler, & sunroof. K&N high flow air filter.
  #15  
Old 07-15-2008, 03:33 AM
guitarguy's Avatar
guitarguy guitarguy is offline
Registered User
 
Join Date: Aug 2007
Location: Cleveland
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
To the OP:

Everyone with these 4th gens has the same thing regardless of motor or transmission. So far the people on this thread that have said that they don't have the problem just have gotten used to it or it's not annoying enough for them to notice or care.

Fact is, like your research concludes, this is a retarded design flaw. Add to it a poorly engineered keyless ignition system with clicky switches that need to be greased periodically.

Our six speeds and the problem you speak of are the two biggest problems I have with these cars. Anyhow.....the paragraph you posted that came from another source is interesting- whoever wrote it seems to understand the problem and even suggest a solution. I feel inclined myself to pursue a fix from the dealer (god forbid), whether it be warranteed or not. Look into it further and see what you come up with, i'll try and help if I can. good luck

'07 3.5SE 6mt black/black cloth, sport pckge
'86 300ZX black/grey leather, electronic dash
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome