Damn tire pressure light - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 10-21-2008, 07:55 PM
Registered User
 
Join Date: Mar 2005
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Damn tire pressure light

Won't go off. Anything I can do, or do I have to take this in? Checked my tire pressures and they're all 30+
CaseLogic is offline  
Sponsored Links
Advertisement
 
#2 Old 10-21-2008, 07:56 PM
Registered User
 
Join Date: Mar 2005
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
well I can't delete this thread, so a mod can do it for me.
CaseLogic is offline  
#3 Old 10-21-2008, 11:15 PM
Registered User
 
missouriguy1973's Avatar
 
Join Date: May 2004
Location: St. Louis, MO
Posts: 2,122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Fill them up to 34-35 and it'll go off...Stock they should be at 32psi, 2-3psi won't hurt them and your light will go off...

2007 Precision Grey 3.5L SE with CVT
14.54@96.53mph, 2.29 60' bone stock

2007 Nissan Altima 3.5 SE CVT: 14.540 @ 96.530 MPH <----click here! The more clicks the better chance I have to win a GoPro!
missouriguy1973 is offline  
#4 Old 10-22-2008, 12:08 AM
Registered User
 
Join Date: Aug 2007
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Due to the recent cold weather, my TPMS light turned on. When I measured the tire pressure in the morning, before I left, it was 27 psig. After driving the car to work the pressure went up to 30 psig, however the light did not reset. Filled all of the tires with 34 pounds of air, drove the car above 15 mph, and the TPMS light turned off.
pmueller is offline  
#5 Old 10-22-2008, 02:34 AM
Registered User
 
white6spd's Avatar
 
Join Date: Mar 2008
Location: Long Island NY
Posts: 559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I havent had any problems with my due to the cold weather but my GF's sisters Kia Optima and my friends 04 Acura TL have been.

10 370Z Base+Spt 6MT: Fast Intentions Non-Resonated CBE, Stillen G3 CAI, Fast Intentions Non-Resonated Test Pipes, UpReved Tune, JDM Rear Fog.
339WHP 252WTQ
white6spd is offline  
#6 Old 10-22-2008, 12:36 PM
The Baltima
 
Nesh's Avatar
 
Join Date: Aug 2008
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I hit a bump a while ago with my aftermarket wheels (still using the Nissan TMPS just reset by my wheel shop to work for my 40psi setting) and the light came on, i took it to two tire shop and they both made sure i was runnin 40psi. im guessing the sensor is damaged and with my aftermarket wheels, tires, suspension and rotors, Nissan Of Queens wont entertain the idea of replacing this or giving me a new sensor.

The Baltima: 2007 Nissan Altima 3.5SL CVT Navigation, Rear-View Camera, Factory-Option Spoiler.
20" Rennen E2 Chrome and Black Rims Wrapped in Falken FK452 245/35Z/20 Tires.
Black Injen SP Short Ram Intake w/Heat Shield.
Eibach Pro-Lowering Kit 1.4" Front, 1.0" Rear.
TriNET Cross Drilled and Slotted Rotors w/ Stillen Pads
Interior Strobes

Check Out My Cardomain and Leave me a Comment
Nesh is offline  
#7 Old 11-15-2008, 06:24 PM
Registered User
 
pimppapa1977's Avatar
 
Join Date: Jul 2007
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I'm having the same problem just had tires rotated n filled to 32 and still have it.I'm gonna fill to 35 ill keep u posted.
pimppapa1977 is offline  
#8 Old 11-16-2008, 05:07 PM
Registered User
 
Join Date: May 2007
Posts: 1,715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 1
Thanked 13 Times in 13 Posts
iTrader: 0 reviews
First thing I'd recomend is a new tire guage. there's a reason they only cost a couple bucks. I had the same problem with my car last year. It got cold, and the TPMS light came on. so I used my guage and measured it, and all the tires showed they were fine. so I went and got a new guage, and sure enough, three of the tires were about 7 psi low.

1998 nissan 200sx se (daily driver)
2007 nissan altima 2.5s cvt (wife/family car)
2012 chevy camaro (weekend toy)
jd10013 is offline  
#9 Old 11-16-2008, 07:40 PM
Registered User
 
Join Date: Mar 2008
Location: Burnaby , B.C.
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Just a reminder to , there's a Low Tire pressure alert from the TPMS and there's also a Tire Mainenance interval alert that is set to a specific mileage (changable by you) to remind the driver to rotate the tires . This maintenance alert is in the same MENU branch as the oil and filter alerts .
CanisLupus is offline  
#10 Old 11-16-2008, 08:37 PM
Registered User
 
Vital's Avatar
 
Join Date: Feb 2008
Location: New York
Posts: 6,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 17 Times in 11 Posts
iTrader: 10 reviews
How about a different kind of cookie:

When i tup my aftermarket rims on, i used tpm off stock wheels. I had to temporary put them back on today so off course i didn't take tpms off aftermarket, i just bought 2$ air vales at Autozone.

When stock hubcaps with stock rubber withOUT tpms were put back on i expect the light to turn on, but to my surprise it didn't!! i drove around for a while but it's still not on.

Vital is offline  
#11 Old 12-12-2008, 02:14 AM
Registered User
 
DarthGanu's Avatar
 
Join Date: Aug 2002
Location: Toronto, CANADA
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Last Saturday, I had an oil change at Costco. I picked up my car after it was finished and everything was okay. Until the following morning, the TPMS light came on. I don't know why it came on when I know the tires aren't flat or anything. So I looked at my receipt and saw the PSI was at 29. Friggin' Costco oil change man reduced all my tires to 29 psi without even looking at the 33 psi cold pressure requirement on the door jam. So I stopped by my mechanic and put some air to reach 35 psi. TPMS light went off after I drove for about 5 miles.

2007 Altima SE with Sport Package in Radiant Silver bought in the US; 2000 Altima SE in Steel Metallic. "Yup! They're that good!"
DarthGanu is offline  
#12 Old 12-12-2008, 03:38 AM
i make cars go fast..
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 5 Times in 2 Posts
iTrader: 0 reviews
ok guys this is totally a newbie question, but i cannot for the life of me find where to check my PSI on the MID in the gauge.. help please?



2009 Super Black 2.5SL CVT Loaded
3.5 Mirror
8000K DDMTuning Lo
3000K DDMTuning Fog
Stillen Front Lip
K&N Drop-In Filter
Super Black Grille
Racingline White LED Kit
starzplacez is offline  
#13 Old 12-12-2008, 01:08 PM
Registered User
 
xeene's Avatar
 
Join Date: Apr 2008
Location: walled lake, mi
Posts: 3,317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 27 Times in 22 Posts
iTrader: 1 reviews
instrument panel won't tell you your psi, it'll only warn you if it's lower then it's supposed to be. if you want to know your psi, you need tire pressure measurement tool.

2007 infiniti fx35, 2008 mercury mariner hybrid
nissan factory shop manuals
xeene is offline  
#14 Old 12-12-2008, 03:21 PM
Registered User
 
Dusko123's Avatar
 
Join Date: Nov 2008
Location: Calgary Alberta Canada
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
This happend to me last week actually

I just filled them to 32 33 psi drove around for a while and it turned off
it said that it was going to turn off at a certain speed but
it didnt untill i drove around for like 15 mins
Dusko123 is offline  
#15 Old 12-18-2008, 08:27 PM
07 Hybrid, Getting 37 MPG
 
AmpHere's Avatar
 
Join Date: Oct 2007
Location: Los Angeles Ca
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Wow, this was timely, thanks for not deleting this thread. My TPMS light came on too, I pumped to 33 psi, obviously not enough to turn it off. Thanks for the info.
AmpHere is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome