Dead Battery - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-25-2009, 03:21 PM
hazmat's Avatar
hazmat hazmat is offline
Registered User
 
Join Date: Jun 2008
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Dead Battery

So..this has happened to me twice now. Just wondering if this has happened to anyone else.
I park the car and shut it off, open the door and step out. When I do this the car beeps at me (the same type of beep that you get when you leave your car running and walk away with the I-Key).
The next day the battery will be totally dead. So I jump start it and drive around...and the battery will be fine.

The other thing it does that does not make sense is when you shut off the car when the lights are on (my car has automatic on/off headlights) it will beep at me like it wants me to turn off the headlights.

Anyone have similar issues?

I have a 2.5SL.

2008 2.5SL
Sonoma Sunset

2007 FX35
Autumn Copper
Sponsored Links
Advertisement
 
  #2  
Old 03-25-2009, 03:48 PM
Nesh's Avatar
Nesh Nesh is offline
The Baltima
 
Join Date: Aug 2008
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have a 3.5 SL. I had the same battery problem. after a while it wouldn't even take a jumpstart anymore. I just said "**** it" and bought an Optima Yellow-top battery. You can take ur car back to nissan, they shud give u a new battery but they'll ask u to leave ur car overnight (at least thats what they did to me)

towards the headlight issue, yes i have auto headlights and my car beeps as well, and it will continue to beep until u turn em off. just turn off the headlights.

The Baltima: 2007 Nissan Altima 3.5SL CVT Navigation, Rear-View Camera, Factory-Option Spoiler.
20" Rennen E2 Chrome and Black Rims Wrapped in Falken FK452 245/35Z/20 Tires.
Black Injen SP Short Ram Intake w/Heat Shield.
Eibach Pro-Lowering Kit 1.4" Front, 1.0" Rear.
TriNET Cross Drilled and Slotted Rotors w/ Stillen Pads
Interior Strobes

Check Out My Cardomain and Leave me a Comment
  #3  
Old 03-25-2009, 03:48 PM
ctc ctc is offline
Registered User
 
Join Date: Sep 2008
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
I don't know about the beeping but it sounds like your battery is done. Replace it.

Mine does not beep about the headlights if they're set to Auto. Only if they're set to On.

08 Altima Sedan 3.5 SE 6MT, Precision Gray, Sport Package
  #4  
Old 03-25-2009, 03:54 PM
patton patton is offline
Registered User
 
Join Date: Apr 2007
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I had an extremely similar problem today with my 2007 2.5S. The car did the beeping you describe when it was shut off yesterday evening. This morning the battery was completely dead. The only light that came on was the little "Vehicle Immobilizer System" icon (in the upper right hand corner, looks like a little red car with a key on it). At first I thought my I-key battery died, so I got my spare and tried to start it again. This time a few more of the dashboard lights came on. The ignition button also lit up and seemed to cycle through ACC, lock, etc., each time I hit the button.

I finally called AAA and they jumped it for me, at which point it started immediately. I drove to work (about an hour) and even after an hour of driving, having my headlights on made my dashboard lights dim. I'm due for an oil change, so I'm going to have them check the battery when I bring it in.
  #5  
Old 03-25-2009, 04:07 PM
velanzia's Avatar
velanzia velanzia is offline
Hey man, where's my car?
 
Join Date: Aug 2007
Location: Brampton, ON, Canada
Posts: 985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
20% relates to this issue,

car will only beep when you shit off the car and try to leave while the high beams are on (little blue indicator on dash). leaving auto, will not beep at all. it will just keep burning for few mins and then turns off.

  #6  
Old 03-25-2009, 06:13 PM
hazmat's Avatar
hazmat hazmat is offline
Registered User
 
Join Date: Jun 2008
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Nesh View Post
I have a 3.5 SL. I had the same battery problem. after a while it wouldn't even take a jumpstart anymore. I just said "**** it" and bought an Optima Yellow-top battery. You can take ur car back to nissan, they shud give u a new battery but they'll ask u to leave ur car overnight (at least thats what they did to me)

towards the headlight issue, yes i have auto headlights and my car beeps as well, and it will continue to beep until u turn em off. just turn off the headlights.
If I turn OFF the headlights it defeats the purpose of having "AUTO" headlight feature.
As for the beeping for the headlights...it sounds like it is not supposed to do that (I never have my High Beams on and it still beeps)

Looks like I will have to call the dealership.

The battery always works fine after it has been jumped and driven awhile...I think the push button start is acting up....Like it thinks I have pushed the button twice when I shut it off instead of just once.

2008 2.5SL
Sonoma Sunset

2007 FX35
Autumn Copper
  #7  
Old 03-25-2009, 06:24 PM
MartyMcFly MartyMcFly is offline
Registered User
 
Join Date: Apr 2008
Location: Bourb, IL
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Same here! This has happend to me about 5 times now. I noticed one day I went in to TB for a taco and pressed my lock button and no beep from my horn. Of course I did not think anything of it and went in to eat. When I got out my shit was dead. This has happend so much that I keep a set of jumper cables in my car. I took it in and the chumps at the dealership blamed it on my kenwood. I asked them to do an amp draw with the car off and compare it to one on the lot, they would not entetain the thought. That is exactly why I did not buy my Altima at my local Nissan dealership. I figure it is a bad battery or a faulty altenator. Never the less. I filled out a customer survey and called the hotline on those folks. Something is definetley up with the batter and the associated changing components. By anychance those of you that have experienced this, do you guys have a remote start? I do.

'08 Altima Sedan Dark Slate 2.5SE (SL), 18" G Games Sidewinders by RAYS Eng, 235 45/R18 Yokahoma Avid W4s, 50% Tint all around, 3.5 Mirrors, OEM Spoiler, OEM Fogs, Remote Start, Hoen xenomatch H11's, Kenwood dnx7120 w/XM & Bluetooth, BOYO R.CAM and K&N drop in filter. Future mods; Eibach Drop, CAI. Misc. Stuff; All season floor mats, custom fit sunshade.
  #8  
Old 03-25-2009, 06:33 PM
ctc ctc is offline
Registered User
 
Join Date: Sep 2008
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
Originally Posted by MartyMcFly View Post
Same here! This has happend to me about 5 times now. I noticed one day I went in to TB for a taco and pressed my lock button and no beep from my horn. Of course I did not think anything of it and went in to eat. When I got out my shit was dead. This has happend so much that I keep a set of jumper cables in my car. I took it in and the chumps at the dealership blamed it on my kenwood. I asked them to do an amp draw with the car off and compare it to one on the lot, they would not entetain the thought. That is exactly why I did not buy my Altima at my local Nissan dealership. I figure it is a bad battery or a faulty altenator. Never the less. I filled out a customer survey and called the hotline on those folks. Something is definetley up with the batter and the associated changing components. By anychance those of you that have experienced this, do you guys have a remote start? I do.
Your battery is shot. Alternator is working because your car runs after it is jumped. The dealership doesn't have to test your electrical system as you have added the head unit, remote start and HIDs. If you brought everything back to stock then they would look at it.

08 Altima Sedan 3.5 SE 6MT, Precision Gray, Sport Package
  #9  
Old 03-25-2009, 09:27 PM
matt7400 matt7400 is offline
Banned
 
Join Date: Jun 2007
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by ctc View Post
Your battery is shot. Alternator is working because your car runs after it is jumped. The dealership doesn't have to test your electrical system as you have added the head unit, remote start and HIDs. If you brought everything back to stock then they would look at it.
MartyMcFly your a MartyMcFly. And after you find your mistake go buy an Optima battery- they actually make a stereo sound better and last for about 6yrs-no joke!
  #10  
Old 04-01-2009, 01:44 AM
TA^Guy's Avatar
TA^Guy TA^Guy is offline
MiniTrucker
 
Join Date: Nov 2007
Location: Scotia NY
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
We have had a dead battery 7 times now. First time it left us stranded far from home at a shopping center. Second time it was in my driveway, had to push the car out to pull my truck out to jump start it. After that my wife took the car to the dealership to have it tested. They said the battery was 'low', but they wouldn't repalce it cause it wasn't dead. Told her the next time it does it, call Nissan Roadside to tow it in with a dea battery and it will be replaced. Sure enough it died again, we called Nissan Roadside and told us it would be $80 to have it towed.... WTF! I can buy a new battery cheaper than that, why in gods name would I pay more?

A big F-U to crappy Nissan Customer service. I love the car, but ever since I purchased it, no matter what dealer we go to, or who we call for any issues the Customer Service is aweful!

If it dies again, I'm buying a battery and launching mine through the dealership showroom window.

John - ClubECM.com
'01 Xtreme- '02 Sentra SER SpecV- '08 Altima 2.5SL- '05 Yamaha R1

  #11  
Old 04-01-2009, 02:00 AM
compyelc4 compyelc4 is offline
Registered User
 
Join Date: Jul 2007
Posts: 612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I think your battery has a weak charge and you are keeping it that way. No way will jump-starting a drained battery and driving it for one or two days allow the battery to "charge up" to full potential. Try this before you go to any more hassle: put a charge on the battery using a auto charger. My guess is it will take 4-5 hours at a 6 amp rate of charge for a totally dead battery to acquire a full charge.

Just jumping and then driving your car around may get you some starts okay but these little cars DRAIN batteries quickly. Try what I say and report back to us. What you are doing is akin to running around a track after missing lunch and dinner. You poop out and wolf 5 or 6 french fries. After a couple of minutes you feel better. You head back up the track and poop out again soon. Go give your battery a full tummy.

Ted
Bellbrook, Oh.

2.5 SL, loaded
Stock
Born 7/7/07
  #12  
Old 04-01-2009, 01:14 PM
ctc ctc is offline
Registered User
 
Join Date: Sep 2008
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
Originally Posted by TA^Guy View Post
We have had a dead battery 7 times now. First time it left us stranded far from home at a shopping center. Second time it was in my driveway, had to push the car out to pull my truck out to jump start it. After that my wife took the car to the dealership to have it tested. They said the battery was 'low', but they wouldn't repalce it cause it wasn't dead. Told her the next time it does it, call Nissan Roadside to tow it in with a dea battery and it will be replaced. Sure enough it died again, we called Nissan Roadside and told us it would be $80 to have it towed.... WTF! I can buy a new battery cheaper than that, why in gods name would I pay more?

A big F-U to crappy Nissan Customer service. I love the car, but ever since I purchased it, no matter what dealer we go to, or who we call for any issues the Customer Service is aweful!

If it dies again, I'm buying a battery and launching mine through the dealership showroom window.
Why wait until it dies again? Replace it now and save yourself some trouble in the future.

08 Altima Sedan 3.5 SE 6MT, Precision Gray, Sport Package
The Following User Says Thank You to ctc For This Useful Post:
  #13  
Old 04-01-2009, 04:16 PM
Knight4039 Knight4039 is offline
'07 Altima 2.5S - Silver
 
Join Date: Feb 2007
Location: California
Posts: 418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Anyone try and pop the top on their battery and see if the fluid level is low? I never had an issue with my battery, but one time at the dealership after service, they left me a checklist. The only thing that wasn't marked good was the battery. Said fluid was low.

Went to my supermarket, bought a gallon of distilled water. Checked the voltage and it was 13V with the car on. Popped the top of the battery, saw that the fluid was a little low. Filled to the plastic tabs inside the battery with the water and scraped off some of the acidic dust on the battery posts. Next day, I got 14V.
  #14  
Old 04-01-2009, 05:20 PM
Ils_Altima's Avatar
Ils_Altima Ils_Altima is offline
Eat My Shift_
 
Join Date: Feb 2007
Location: Utah
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Go get your battery checked out. Mine died a few times. Turned out one of my cells in the battery was dead. Nissan replaced it under warranty.

Yup... It's that GOOD..

3.5SE Precision Grey
vBPicGallery
CarDomain Page
  #15  
Old 04-01-2009, 07:15 PM
TA^Guy's Avatar
TA^Guy TA^Guy is offline
MiniTrucker
 
Join Date: Nov 2007
Location: Scotia NY
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
I've checked the levels myself. Since the dealer checked it out it looks like it was leaking from the caps. So I popped them off and checked them, they were all on the lower side of 'Good'. Which also makes me wonder, who the heck uses servicable automotive batteries anymore? I can't remember the last time I've onwed a car with one, most these days are all sealed.
Quote:
Originally Posted by compyelc4 View Post
I think your battery has a weak charge and you are keeping it that way. No way will jump-starting a drained battery and driving it for one or two days allow the battery to "charge up" to full potential. Try this before you go to any more hassle: put a charge on the battery using a auto charger. My guess is it will take 4-5 hours at a 6 amp rate of charge for a totally dead battery to acquire a full charge.

Just jumping and then driving your car around may get you some starts okay but these little cars DRAIN batteries quickly. Try what I say and report back to us. What you are doing is akin to running around a track after missing lunch and dinner. You poop out and wolf 5 or 6 french fries. After a couple of minutes you feel better. You head back up the track and poop out again soon. Go give your battery a full tummy.
I have charged it a few times, however on the days it was jump start it was jumped because my wife was on her way to work and didn't have the 5-6 hours to wait. Shoot one day my wife got a flat tire on the side of the highway, it took me less than a half hour to get there. Before I got there she tried to restart her car to keep warm and the battery was dead already from having the hazards on. So on the side of the highway during morning rush hour traffic not only did I change the flat, I had to swing my truck around facing her car to jump start it.

For the past 12 years I've owned several cars and never once have I had a problem with the battery staying charged on a brand new car, not to mention a manufacture who won't replace a $60 item under warrenty. Shoot, even GM's customer service is leaps and bounds above Nissans.

Quote:
Originally Posted by ctc View Post
Why wait until it dies again? Replace it now and save yourself some trouble in the future.
Cause most the time its been dead was in the winter months, I haven't had a problem in almost 2 months with it. I have AAA plus I was also thinking of buying a booster pack to keep in her trunk since they come in handy anyhow.

John - ClubECM.com
'01 Xtreme- '02 Sentra SER SpecV- '08 Altima 2.5SL- '05 Yamaha R1

Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome