MY auto window up stopped working!!!!!! - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-26-2010, 08:19 PM
poonpower poonpower is offline
Registered User
 
Join Date: Jan 2007
Location: Toronto, Canada
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
MY auto window up stopped working!!!!!!

I've always found this intriguing, as the Altima has auto up/down windows for both the driver and passenger.
But the passenger's auto up function stopped working maybe a week ago, and its annoying. The warranty JUST finished, that means I'm gonna have to try to figure this out before going to the dealer.

Any ideas?
Sponsored Links
Advertisement
 
  #2  
Old 04-26-2010, 09:35 PM
silverwu silverwu is offline
Registered User
 
Join Date: Apr 2010
Location: Toronto.Onatio.Canada
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by poonpower View Post
I've always found this intriguing, as the Altima has auto up/down windows for both the driver and passenger.
But the passenger's auto up function stopped working maybe a week ago, and its annoying. The warranty JUST finished, that means I'm gonna have to try to figure this out before going to the dealer.

Any ideas?
Hey i don't own an altima but try this:

Windows: If the auto-up feature of a power window quits working, it is restored by closing the window and holding the button for four extra seconds. (2007-08)

Windows: The passenger side window may not operate due to a malfunction in the driver's side window switch assembly. (2007)

and if you can kindly add your altima experience on my post
07+altima general problems Thanks ! good luck
  #3  
Old 04-26-2010, 09:55 PM
scrutmonkey's Avatar
scrutmonkey scrutmonkey is offline
Fatty McFat fat
 
Join Date: Dec 2007
Location: San Jose, CA
Posts: 1,069
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 16 Times in 3 Posts
iTrader: 0 reviews
1. roll both front windows down midway.
2. now pull up both switches till the window closes and hold for 3 seconds.

that should reset the feature.

'08 Slate Hybrid w/ tech package: Nismo Lip, RL Endlinks - F/R, RL STB, Stillen RSB, Stillen Hood Ds, Fujita SRI, LED's everywhere, DDM 35w 6k HID, OEM fogs w/ DDM 35w 6k HID, digital touch switches, Switchback LED mod, 35% 3M tint all around, Bat style eyelids - 6/10 x 2, KP mirror tilt, debadged w/ Decepticon, 350Z Touring V.2, Centric front discs, Akebono pads, LED modded GT-R ON button, LED trunk light mod
  #4  
Old 04-26-2010, 10:47 PM
BigTw1st's Avatar
BigTw1st BigTw1st is offline
Altima FTW
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Originally Posted by UnitedBreaks
1) Roll your window half way up
2) Once half way, hold the button to "up" position
3) Keep holding it even when its rolled ALL the way up for about 10 seconds afterwards
4) Fixed

I personally followed these instructions from another thread earlier this month and I can confirm this method works as I had the same problem with my 07 Alti.

When did they start adding the auto-up feature to the passenger side window? My 07 does not have that feature, unless mine is malfunctioning and didn't know.


2007 2.5S Radiant Silver
Depo Black & Clear Headlights_Depo Chrome LED Tails_V-LED Parking Lights_Stealth Bulb Turns_DDM 6000k HID_V-LED 6000k Interior/License Plate_OEM Color-Matched Grille_17" Konig Incident Wheels_Fujita SRI_OEM Spoiler_De-badged_Tinted Windows_Kenwood KDC-MP442U_Polk MM651_Infinity Reference 9612i_JL 10W1v2-4_Eclipse EA4100 & 3122 Amps_Monster Wiring

Last edited by BigTw1st; 04-26-2010 at 10:49 PM.
  #5  
Old 04-27-2010, 02:51 PM
nitsudima nitsudima is offline
Registered User
 
Join Date: Mar 2007
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
If you need to reset your windows and don't have easy access to the internet, the instructions are in the owner's manual in the Instruments and controls section, page 2-43.

You might find you need to reset your windows after certain types of service, disconnecting/replacing the battery, etc.
  #6  
Old 04-27-2010, 03:43 PM
Maxrax Maxrax is offline
Registered User
 
Join Date: Mar 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I had that problem on my car last year. It was misty outside and this chic in the backseat decides to roll down the window and it would not go back up. I had to cover it up with some garbage bags for that night...grrr. I had some guys help me out and it was my leaver that push the window up/down came off the tracks.
  #7  
Old 04-27-2010, 04:04 PM
Vital's Avatar
Vital Vital is offline
Registered User
 
Join Date: Feb 2008
Location: New York
Posts: 6,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 17 Times in 11 Posts
iTrader: 10 reviews
Quote:
Originally Posted by BigTw1st View Post
When did they start adding the auto-up feature to the passenger side window? My 07 does not have that feature, unless mine is malfunctioning and didn't know.
U gatta have at least conv package to have auto passenger window.
Also, IF u have it there should be letter "A" on pass side window switch. If u don't have "A" there like u do on driver's side - u don't have pass Auto window.

  #8  
Old 04-27-2010, 04:07 PM
Vital's Avatar
Vital Vital is offline
Registered User
 
Join Date: Feb 2008
Location: New York
Posts: 6,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 17 Times in 11 Posts
iTrader: 10 reviews
Quote:
Originally Posted by silverwu View Post
holding the button for four extra seconds.
Quote:
Originally Posted by scrutmonkey View Post
hold for 3 seconds.
Quote:
Originally Posted by BigTw1st View Post
Originally Posted by UnitedBreaks
3) Keep holding it for about 10 seconds
just saying... lol

btw - it's 5 secs

  #9  
Old 04-27-2010, 06:52 PM
BigTw1st's Avatar
BigTw1st BigTw1st is offline
Altima FTW
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Vital View Post
U gatta have at least conv package to have auto passenger window.
Also, IF u have it there should be letter "A" on pass side window switch. If u don't have "A" there like u do on driver's side - u don't have pass Auto window.
Ah, yea mine doesn't have that option.


2007 2.5S Radiant Silver
Depo Black & Clear Headlights_Depo Chrome LED Tails_V-LED Parking Lights_Stealth Bulb Turns_DDM 6000k HID_V-LED 6000k Interior/License Plate_OEM Color-Matched Grille_17" Konig Incident Wheels_Fujita SRI_OEM Spoiler_De-badged_Tinted Windows_Kenwood KDC-MP442U_Polk MM651_Infinity Reference 9612i_JL 10W1v2-4_Eclipse EA4100 & 3122 Amps_Monster Wiring
  #10  
Old 04-27-2010, 10:09 PM
poonpower poonpower is offline
Registered User
 
Join Date: Jan 2007
Location: Toronto, Canada
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
WOWOOWOWW
it WORKED. Looking at the owners manual was actually the last thing on my mind. Coming on this forum was.
Thanks guys, much appreciated
  #11  
Old 04-28-2010, 11:31 AM
CAN3.5SR CAN3.5SR is offline
Registered User
 
Join Date: Apr 2010
Location: Burlington, Ontario
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Wow

Reading the manual actually has become the last source of information...The Iphone generation is truely upon us.

Your just like the guy who could not get his power trunk to work, cause the switch in the glove box was off!

When in doubt, read the manual first, then get hosed by your dealer, then get the real info here!

Good luck with figuring out the service schedule.

(Yes, sarcasm is implied!)

2010 Altima 3.5SR New April 05th
  #12  
Old 04-28-2010, 02:09 PM
poonpower poonpower is offline
Registered User
 
Join Date: Jan 2007
Location: Toronto, Canada
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by CAN3.5SR View Post
Wow

Reading the manual actually has become the last source of information...The Iphone generation is truely upon us.

Your just like the guy who could not get his power trunk to work, cause the switch in the glove box was off!

When in doubt, read the manual first, then get hosed by your dealer, then get the real info here!

Good luck with figuring out the service schedule.

(Yes, sarcasm is implied!)
Well never would I thought the windows would just stop working for no reason. Its never happened to on my other cars, and I thought this was a defect or something. I actually happen to do all the scheduled service on time, thanks for your concern. Thats how I've maintained my 10 year old Protege and its still going strong.
  #13  
Old 08-04-2010, 07:01 PM
Volchuri's Avatar
Volchuri Volchuri is offline
Registered User
 
Join Date: Aug 2010
Location: Plano, TX
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Thank you soo much! I was just having the exact same problem after I got my battery replaced at AutoZone!

2007 Nissan Altima 2.5S with convenience package
  #14  
Old 08-05-2010, 01:32 AM
l32nissan's Avatar
l32nissan l32nissan is offline
┌∩┐(◣_◢)┌∩┐
 
Join Date: Jul 2010
Location: Johnson City, TN
Posts: 1,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 11
Thanked 9 Times in 8 Posts
Garage
iTrader: 2 reviews
i had this problem after doing some work on my car... the nissan shop told me to cycle the windows using the key blade in the back of my remote on the lock cyl. on the outside door handle. it worked
  #15  
Old 02-11-2013, 04:38 PM
LeoNismoSR's Avatar
LeoNismoSR LeoNismoSR is offline
Registered User
 
Join Date: Jan 2013
Location: San Fernando, CA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
my driver side window wasnt working and i tried everything you guys mentioned and it worked, thanks a lot guys, that save me a lot of time from going to the dealer !!!
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome