Vibration During Slow Acceleration - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 02-10-2011, 12:18 PM
Registered User
 
sikk08's Avatar
 
Join Date: Feb 2011
Location: GTA
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Vibration During Slow Acceleration

07 Nissan Altima 2.5SL

When I'm accelerating slowly, from around 40km-65km, my car begins to vibrate. Even the passenger can feel it. It feels as if something in the front end (engine area) is vibrating. My acceleration pedal also begins to vibrate. It happens mostly during school zones, or low speed areas. If I accelerate quickly, then the vibration doesn't happen, which I mostly do so I can avoid it. It's fine on highways or high speed areas, it's just when I'm going slowly.

I took it to the dealership and the guy said that's normal. It's trying to shift gears but unable to do so because I'm accelerating slow (or something).

Is that true? Or is there a problem? Does anyone know the real reason as to why it's vibrating?

sikk08 is offline  
Sponsored Links
Advertisement
 
#2 Old 02-10-2011, 12:29 PM
Registered User
 
jdublup's Avatar
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 21 Times in 21 Posts
iTrader: 1 reviews
Tires balanced???

07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
jdublup is offline  
#3 Old 02-10-2011, 12:36 PM
Registered User
 
sikk08's Avatar
 
Join Date: Feb 2011
Location: GTA
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I'm a complete noob when it comes to cars. I'm not even sure what that means. Can I just take it to a mechanic and get the tires balanced?

sikk08 is offline  
#4 Old 02-10-2011, 01:14 PM
Registered User
 
jdublup's Avatar
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 21 Times in 21 Posts
iTrader: 1 reviews
So when you start driving it's normal but between the speeds of say 25-45mph it kind of shakes and you can feel it in the steering wheel? Take it to a tire shop and see what they say. They would be the ones that would balance the tires, actually Nissan can balance your tires as well.

But looking at your first comment, it kind of sounds like the Nissan service guy is right. Have you had the car since 07 and this is the first time you have experienced it in almost 4 years, or did you get the car used and this you first experience with the CVT?

I've never experienced this in my 3.5 Altima, but I have in my wife's 07 Maxima (both have CVT). It's kind of like the car changes to a higher gear/ratio (CVT doesn't have gears) and is hesitating to accelerate. Kind of like if you drove a 5 or 6 speed manual transmission and started off in 1st gear (everythings good) but then you skip 2nd and go straight to 3rd gear and he would kind of shake until you go to a high enough speed for the gear. Other people have talked about it on the forum and said they adjust their acceleration.

07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
jdublup is offline  
#5 Old 02-10-2011, 01:19 PM
Registered User
 
Join Date: Aug 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have a 2007 2.5 SL also and it behaves exactly as you describe. I believe this is considered "normal" behaviour but it's bothersome. You can get around this a bit by backing off and/or blipping the throttle when you feel the car vibrating.

07 Nissan Altima 2.5SL Niagara Gray
00 Honda Prelude Black (really miss this car, smashed from behind by dumb a$$ van driver)
90 Honda Prelude SR 4WS Black
Starvenger is offline  
#6 Old 02-10-2011, 01:25 PM
Registered User
 
sikk08's Avatar
 
Join Date: Feb 2011
Location: GTA
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
@jdublup

I bought the car used December 2010, not too long ago.

The steering wheel doesn't shake at all, it's mostly the pedal. You can also hear the vibration sound when it's happening.

I did come across this thread before posting

http://www.nissanclub.com/forums/200...der-40mph.html

But there are many different reasons in there about what could be causing the vibration. One guy did post that his dealer did say the same thing that mine did.

@Starvenger

I guess since it's normal, there's not much I can do. It does become really annoying though because sometimes I feel like driving slow. Also, when you're driving in traffic, it vibrates quite a bit. I would love to get rid of it.

sikk08 is offline  
#7 Old 02-10-2011, 01:30 PM
'07 Altima 3.5SE
 
Ralan07's Avatar
 
Join Date: Sep 2010
Location: Alabama
Posts: 747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 11
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
Never experinced this, however, mine's the 3.5. 40k miles.
Ralan07 is offline  
#8 Old 02-10-2011, 02:08 PM
Registered User
 
sikk08's Avatar
 
Join Date: Feb 2011
Location: GTA
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Mine has approximately 87k km on it. Bought it at 82k.

sikk08 is offline  
#9 Old 02-10-2011, 02:18 PM
Motivated
 
StormzUSMC's Avatar
 
Join Date: Jun 2009
Location: Plymouth, MN
Posts: 1,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
thats much more common in a manual car not automatic...my maxima is smooth as butter....

check tire pressure, get them rotated, and have your alignment checked...take it to a shop that specializes in suspension and wheels, only reason i take my car to a dealer is if they are doing warranty work


http://www.cardomain.com/ride/3151091
02 Maxima
I'd rather be whacking Tango's
StormzUSMC is offline  
#10 Old 02-10-2011, 03:10 PM
Altima FTW
 
BigTw1st's Avatar
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Go to discount tire/NTB a place like that and have them check out your tires. If that doesn't work the balance shaft may be out of timing a little bit at low speeds which could be causing the vibration.


2007 2.5S Radiant Silver
Depo Black & Clear Headlights_Depo Chrome LED Tails_V-LED Parking Lights_Stealth Bulb Turns_DDM 6000k HID_V-LED 6000k Interior/License Plate_OEM Color-Matched Grille_17" Konig Incident Wheels_Fujita SRI_OEM Spoiler_De-badged_Tinted Windows_Kenwood KDC-MP442U_Polk MM651_Infinity Reference 9612i_JL 10W1v2-4_Eclipse EA4100 & 3122 Amps_Monster Wiring
BigTw1st is offline  
#11 Old 02-11-2011, 12:14 AM
Registered User
 
sikk08's Avatar
 
Join Date: Feb 2011
Location: GTA
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Okay, cool. Thanks for the help. I'll make a list of all the suggestions and hopefully get it checked out tomorrow.

sikk08 is offline  
#12 Old 02-11-2011, 03:32 AM
Registered User
 
Join Date: Dec 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
3.5 is not cvt if im not mistake therefore you wouldnt feel the vibration in a 3.5. I have a 08 2.5 and i know what you are talking about and i am pretty sure its just the way the cvt works. its a different type of transmission.
xorox is offline  
#13 Old 02-11-2011, 03:33 AM
Altima FTW
 
BigTw1st's Avatar
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
^They do offer the 3.5 in CVT or 6-speed manual.


2007 2.5S Radiant Silver
Depo Black & Clear Headlights_Depo Chrome LED Tails_V-LED Parking Lights_Stealth Bulb Turns_DDM 6000k HID_V-LED 6000k Interior/License Plate_OEM Color-Matched Grille_17" Konig Incident Wheels_Fujita SRI_OEM Spoiler_De-badged_Tinted Windows_Kenwood KDC-MP442U_Polk MM651_Infinity Reference 9612i_JL 10W1v2-4_Eclipse EA4100 & 3122 Amps_Monster Wiring
BigTw1st is offline  
#14 Old 02-11-2011, 03:53 AM
'07 Altima 3.5SE
 
Ralan07's Avatar
 
Join Date: Sep 2010
Location: Alabama
Posts: 747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 11
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
^^ Mine is 3.5 with the CVT.
Maybe this is only on the 2.5's? Ive heard of problems arising that only affects the CVT's in either the 2.5 or 3.5. This may not really mean anything, but if you have it, does this problem appear if you are in manual mode?
Ralan07 is offline  
#15 Old 02-11-2011, 03:54 AM
Motivated
 
StormzUSMC's Avatar
 
Join Date: Jun 2009
Location: Plymouth, MN
Posts: 1,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
drive another cvt with same engine see if it happens i guess


http://www.cardomain.com/ride/3151091
02 Maxima
I'd rather be whacking Tango's
StormzUSMC is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome