2009 Altima Won't Start - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
» Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-03-2012, 05:47 AM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
2009 Altima Won't Start

My car will not start.
I just bought a brand new battery.
I checked ALL my fuses in my car.
I tried starting the car with both fobs.
Replaced the battery in the fobs.
I checked to make sure my brake lights engage when pressed.
I don't believe it to be the issue where the switches on the brake are faulty.
When I am in the car, I have a yellow "key" light at the top left and a flashing red security light at the top right. When I put the fob in the holder on the bottom left it the button lights up and is on "lock"
When I press it, nothing happens.
I tried this with both keys.

Also, now the car, when locked is beeping, one louder beep followed quickly by a lower beep. The dash lights up saying "no key"...odd because the car should be locked and just done with....

Any ideas?

I believe the keys to be blown out or need new programming. How would I do this if I cannot get the car to start/take to the dealership? Can I bring them just the keys? Pricing?

Thanks for all the help, this is very frustrating.

Last edited by clubfed111; 01-03-2012 at 05:56 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-03-2012, 06:37 AM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I had this exact problem. Unfortunately, it required a tow to the dealer. Both keys needed to be replaced.
__________________
. : The Rupp : .



.: 2007 3.5SE :: Precision Grey :: Sport Package :: CVT :: Höen Xenonmatch Plus Low Beams :. - Traded for:

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2006 BMW 330i :: Sparkling Graphite :: Premium Package :: Sport Package :: 6MT :. - Sold

.: 2010 Scion tC :: Flint Mica :. - Sold

.: 2012 Chevrolet Cruze Eco :: 6MT :. - Awaiting more LED's

LED: LED Thread :: Footwells & Cupholder :.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-03-2012, 07:05 AM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
That is what I'm fearing.....
Do you know if i need to bring the car or just the keys?
Maybe give them the vin of the car?

Also any idea of what this would cost for 2 keys.

I guess I would actually need to bring the car to verify the problem has been fixed huh
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-03-2012, 07:20 AM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
For me, everything needed to be there. The car needs to be with the keys in order to be reprogrammed. What basically happened in my case is the fact that my car "forgot" the key and was not able to use it anymore, therefore it was basically like trying to take a Nissan key to a regular lock cylinder (which usually would fit, but won't turn). Oddly enough, the remote entry worked.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-03-2012, 07:22 AM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Thank you for the update.
Same here, my keys work to unlock/lock the car ect....
What was the cost?
I have 2 fobs
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-03-2012, 07:23 AM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Covered under warranty. Hopefully you're still under warranty.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-03-2012, 07:37 AM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Oh sweet, Thanks!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-05-2012, 01:01 PM
jdublup's Avatar
Registered User
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,293
Thanks: 2
Thanked 18 Times in 18 Posts
iTrader: 1 reviews
A little late here but when I got my 30k mile service done they replaced my key fobs because of a recall. This was a while ago. May want to check that as well.
__________________
07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-05-2012, 04:06 PM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by jdublup View Post
A little late here but when I got my 30k mile service done they replaced my key fobs because of a recall. This was a while ago. May want to check that as well.
Was this the recall for the keys being erased by cell phones? I see yours is an '07, I figured that the '09 models would've had this fixed by now since my '08 didn't even fall under it.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-05-2012, 07:25 PM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Thanks for the heads up, but I think that was with 07 keys, they corrected that issue. I'll still ask though
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-05-2012, 11:42 PM
l32nissan's Avatar
┌∩┐(◣_◢)┌∩┐
 
Join Date: Jul 2010
Location: Johnson City, TN
Posts: 1,409
Thanks: 11
Thanked 8 Times in 7 Posts
Garage
iTrader: 2 reviews
buy keys on ebay $20 way cheaper than nissan. still $100 to get them programmed
__________________

Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 01-06-2012, 03:26 PM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by l32nissan View Post
buy keys on ebay $20 way cheaper than nissan. still $100 to get them programmed
True, but when it gets to this point, it's even more inconvenient because you then have to wait for the keys to arrive.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-09-2012, 04:51 AM
joeynym's Avatar
Let's go Mets!!!!!!!!!!!
 
Join Date: Jan 2007
Posts: 76
Thanks: 0
Thanked 3 Times in 1 Post
iTrader: 0 reviews
I had same issue, I am guessing your steering wheel lock is not locking as well, i had same exact problem on my fiance 09 Altima this past friday, had it towed by nissan emergency tow service, dealer had to replace ignition mechanism, I believe I have to check my receipt, all covered under warranty since i was just under 36k, also battery needed replacement as well, now its working great...
__________________
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-09-2012, 06:41 AM
TheRupp's Avatar
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by joeynym View Post
I had same issue, I am guessing your steering wheel lock is not locking as well, i had same exact problem on my fiance 09 Altima this past friday, had it towed by nissan emergency tow service, dealer had to replace ignition mechanism, I believe I have to check my receipt, all covered under warranty since i was just under 36k, also battery needed replacement as well, now its working great...
Huh, I never thought of this being the case. It's a good possibility.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 01-14-2012, 05:44 AM
Registered User
 
Join Date: Jan 2012
Location: California
Posts: 127
Thanks: 8
Thanked 0 Times in 0 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by joeynym View Post
I had same issue, I am guessing your steering wheel lock is not locking as well, i had same exact problem on my fiance 09 Altima this past friday, had it towed by nissan emergency tow service, dealer had to replace ignition mechanism, I believe I have to check my receipt, all covered under warranty since i was just under 36k, also battery needed replacement as well, now its working great...
I wanted to give an update on my situation to assist others in case they came across the same issue, however the above is what happened with my car.

My steering wheel lock module is malfunctioning so they have to replace it. The part is back ordered but they are covering my rental in the mean time

Also it will be covered by the warranty as I am below 36k miles

Hope this helps someone else. I'll post an update once I get the car back (been there almost a week!)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 10:02 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.