CVT transmission problems - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-26-2012, 04:54 AM
Registered User
 
Join Date: Aug 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
CVT transmission problems

I have a problem on my 07 Altima 2.5 where there is a delay between shifting from drive to reverse and vice versa. I know this is addressed by a technical service bulletin.

But I have another issue where the car is becomes very jerking and hesitant in lower speeds. Whenever I slowly accelerate there is a slight jerk. There have also been times where I apply the gas, and the car doesn't move, then it will fly forward a split second later. I haven't been able to find much about this topic (maybe I'm not searching in the right places). Should I change my CVT fluid? Is it possible for me to do so? Car has 37K miles. But it has been 5 years since it was built.

The dealer should technically fix this though under the extended warranty though no?

Thanks
vexx786 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-26-2012, 05:26 AM
Registered User
 
Join Date: Sep 2011
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
The dealer should technically fix this though under the extended warranty though no?
Yep, take it to the dealer. Make sure the fluid level is correct, but don't change it. Lots of people go way farther without changing fluid.
XLXR is offline  
#3 Old 03-26-2012, 05:35 AM
Altima FTW
 
BigTw1st's Avatar
 
Join Date: Mar 2010
Location: Austin, TX
Posts: 784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
You can go longer on the fluid, I changed mine out at 60k. The delay and jerkiness could be related to the "fly by wire" setup (which is a nature of the beast thing) or a faulty TP sensor.


2007 2.5S Radiant Silver
Depo Black & Clear Headlights_Depo Chrome LED Tails_V-LED Parking Lights_Stealth Bulb Turns_DDM 6000k HID_V-LED 6000k Interior/License Plate_OEM Color-Matched Grille_17" Konig Incident Wheels_Fujita SRI_OEM Spoiler_De-badged_Tinted Windows_Kenwood KDC-MP442U_Polk MM651_Infinity Reference 9612i_JL 10W1v2-4_Eclipse EA4100 & 3122 Amps_Monster Wiring
BigTw1st is offline  
#4 Old 03-26-2012, 05:44 AM
Super Moderator
 
tooslow_4_u's Avatar
 
Join Date: Feb 2005
Location: Jamaican in San Diego
Posts: 14,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 43
Thanked 238 Times in 194 Posts
Garage
iTrader: 6 reviews
Take it to the dealer


PM me for Overlay or Projector Retrofits




Quote:
Originally Posted by RIZAMAN View Post

People who defend CVT are like people with ugly kids - they have no choice but to love them.
tooslow_4_u is online now  
#5 Old 03-26-2012, 01:10 PM
Registered User
 
Join Date: May 2007
Posts: 1,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 1
Thanked 14 Times in 14 Posts
iTrader: 0 reviews
take it to the dealer, they have a fix for it. they just have to reprogram it.

1998 nissan 200sx se (daily driver)
2007 nissan altima 2.5s cvt (wife/family car)
2012 chevy camaro (weekend toy)
jd10013 is offline  
#6 Old 03-26-2012, 01:26 PM
Registered User
 
702L32's Avatar
 
Join Date: May 2011
Location: Born on Oahu, Living in Las Vegas
Posts: 4,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 17
Thanked 58 Times in 54 Posts
iTrader: 5 reviews
Quote:
Originally Posted by vexx786 View Post
I have a problem on my 07 Altima 2.5 where there is a delay between shifting from drive to reverse and vice versa. I know this is addressed by a technical service bulletin.

But I have another issue where the car is becomes very jerking and hesitant in lower speeds. Whenever I slowly accelerate there is a slight jerk. There have also been times where I apply the gas, and the car doesn't move, then it will fly forward a split second later. I haven't been able to find much about this topic (maybe I'm not searching in the right places). Should I change my CVT fluid? Is it possible for me to do so? Car has 37K miles. But it has been 5 years since it was built.

The dealer should technically fix this though under the extended warranty though no?

Thanks

yep take it to the dealer(especially if you still have a warranty) for the tsb or any other reason for the problem
702L32 is offline  
#7 Old 03-27-2012, 10:30 AM
04-05 Pedal Insert
 
wild willy's Avatar
 
Join Date: Dec 2001
Location: Sharon, PA
Posts: 14,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 39 Times in 33 Posts
iTrader: 0 reviews



Ask them to replace with this.........

*Bumper Plugs
Garage:
* 91 MR2 31K miles 4 Sale
*12 3.5 SR w/Tractor Transmission
*12 Quest SL
wild willy is online now  
#8 Old 03-27-2012, 02:38 PM
Registered User
 
Join Date: Dec 2010
Location: Pasadena, CA
Posts: 2,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 31 Times in 29 Posts
iTrader: 0 reviews
take it to the dealer. You should have a 120k mile warranty on it.

I had the jerking as well. Thought maybe it oculd be cleared by disconnecting the battery, but that didn't do anything. Ended up taking it to the dealer and they told me the sensors inside and outside of the cvt were bad, so they fully replaced mine for free. It took them a few days to do the job. In the meantime, they give you a free rental. According to the cvt warranty, you get to drive any nissan vehicle available at the rental agency that they use.

When I had mine done, unfortunately it was president's day and the dealer used Enterprise, so their stock of nissan vehicles was null. Since enterprise didn't want me to wait much longer (I had been waiting for 2.5 hours!), they ended up giving me a dodge durango....horrible SUV! When my car was ready, it was perfect timing too since gas prices went up to $4.75 around my area!!

That dodge durango was a POS...only good thing about it was the rear view camera. The navi was glitchy as well as the satellite radio that kept going in and out and I wasn't even driving in a concrete parking garage. MPG sucked too!

--------------

by the way, the dealer didn't disclose what hte real prolbme was. They just said that they needed to replace the whole thing and that it couldn't be repaired.



2009 2.5s with Takeda sri, Stillen front strut brace, 6k HIDs, black matrix depo tails, glossy black roof vinyl, LED drls., Plastidipped oem bumper, BrakeMotive package
----
future mods: lowering springs, Racingline or Stillen rear sway bar, 4 channel amp, catback exhaust, 2JR pulley swap
gameguru1360 is offline  
#9 Old 04-01-2012, 02:06 AM
Registered User
 
Join Date: Sep 2011
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
Ask them to replace with this........
That looks a lot more like John Deere than Nissan CVT.
XLXR is offline  
#10 Old 04-01-2012, 12:28 PM
04-05 Pedal Insert
 
wild willy's Avatar
 
Join Date: Dec 2001
Location: Sharon, PA
Posts: 14,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 39 Times in 33 Posts
iTrader: 0 reviews
Quote:
Originally Posted by XLXR View Post
That looks a lot more like John Deere than Nissan CVT.
Yeah.....I know...but it is still a tractor Wonder if it makes a big slap at 35 and then vibrate at 40. Of course, 40 would be scootin on a John Deer...lol

*Bumper Plugs
Garage:
* 91 MR2 31K miles 4 Sale
*12 3.5 SR w/Tractor Transmission
*12 Quest SL
wild willy is online now  
#11 Old 04-01-2012, 07:23 PM
Super Moderator
 
tooslow_4_u's Avatar
 
Join Date: Feb 2005
Location: Jamaican in San Diego
Posts: 14,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 43
Thanked 238 Times in 194 Posts
Garage
iTrader: 6 reviews
Quote:
Originally Posted by wild willy View Post
Yeah.....I know...but it is still a tractor Wonder if it makes a big slap at 35 and then vibrate at 40. Of course, 40 would be scootin on a John Deer...lol
I don't think he got the joke


PM me for Overlay or Projector Retrofits




Quote:
Originally Posted by RIZAMAN View Post

People who defend CVT are like people with ugly kids - they have no choice but to love them.
tooslow_4_u is online now  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome