High pitch whining noise when accelerating - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 07-07-2012, 05:54 AM
Registered User
 
Join Date: Oct 2008
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
High pitch whining noise when accelerating

I have a 08 I4 sedan, that is making high pitch whining noise when accelerating.
I am suspecting timing chain issues with prev gen altima engine or maybe engine mount?
I am at 79k miles, have an third party extended power train warranty that i bought from a dealer.


What could be the cause?

Last edited by hotbryan333; 07-07-2012 at 05:59 AM.
hotbryan333 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-07-2012, 11:07 AM
Registered User
 
Vital's Avatar
 
Join Date: Feb 2008
Location: New York
Posts: 6,381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 15
Thanked 18 Times in 12 Posts
iTrader: 10 reviews
Do you have a sound system (even as small as 1 amp) or an aftermarket air intake?
Both of these could cause different high pitch noise when accelerating. Figured i'll throw it out there since you didn't describe your noise in details.

At what speed(s)?
For how long?
Do the noise change depending on the position of your gas pedal?
How loud is the noise?
Can you hear it when you are parked and pushing your gas pedal down?

Vital is offline  
#3 Old 07-07-2012, 01:32 PM
Registered User
 
Join Date: May 2007
Posts: 1,722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 1
Thanked 14 Times in 14 Posts
iTrader: 0 reviews
Quote:
Originally Posted by hotbryan333 View Post
I have a 08 I4 sedan, that is making high pitch whining noise when accelerating.
I am suspecting timing chain issues with prev gen altima engine or maybe engine mount?
I am at 79k miles, have an third party extended power train warranty that i bought from a dealer.


What could be the cause?
I doubt it's the timing chain. with those, it's usually the guides that go and then you'll just hear it hitting against the inside of the head

1998 nissan 200sx se (daily driver)
2007 nissan altima 2.5s cvt (wife/family car)
2012 chevy camaro (weekend toy)
jd10013 is offline  
#4 Old 07-07-2012, 03:34 PM
Registered User
 
Join Date: Oct 2008
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by Vital View Post
Do you have a sound system (even as small as 1 amp) or an aftermarket air intake?
Both of these could cause different high pitch noise when accelerating. Figured i'll throw it out there since you didn't describe your noise in details.

At what speed(s)?
For how long?
Do the noise change depending on the position of your gas pedal?
How loud is the noise?
Can you hear it when you are parked and pushing your gas pedal down?
above 50 mph
when it happens, every time when gas pedal is applied. When let go, no sound
I don't think so.
Loud enough that i can notice.
No

My car is bone stock, no sound system.

Last edited by hotbryan333; 07-07-2012 at 05:04 PM.
hotbryan333 is offline  
#5 Old 07-07-2012, 05:46 PM
Registered Boozer
 
beeristasty's Avatar
 
Join Date: Apr 2008
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 14 Times in 13 Posts
iTrader: 0 reviews
It could be the cvt. Maybe it's about to go south, or it doesn't like the heat. Or both. Best bet would be let the techs at the dealership look into it.
beeristasty is offline  
#6 Old 07-07-2012, 09:28 PM
Registered User
 
jdublup's Avatar
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 21 Times in 21 Posts
iTrader: 1 reviews
I thought the timing chain tensioner whine was for the VQ anyway.

07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
jdublup is offline  
#7 Old 07-08-2012, 12:40 AM
Registered User
 
702L32's Avatar
 
Join Date: May 2011
Location: Born on Oahu, Living in Las Vegas
Posts: 4,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 17
Thanked 58 Times in 54 Posts
iTrader: 5 reviews
most common problem on the 07 08 cars is some kind of problem with the CVT if so equipped.

dont know how people can consider the 4th gen altima so reliable when nissan is swapping out cvts left and right on them.

702L32 is offline  
#8 Old 07-08-2012, 12:58 AM
Registered Boozer
 
beeristasty's Avatar
 
Join Date: Apr 2008
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 14 Times in 13 Posts
iTrader: 0 reviews
Quote:
Originally Posted by 702L32 View Post
dont know how people can consider the 4th gen altima so reliable when nissan is swapping out cvts left and right on them.
Just wondering - what's the percentage of Altima CVTs that have been replaced?

I know the 1st gen Muranos had a relatively high failure rate, but the Altima CVTs seem to be pretty reliable - the 3.5's moreso than the 2.5's. And not anywhere close to what I would call being warrantied/replaced "left and right."
beeristasty is offline  
#9 Old 07-08-2012, 11:57 AM
Registered User
 
702L32's Avatar
 
Join Date: May 2011
Location: Born on Oahu, Living in Las Vegas
Posts: 4,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 17
Thanked 58 Times in 54 Posts
iTrader: 5 reviews
considering the number of people in here with a 4th gen, alot of them already have had their CVTs replaced. theres alot of new people posting the issues that will require their CVTs to be replaced soon and thats just a small fraction of all the altimas that are out there on the roads. so to me thats a lot of people out there replacing trannys.

702L32 is offline  
#10 Old 07-09-2012, 05:58 PM
Registered User
 
Join Date: Apr 2009
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
My 2008 2.5 SL had a very similar noise at approx 56K miles ........... starting at about 35 mph I' d notice the whining. Sounded a little like 'tire noise'. Best I can describe it.

It was my CVT.

Free replacement.
dh_meyer is offline  
#11 Old 07-09-2012, 09:22 PM
Registered User
 
nas1r's Avatar
 
Join Date: Jun 2009
Location: Teaneck, NJ
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 2 reviews
nas1r is offline  
#12 Old 07-12-2012, 10:09 AM
Registered User
 
N1rve's Avatar
 
Join Date: Nov 2011
Location: Los Angeles, California
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 33 Times in 33 Posts
Garage
iTrader: 0 reviews
Time to get a new CVT.
N1rve is offline  
#13 Old 07-13-2012, 09:43 AM
Registered User
 
naijaboy's Avatar
 
Join Date: May 2005
Posts: 345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 8
Thanked 17 Times in 4 Posts
iTrader: 0 reviews
Come on guys, the whine could be a number of things.
Ive had a whine from tensioners, from the alternator and most recently from the ac compressor.
Y'all are so quick to predict CVT failure
naijaboy is offline  
#14 Old 07-13-2012, 01:48 PM
Registered User
 
Vital's Avatar
 
Join Date: Feb 2008
Location: New York
Posts: 6,381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 15
Thanked 18 Times in 12 Posts
iTrader: 10 reviews
Quote:
Originally Posted by naijaboy View Post
Come on guys, the whine could be a number of things.
Ive had a whine from tensioners, from the alternator and most recently from the ac compressor.
Y'all are so quick to predict CVT failure
+ 1

Everyone is a qualified online mechanic nowadays lol. While forums are great help in a lot of things when it comes to it reality is that it's like having a simple headache, going online to sites like Web MD and concluding you have brain cancer because some of the symptoms match lol.

Go to mechanic, most of them offer free diagnose anyways. You have nothing to lose except maybe an hour of your time.

Vital is offline  
#15 Old 08-01-2012, 05:48 PM
Registered User
 
Join Date: Jan 2007
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
I just got mine replaced today, picking it up this afternoon. 113K on the clock, I expected more, but its been making noise for a while (since about 68K). I decided to take it in now because the noise was starting to get louder. Sounded just like the video. Was very noticeable in the 3k RPM range, not so much at cruising RPM or acceleration RPM (I rarely ever get the RMS over 2200). No fuss, took it in, had an audio clip on my phone, went out with the tech on a ride, picked up the loaner and off I went.

07 Altima 2.5S
Dark Slate Met.
Conv. plus

2011 Explorer
TommyBoy07 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome