2009 Altima won't start - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-24-2012, 09:03 PM
tby900 tby900 is offline
Registered User
 
Join Date: Dec 2011
Location: Richmond, VA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
2009 Altima won't start

2009 Altima 2.5S won't start, tried replacing the battery in the key. The key isn't being read. It turns on the yellow light saying the key isn't there. It when I pres start, nothing happens. It just stays off. I had to get the car towed to the dealership from work and no one can look at it till Wednesday and that's if I am lucky. Please help!!!

Merry Christmas.
Sponsored Links
Advertisement
 
  #2  
Old 12-24-2012, 09:11 PM
tbtheqt's Avatar
tbtheqt tbtheqt is offline
Altimation
 
Join Date: Jul 2012
Location: San Francisco, CA
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 6 Times in 6 Posts
iTrader: 1 reviews
Did you try placing the key into the key slot on the lower left side of the steering wheel (right above the hood latch)? The slot should read the key without the battery, and if that doesn't work, it should be a faulty key fob.

  #3  
Old 12-24-2012, 09:24 PM
tby900 tby900 is offline
Registered User
 
Join Date: Dec 2011
Location: Richmond, VA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
yeah i tried that, after i replaced the battery, it read the key but it still wouldn't start or even turn to acc/on
  #4  
Old 12-24-2012, 11:01 PM
infamous95's Avatar
infamous95 infamous95 is offline
Infamous Punjabi
 
Join Date: Aug 2008
Location: NYC
Posts: 452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I've heard this happen before... but perhaps the car "forgot" the i-key... I remember reading about this somewhere, and the dealership pretty much recoded the keys. After that it worked fine... Hopefully this is your case and you don't have to pay out much to the stealership


Righteous Kill: Most people respect the badge... Everybody respects the gun...
  #5  
Old 12-24-2012, 11:23 PM
tby900 tby900 is offline
Registered User
 
Join Date: Dec 2011
Location: Richmond, VA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
that would be nice. but realistically if that is the problem, it should be considered defect because it's not user error that caused it or w/e you get what i am saying.
  #6  
Old 12-25-2012, 01:23 AM
N1rve's Avatar
N1rve N1rve is offline
Registered User
 
Join Date: Nov 2011
Location: Los Angeles, California
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 33 Times in 33 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by tby900 View Post
2009 Altima 2.5S won't start, tried replacing the battery in the key. The key isn't being read. It turns on the yellow light saying the key isn't there. It when I pres start, nothing happens. It just stays off. I had to get the car towed to the dealership from work and no one can look at it till Wednesday and that's if I am lucky. Please help!!!

Merry Christmas.
Do your windows and doors lock?

Scion FRS
10 Series

  #7  
Old 12-25-2012, 01:25 AM
tby900 tby900 is offline
Registered User
 
Join Date: Dec 2011
Location: Richmond, VA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
yeah, the doors lock, the lights work, everything light wise and lock wise and the alarm work.
  #8  
Old 12-25-2012, 02:24 AM
N1rve's Avatar
N1rve N1rve is offline
Registered User
 
Join Date: Nov 2011
Location: Los Angeles, California
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 33 Times in 33 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by tby900 View Post
yeah, the doors lock, the lights work, everything light wise and lock wise and the alarm work.
You need to reprogram the key. Will cost around 120 for a reprogramming. Maybe more. It costs 120 at my dealership.

Scion FRS
10 Series

  #9  
Old 12-25-2012, 05:59 PM
twista's Avatar
twista twista is offline
Super Moderator
 
Join Date: Aug 2012
Location: Toronto, Canada
Posts: 2,024
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 74 Times in 69 Posts
iTrader: 2 reviews
Does anyone know if 09 models also had the ikey recall? It could be that since interference with cell phones signals or something cause the ikey to lose it's programming (I think that's what the problem was).




Vote for Your Favorite Nissanclub Vehicle Here!: NOTM February 2014 Voting Thread

Want to enter your car for Nissan of the month? NOTM March 2014 Entry Thread
  #10  
Old 12-25-2012, 09:41 PM
N1rve's Avatar
N1rve N1rve is offline
Registered User
 
Join Date: Nov 2011
Location: Los Angeles, California
Posts: 1,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 33 Times in 33 Posts
Garage
iTrader: 0 reviews
Quote:
Originally Posted by twista View Post
Does anyone know if 09 models also had the ikey recall? It could be that since interference with cell phones signals or something cause the ikey to lose it's programming (I think that's what the problem was).
2007 Only I think.

Scion FRS
10 Series

  #11  
Old 12-26-2012, 11:43 PM
tby900 tby900 is offline
Registered User
 
Join Date: Dec 2011
Location: Richmond, VA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
well they called they said the steering wheel lock control unit went out so that's gonna cost around $800... after i did research on it. it seems like it was a known problem in the 2009 altimas... and they have not issued a recall yet. oh and the warranty covers everything but that what they said.
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2007-2012 Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome