Exclamation(!) Alert Light - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-19-2008, 06:47 PM
MikeGiants2008's Avatar
MikeGiants2008 MikeGiants2008 is offline
Registered User
 
Join Date: Jul 2008
Location: New Jersey
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Exclamation(!) Alert Light

I know there might be a few of these threads out there, but I don't have the time to search. It was 29 degrees Fahrenheit this morning and when I turned my car on the same old "Icy" turned on in my Altima coupe. But then I noticed an Exclamation alert light. It looks like this "(!)" I read the manual and it said something about Tire Pressure, but I am not 100% sure. Can someone clear this up for me? Thanks in advance!
Sponsored Links
Advertisement
 
  #2  
Old 11-19-2008, 07:17 PM
Bostonaholic's Avatar
Bostonaholic Bostonaholic is offline
1.21 gigawatts
 
Join Date: Jun 2008
Location: Columbus, OH
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I believe the alert for low tire pressure is a different light. It should look like a deflated tire with an exclamation point in it. The light you see is only to alert you that there is an active alert on the dash, i.e. the "cold weather alert." Once you press the button (on the dash behind the steering wheel and turn signal switch) the indicator you see should go away. If not let us know, it may be something else.


08 Altima 3.5SE - CarDomain
6MT - TECHNOLOGY PACKAGE - XM/NAV 7.4 - OEM HID - 2500K FOG - RACINGLINE STS
  #3  
Old 11-19-2008, 07:33 PM
TheRupp's Avatar
TheRupp TheRupp is offline
Forty-something MPG
 
Join Date: Sep 2006
Location: Scottsdale, AZ
Posts: 4,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
That's the tire pressure light. The warning light for something else is a ! in a triangle.

. : The Rupp : .



.: 2007 3.5SE :: Precision Grey :: Sport Package :: CVT :: Höen Xenonmatch Plus Low Beams :. - Traded for:

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2006 BMW 330i :: Sparkling Graphite :: Premium Package :: Sport Package :: 6MT :. - Sold

.: 2010 Scion tC :: Flint Mica :. - Sold

.: 2012 Chevrolet Cruze Eco :: 6MT :. - Awaiting more LED's

LED: LED Thread :: Footwells & Cupholder :.
  #4  
Old 11-19-2008, 07:45 PM
Bostonaholic's Avatar
Bostonaholic Bostonaholic is offline
1.21 gigawatts
 
Join Date: Jun 2008
Location: Columbus, OH
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by TheRupp View Post
That's the tire pressure light. The warning light for something else is a ! in a triangle.
You're right. I didn't realize the OP said "(!)". That definitely means low tire pressure.


08 Altima 3.5SE - CarDomain
6MT - TECHNOLOGY PACKAGE - XM/NAV 7.4 - OEM HID - 2500K FOG - RACINGLINE STS
  #5  
Old 11-19-2008, 08:16 PM
07 Winterfrost 3.5 SE's Avatar
07 Winterfrost 3.5 SE 07 Winterfrost 3.5 SE is offline
2010 Nissan Of The Year!
 
Join Date: Aug 2007
Location: New Jersey
Posts: 3,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 11 Times in 11 Posts
iTrader: 2 reviews
Lazy as hell that you couldn't find time to search or even look in the book you got when purchasing the car LOL. Probably quicker than clicking on a web browser then coming to the site and then typing out your issue LOL.
  #6  
Old 11-19-2008, 08:33 PM
BrianAdams03's Avatar
BrianAdams03 BrianAdams03 is offline
Registered User
 
Join Date: Sep 2008
Location: Madison, MS
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by 07 Winterfrost 3.5 SE View Post
Lazy as hell that you couldn't find time to search or even look in the book you got when purchasing the car LOL. Probably quicker than clicking on a web browser then coming to the site and then typing out your issue LOL.
Um, reread again:

Quote:
Originally Posted by MikeGiants2008 View Post
I know there might be a few of these threads out there, but I don't have the time to search. It was 29 degrees Fahrenheit this morning and when I turned my car on the same old "Icy" turned on in my Altima coupe. But then I noticed an Exclamation alert light. It looks like this "(!)" I read the manual and it said something about Tire Pressure, but I am not 100% sure. Can someone clear this up for me? Thanks in advance!
And Mike, if you have nitrogen(which i think most of us do in the coupes) it's going to fluctuate just a little bit with the extreme temps. I've had mine taken in twice already because of the cold weather making the light come on, but they keep telling me to drive it about 15 or so miles and it should go away. I live 10 miles from work so not going to drive another 5 miles just to watch the light go away.....instead i'll annoy the hell out of the dealership about it. And if you don't trust the dealership, like most of us, just check them yourself and i'm sure they'll only be a psi or two off unless you have a flat.


2008 3.5SE CVT Azure Blue
35% Tint, Ingen Intake, G35 Style rear spolier, 1 x A8001T Audiobahn Amp, 1 x 12" SoloBaric Kicker L7, 19" Moda MD1's(Black w/ chrome lip) with Bridgestone Potenza 245/35/ZR-19

Last edited by BrianAdams03; 11-19-2008 at 08:41 PM.
  #7  
Old 11-20-2008, 01:00 AM
ifuxwituz ifuxwituz is offline
07' 2.5S CVT; Slate
 
Join Date: Jan 2006
Location: Yonkers, NY
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by MikeGiants2008 View Post
I know there might be a few of these threads out there, but I don't have the time to search. It was 29 degrees Fahrenheit this morning and when I turned my car on the same old "Icy" turned on in my Altima coupe. But then I noticed an Exclamation alert light. It looks like this "(!)" I read the manual and it said something about Tire Pressure, but I am not 100% sure. Can someone clear this up for me? Thanks in advance!
tire pressure is red that yellow thing is either oil, gas, door, trunk, fire, or terrorist attack..... just check the menu and look for "errors" i guess or maintenance or something along those lines
if you cant figure it out pull out the battery for like 10 minutes

-2009 Nissan Maxima
Mods:
Stillen Lip kit
Stillen Intake
Stillen Pully
Removed all Cats from exhaust manifold out
Custom magnaflow exhaust
custom CVT Cooler w/ auto on/off fan
Racingline Y-pipe,
Stillen Sway bar & Strut bar
Eibach lowering springs -

Not yet installed:
Megan Racing coilovers (in box to cold out to install)
NEX Dry 100-150shot kit (not yet installed)
Battery Relocation kit


-2010 E350 4Matic
Stock
  #8  
Old 11-20-2008, 01:04 AM
07 Winterfrost 3.5 SE's Avatar
07 Winterfrost 3.5 SE 07 Winterfrost 3.5 SE is offline
2010 Nissan Of The Year!
 
Join Date: Aug 2007
Location: New Jersey
Posts: 3,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 11 Times in 11 Posts
iTrader: 2 reviews
Quote:
Originally Posted by BrianAdams03 View Post
Um, reread again:



And Mike, if you have nitrogen(which i think most of us do in the coupes) it's going to fluctuate just a little bit with the extreme temps. I've had mine taken in twice already because of the cold weather making the light come on, but they keep telling me to drive it about 15 or so miles and it should go away. I live 10 miles from work so not going to drive another 5 miles just to watch the light go away.....instead i'll annoy the hell out of the dealership about it. And if you don't trust the dealership, like most of us, just check them yourself and i'm sure they'll only be a psi or two off unless you have a flat.
Still lazy and didn't want to search.
  #9  
Old 11-20-2008, 02:32 AM
missouriguy1973's Avatar
missouriguy1973 missouriguy1973 is offline
Registered User
 
Join Date: May 2004
Location: St. Louis, MO
Posts: 2,122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Fill up all your tires to 35psi, drive for a little bit and be done with it...

2007 Precision Grey 3.5L SE with CVT
14.54@96.53mph, 2.29 60' bone stock

2007 Nissan Altima 3.5 SE CVT: 14.540 @ 96.530 MPH <----click here! The more clicks the better chance I have to win a GoPro!
  #10  
Old 11-20-2008, 03:08 PM
PhEnoM78 PhEnoM78 is offline
PHENOMenal Vinyl
 
Join Date: Apr 2008
Location: NY
Posts: 372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
its the tpms check ur pressure

facebook.com/PHENOMenalVinyl
  #11  
Old 11-25-2008, 12:17 PM
MikeGiants2008's Avatar
MikeGiants2008 MikeGiants2008 is offline
Registered User
 
Join Date: Jul 2008
Location: New Jersey
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Thank you to all with a reasonable answer to the tire pressure! Now I know for the future. Just filled the tires to 35 psi. It was much appreciated!
  #12  
Old 11-26-2008, 06:20 PM
cosmotravis cosmotravis is offline
Trek Rider
 
Join Date: Feb 2008
Location: Shaky Southern Illinois
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
that guy is a newbie which makes winterfrost an a$$hole
go search go search, starting to tire of reading that.....
  #13  
Old 11-27-2008, 08:41 PM
Agent00Alti's Avatar
Agent00Alti Agent00Alti is offline
Gotta beat the RSX
 
Join Date: Mar 2003
Location: Orlando, FL
Posts: 732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by cosmotravis View Post
that guy is a newbie which makes winterfrost an a$$hole
go search go search, starting to tire of reading that.....
if u searched, u wouldnt have to read it...

what say u winterfrost?

Quote:
Originally Posted by TUKO316 View Post
this forum needs to make new members watch an instructional video before their first post.
Quote:
Originally Posted by m_turner_02 View Post
this effing kid has 27 posts, and about a dozen threads started, wtf? YOU ARE NOT THE FIRST PERSON TO OWN AND WANT TO MOD YOUR ALTIMA...SEARCH FOR YOUR ANSWERS YOU LAZY BASTARD
fun times
Sponsored Links
Advertisement
 
Closed Thread

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2008+ Nissan Altima COUPE Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome