How to turn off the low tire pressure light? - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-21-2012, 12:57 AM
Registered User
 
Join Date: Sep 2006
Location: Suburban Washington DC
Posts: 66
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
How to turn off the low tire pressure light?

I just bought this '08 coupe and even though all the tires are at 36psi, the warning light is on. I don't have an owners manual yet so how do you shut it off?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-21-2012, 01:07 AM
702L32's Avatar
Registered User
 
Join Date: May 2011
Location: Born on Oahu, Living in Las Vegas
Posts: 4,403
Thanks: 17
Thanked 57 Times in 53 Posts
iTrader: 5 reviews
it only shuts off if it reads the correct tire pressure from the sensors. if they are all at the right psi then a tire sensor may be bad. has happened to a lot of people in here so far. go here 2007-2012 Nissan Altima Forums - Nissan Forums : Nissan Forum and use the search and search for TPMS
__________________
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-21-2012, 11:20 AM
Registered User
 
Join Date: Jan 2011
Location: Moore, OK
Posts: 740
Thanks: 4
Thanked 5 Times in 5 Posts
iTrader: 0 reviews
Did you give it enough time to reset? Does the warning light flash first, or is it solid as soon as you start up?
__________________
~Mark

SOLD: 2010 Altima 3.5SR Coupe Fully Loaded- Eibach Springs/Racingline Y-Pipe/Takeda Intake

Nissan Factory Service Manuals (FSM):
http://www.nicoclub.com/FSM/
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-21-2012, 12:13 PM
sentratech12's Avatar
Registered User
 
Join Date: Apr 2012
Posts: 189
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
if the light flashes repeatedly on start up, and then after about 15 seconds of flashing, goes solid...youve probably got a sensor problem. and need it checked/replaced.
__________________
LED dash underlighting, painted engine cover, painted battery cover
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2007-2012 Nissan Altima Forums > 2008+ Nissan Altima COUPE Discussion


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 10:02 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.