battery Problems - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-05-2012, 05:06 PM
vmax00 vmax00 is offline
Registered User
 
Join Date: Oct 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
battery Problems

Has anyone had a problem with the battery going bad in there car. My car battery went to 10% and I charged the battery. Had the battery checked out at autozone to have the battery load tested. With the battery full charged it came back good with lower amps. 550 new and 485 now. The car is 2 1/2 years old and can't trust it. When to autozone on Sunday when this happened and just bought a battery. I know I should have taken the car back to the dealer and worked with them but need the car for work and with a prorating battery did want to take the time. Just want to know if anyone had a problem. Thanks
Sponsored Links
Advertisement
 
  #2  
Old 11-20-2012, 10:37 AM
Nissan-MasterTech Nissan-MasterTech is offline
Registered User
 
Join Date: May 2003
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 38
Thanked 74 Times in 38 Posts
iTrader: 0 reviews
You should have taken it to the dealership, the battery would have been pro-rated you you would have saved some $$$.

The battery that comes with the vehilce at time of delivery is crap, your lucky to get 2 years out of it.

I guess the old saying is true " time is money", you did'nt have the time so it cost you money.
  #3  
Old 03-05-2013, 02:23 AM
cole6069 cole6069 is offline
2009 Maxima
 
Join Date: Jan 2013
Location: Biloxi, MS
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Just had the same problem with mine. Went and got a yellow top tonite and replaced that battery. Mine was the original battery from 2009, It worked great unless I left my stereo on or the door open for more than 10 min then It wouldnt crank unless jumped off.
  #4  
Old 07-28-2013, 01:51 PM
chrisedm chrisedm is offline
Registered User
 
Join Date: Jul 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
The factory battery has no reserve , leaving lights stereo anything really will kill the battery inside 10 min, I got a cheap replacement and killed that too, spent ghe money on a red top nevet had problems since
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN MAXIMA FORUMS > 2009+ Nissan Maxima Gen. 7 Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome