Bluetooth problems - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 12-23-2012, 12:03 AM
Registered User
 
Join Date: Apr 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
(Thread Starter)
Bluetooth problems

Anyone having trouble with Bluetooth? Every time I get into my car, and try connecting to Bluetooth, it says wrong pass code. If I delete the phone from my car, and then add it back, it works fine until I try it another day. Then it goes right back to saying wrong pass code. I have a Galaxy S3 by the way.

Sent from my SCH-I535 using Tapatalk 2
lennie paz is offline  
Sponsored Links
Advertisement
 
#2 Old 12-24-2012, 12:40 PM
Registered User
 
UzumakiNaruto's Avatar
 
Join Date: Apr 2005
Location: honolulu, hawaii
Posts: 1,493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 13
Thanked 14 Times in 9 Posts
iTrader: 0 reviews
thats odd? I havent seen any problems like that with my iphone4, iphone 5. On your phone is there a way to make it forget the car and re- pair it to the car again?

Altima 2013 2.5 SL
Mods: HIDs 5000k low beams(XB35Bulbs),Racingline front strut bar, BT Led footwells front and back, CFL Truck lights, yellow film on parking lights, LED's license plate lights, LED Foglights 6000k 20watt and Installed led DRL's

Next mods : Mud guards, Front lip, and Short Ram intake.

Chemical Guys and Mothers products to keep it clean.

UzumakiNaruto is offline  
#3 Old 12-26-2012, 04:59 PM
Registered User
 
Join Date: Aug 2012
Location: LA (Lower Alabama)
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 6
Thanked 50 Times in 38 Posts
iTrader: 0 reviews
I would try remove the car from the phone's bluetooth history and unpairing the car from the phone.

For Android phones, go you have to go to the bluetooth settings (on mine it's Settings > Wireless and networks > Bluetooth settings). Then long press on the device name and then select Unpair.

I can't recall off the top of my head how to remove the phone from the car, but if you listen to the BT prompts it'll guide you to do so.


2013 Alitma 2.5 S Super Black
Mods Wish List: DRL functionality (preferrably LED)
Mods Completed: Tinted Windows 35%, LED trunk lighting, HID headlights, OEM Fog Light Kit, LED interior lighting
tharam04 is offline  
#4 Old 12-29-2012, 02:00 AM
Registered User
 
Join Date: Oct 2012
Location: N. Ky
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 23 Times in 18 Posts
iTrader: 0 reviews
No issues with my Galaxy Nexus and my wife's Galaxy SIII in my 13....
chrisinky is offline  
#5 Old 12-30-2012, 04:51 PM
Registered User
 
Join Date: Apr 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
(Thread Starter)
I'm an idiot. I forgot that I was constantly trying different custom rom's on my phone, so that's why it keeps forgetting my phone.
lennie paz is offline  
#6 Old 12-30-2012, 05:36 PM
Registered User
 
Join Date: Oct 2012
Location: N. Ky
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 23 Times in 18 Posts
iTrader: 0 reviews
LOL - no worries.... FYI - Cynaogenmod 10 on my Nexus worked great with bluetooth, but 10.1 no longer displays the song info on the radio, and on 10 the MAP (SMS features) worked everyone once in a blue moon, on 10.1 not at all.

C
chrisinky is offline  
#7 Old 12-30-2012, 09:29 PM
Registered User
 
Join Date: Apr 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by chrisinky View Post
LOL - no worries.... FYI - Cynaogenmod 10 on my Nexus worked great with bluetooth, but 10.1 no longer displays the song info on the radio, and on 10 the MAP (SMS features) worked everyone once in a blue moon, on 10.1 not at all.

C
I'm using SynergyROM VZW S3 | JELLY BEAN 4.1.1 and it shows the song info on the screen, except for Pandora. You never had Pandora showing song info, did you?
lennie paz is offline  
#8 Old 12-30-2012, 09:51 PM
Registered User
 
Join Date: Oct 2012
Location: N. Ky
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 23 Times in 18 Posts
iTrader: 0 reviews
I'm at Jelly Bean 4.2 now, so no song text at all, I had it before Amazon, Google Music, showed it, Pandora didnt. In my old car though, my cheap $80 JVC with bluetooth DID show music info for pandora...
chrisinky is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > *NEW* 2013+ NISSAN ALTIMA Forum > 2013+ Nissan Altima Discussion (2.5 & 3.5)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome