acceleration problem - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-14-2008, 01:15 AM
200sxSER1996 200sxSER1996 is offline
Registered User
 
Join Date: May 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
acceleration problem

my 1996 200sx se-r seems to accelerate fine at lower RPMs. When i really give it throttle it seems to bog down quite a bit. possible fuel pump issue? The engine revs fine at high RPMs in neutral. as soon as i let the clutch out and really give it gas it seems like that is when the problem occurs. Anyone experience the same problem?
Sponsored Links
Advertisement
 
  #2  
Old 05-31-2008, 05:10 PM
mountnman's Avatar
mountnman mountnman is offline
Don't tickle the Dragon
 
Join Date: Mar 2007
Location: arkansas
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
where are you cutting off "low" rpm? 2000? 3000?
and it throttles up at low rpm, and in neutral.. is that under load at low rpm? or just a slow steady acceleration? what does it do at higher rpm's when your not "really giving it trottle"?

most of the time, what i consider "bogging down" is caused by not enough spark or air, fuel is usually too much for the mixture...
at first blush i would say you need a complete tune up with new plugs and wires, and i might get that car "tuned" to make sure your spark is mapped right... possible slippage on the timing.. something else to check

Drive safe and play nice.
  #3  
Old 06-01-2008, 06:13 PM
HondaKillah HondaKillah is offline
VTEC wont save you....
 
Join Date: Sep 2000
Location: Pflugerville (Austin),Texas
Posts: 6,411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
bogging or slipping...check your plugs wires first...no CEL's?

BWAHAHAHAHAHAHAHHAHAH
  #4  
Old 06-28-2008, 07:59 PM
kucolan kucolan is offline
Registered User
 
Join Date: Jun 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have a 95 200sx SE-R, I have a similar problem, where the vehicle in low gear IE first up to third is great, acceleration is decent however when I am using either cruise control while I am in 5th gear going 65 or higher I seem to be keeping a consistant 3500 rpm to 4000 depending on the speed. I know I have to replace my clutch soon but is there anything else that I should look at?
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN SENTRA / 200SX / SE-R FORUMS > B14 1995-1999 Nissan Sentra & 200SX Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome