'05 Altima Factory Radio - AUX Input!?!? - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-23-2005, 06:40 AM
Registered User
 
Join Date: Jun 2004
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Question '05 Altima Factory Radio - AUX Input!?!?

I am desperate here...

I have an '05 Altima with the base (non-Bose) factory radio. The problem is that it doesn't have the "SAT" or "Mode" button that most posts talk about and reference the PAC AAI-NIS to use. So, I don't think that AAI-NIS will work since I have no way to switch the mode... Does anyone have any ideas on what I can do to get my Sirius and iPod going without using FM Modulators? I took my radio out and it has an empty connector on the back, so I think it must be possible but can't find anything anywere saying what to use...

THANKS!

-Brooks B.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-23-2005, 07:01 AM
miamifan3413's Avatar
American Muscle
 
Join Date: Nov 2004
Location: Holiday, Florida
Posts: 958
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
From what ive heard only the 2002-early 2003 base stereo's have the aux input.... late 2003-2005 r SOL
__________________
New MOD:1998 Formula LS1 6 speed Red
Full bolt on's: Best time: 1.7 60ft, 12.6 @ 112 Best trap: 114
Mustang Dyno: 335whp/338wtq
02 Altima Auto
U WILL BE MISSED..RIP ALTY: 14.02 1/4 at 99mph, N/A Bithlo Speedway, Orlando
Dyno:246whp/257wtq Aug. 3,2005
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-23-2005, 03:30 PM
Xtrema's Avatar
Registered User
 
Join Date: Sep 2001
Location: Canaduh
Posts: 1,076
Thanks: 2
Thanked 15 Times in 7 Posts
iTrader: 0 reviews
For 03, how can you tell if you have aux without pull the dash apart?
__________________
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-23-2005, 07:53 PM
CsKWaREd's Avatar
You aint no ninja!
 
Join Date: Nov 2004
Location: Nac-town,TEXAS
Posts: 421
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I've been curious about this as well, I'm in the same boat with my 05 non bose. But so far I have had no luck on figureing anything out either.

C
__________________


My vBGarage
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-24-2005, 06:10 AM
Registered User
 
Join Date: Dec 2002
Location: Griffith, IN
Posts: 768
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
The 05 Non-Bose Headunit has no AUX input on it. Chris
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-28-2005, 04:22 AM
Registered User
 
Join Date: Jan 2005
Location: Virginia
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Does anybody know if my 2003 SE V6 with a BOSE stereo has a AUX input? The model on the face of the stereo states PY030.

Thanks
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-28-2005, 03:38 PM
Registered User
 
Join Date: Mar 2005
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
it would have to have some sort of input - XM and Sirius radio requires amplification they are low level outputs. I think there's some sort of kit or something you can buy to make it RCA input as well. I'm gonna wait until i get one of the new bose or non bose radio units in for a customer and open it up and look at it. I'll keep you guys updated.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-28-2005, 04:21 PM
Registered User
 
Join Date: Sep 2004
Location: Jersey City
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
^^^ Yeah that would be great if you hook it up with some info. It would be very beneficial. Keep us posted Thanks.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-18-2005, 09:07 PM
Registered User
 
Join Date: Mar 2005
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Update

UPDATED
Ok, my car's description: 05 3.5SE W/ navigation and bose system.

There is NO pre-outputs on the back of the stereo.


However, in the bose cars there is a pig tailed lead intertwined with the amp's wiring. It is the input for the XM/Siruis sat units. The catch is - That the inputs are low level, they are not RCA cables either though.

It is a pretty simple looking connector, and i have the pinouts for it from work so if anyone wants them, i have posted them in my yahoo account.
I will give you a link here, just remember, i cant promise they will work for everything, these are to my specific bose w/ navi altima.
if theres something else, i'm sure i can hunt and find it (just in case i missed something).
http://f1.pg.briefcase.yahoo.com/bc/...Spec-V&.view=l

That should be them!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 05-18-2005, 09:10 PM
ChrisM's Avatar
Formerly 03alty3.5se87
 
Join Date: Jun 2004
Location: Chicago, IL
Posts: 2,302
Thanks: 6
Thanked 1 Time in 1 Post
iTrader: 1 reviews
Only option is aftermarket Headunit or FM Transmittor
__________________
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Technical and Specific Interest Nissan Discussion > Car Audio / Multimedia / iCE


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 03:45 PM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.