prob with sony head unit ATT ON? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-25-2001, 04:25 PM
koga's Avatar
koga koga is offline
altimas.net OG
 
Join Date: Sep 2000
Location: jersey & nyc
Posts: 2,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
prob with sony head unit ATT ON?

so im cruisin ....system bumpin....for no reason all of a sudden my ATT goes on and all you hear is the subs....inside speakers go real low....like almost mute.....i dunno what the hell is goin on



-shek

R.I.P. Ankit, Rahul, Chirag & Dhaval 10.9.00
Sponsored Links
Advertisement
 
  #2  
Old 08-26-2001, 01:33 AM
MikeV MikeV is offline
Jr. Lord Of Search
 
Join Date: Aug 2001
Location: Rochester NY
Posts: 2,594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
when i turn my att on my sony on it shuts off the subs and deadens the inside speakers. that is wierd.
  #3  
Old 08-26-2001, 03:36 AM
koga's Avatar
koga koga is offline
altimas.net OG
 
Join Date: Sep 2000
Location: jersey & nyc
Posts: 2,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
see...im not pressing any buttons...it goes on by itself...go figure...

-shek

R.I.P. Ankit, Rahul, Chirag & Dhaval 10.9.00
  #4  
Old 08-26-2001, 01:42 PM
bprodger bprodger is offline
stick shifter.
 
Join Date: Aug 2001
Location: Hamilton, Ontario, Canada
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
that's messed.

'93 Altima SE
She was still stock but I loved her.
R.I.P.
  #5  
Old 08-27-2001, 05:17 PM
2000SE 2000SE is offline
IS YOUR DADDY
 
Join Date: Oct 2000
Location: chicago,il
Posts: 372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I think you probally have a xplode the att button is a kinda of a mute button, I use it my phone rings.these radios from people I've talk to have problems.mine for instance sometimes the buttons on the raidio don't work nor on the remote control. I have to shut the raidio off and turn it back on. maybe you have a loose wire in the remote control or radio so when you hit a bump the att goes on.
  #6  
Old 08-28-2001, 12:00 AM
koga's Avatar
koga koga is offline
altimas.net OG
 
Join Date: Sep 2000
Location: jersey & nyc
Posts: 2,049
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
thanx for the replies.....this still sucks...

hehe

-shek

R.I.P. Ankit, Rahul, Chirag & Dhaval 10.9.00
  #7  
Old 08-28-2001, 04:27 AM
Lytheum Lytheum is offline
Registered User
 
Join Date: Aug 2001
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
that is weird. I have an Xplod head unit in my car. It was fine for a while, but now I sometimes have to play with the face when I put it on in order for it to work. When I bought it I got a service plan on it so If it messes up ill just take it back and get a new one
  #8  
Old 08-28-2001, 04:56 PM
Peterson's Avatar
Peterson Peterson is offline
Registered User
 
Join Date: Sep 2000
Location: VA
Posts: 22,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
I've heard of a lot of issues with those sony xplods. My buddy put one in his girl's car, and it just dies for a few days, then it starts working again.

I'd take it back to where you bought it...tell them you want a new one.


I love my pioneer. I think they make very solid decks.
  #9  
Old 08-28-2001, 05:21 PM
darvocet darvocet is offline
New Member
 
Join Date: Aug 2001
Posts: 8,809
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Quote:
Originally posted by Peterson
I've heard of a lot of issues with those sony xplods. My buddy put one in his girl's car, and it just dies for a few days, then it starts working again.

I'd take it back to where you bought it...tell them you want a new one.


I love my pioneer. I think they make very solid decks.
not everyone can afford the 600 dollar pimp ass joint you have, you could give me yours tho

the greatest trick the devil ever pulled was convincing the world he didn't exist
  #10  
Old 08-28-2001, 06:15 PM
Peterson's Avatar
Peterson Peterson is offline
Registered User
 
Join Date: Sep 2000
Location: VA
Posts: 22,052
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
Someone wanted my last one so badly they broke the window and took it....I think it was Darvocet or Mike. They're both bastards.
  #11  
Old 08-30-2001, 02:24 PM
2k1Platinum 2k1Platinum is offline
upward spiral
 
Join Date: Jan 2001
Posts: 1,334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Panasonic all the way baby....somone ganked my old Sony tho cuz it was the shit for its day...

Former 2001 altima owner

CURRENTLY in a 2003 vivvid blue CIVIC SI
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Technical and Specific Interest Nissan Discussion > Car Audio / Multimedia / iCE

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome