Radio display fading in and out - Nissan Forums : Nissan Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 Old 08-14-2008, 05:23 PM Thread Starter
Registered User
 
da25wilson's Avatar
 
Join Date: Jul 2008
Location: Durham, NC
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Radio display fading in and out

Has anyone else noticed the display on the radio fading in and out. At first i thought it may of been where my brightness level was down but when i checked it it was to it's hightest point. Just wondering if anyone else has ran across this problem?

da25wilson is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 08-14-2008, 06:37 PM
Registered User
 
hazmat's Avatar
 
Join Date: Jun 2008
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
have not seen that happen and this is the first I have heard of this problem.
Are you sure that it is not dimming when your headlights go on/off?

2008 2.5SL
Sonoma Sunset

2007 FX35
Autumn Copper
hazmat is offline  
post #3 of 32 Old 08-14-2008, 07:18 PM
Not an unregistered user
 
TheRupp's Avatar
 
Join Date: Sep 2006
Location: Phoenix, AZ
Posts: 4,778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
It's been posted before as a problem, however, no solution was ever posted.

Take it to the dealer, but first, please tell me you aren't wearing polarized sunglasses.

.: The Rupp :.

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2016 Nissan Rogue SV :: Pearl White :: Premium Package :.

LED: LED Thread :: Footwells & Cupholder :.
TheRupp is offline  
 
post #4 of 32 Old 08-14-2008, 07:22 PM
Registered User
 
Join Date: Aug 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by TheRupp View Post
Take it to the dealer, but first, please tell me you aren't wearing polarized sunglasses.
Thought this was ammusing... My girlfriend was getting pissed just the other day that her cell phone screen was going out... She was indeed whereing polarized sunglasses.
97ranger4x4 is offline  
post #5 of 32 Old 08-14-2008, 09:04 PM
Registered User
 
Join Date: Aug 2007
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
This happened to me a few months back. People on here thought I was crazy cause no one else had this problem.

All I did was press on the face plate around the screen and it lit up back to normal. After which I did the ol Fonze Heeeeeeeeeeeeeeeeeeeeeeeeeeey!

If this doesn't fix it, take it in. My guess would be a bad connection somewhere...
MarkDesigns is offline  
post #6 of 32 Old 08-14-2008, 09:21 PM
Registered User
 
Dragosdor's Avatar
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have it too

I noticed it happens only at high temp, right after i get into the car (I live in Houston so 90-100degrees is regular).
I just think it is a low quality lcd.

Drive it like you stole it!
2007 2.5S
K&N,HID
resonatorless
Dragosdor is offline  
post #7 of 32 Old 08-14-2008, 09:26 PM
Not an unregistered user
 
TheRupp's Avatar
 
Join Date: Sep 2006
Location: Phoenix, AZ
Posts: 4,778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Doesn't happen to me here in Phoenix...

Sounds like there's some sort of heat-related expansion in the plastics that pulls a harness or connection apart just enough to screw with the display.

I believe this is a similar situation (and fix) to the trip computer in the dash going out.

.: The Rupp :.

.: 2008 3.5SE :: Dark Slate :: Premium Package :: CVT :: Garmin nüvi 350 Hardwire :: 20% Tint All Around :. - Gone

.: 2016 Nissan Rogue SV :: Pearl White :: Premium Package :.

LED: LED Thread :: Footwells & Cupholder :.
TheRupp is offline  
post #8 of 32 Old 08-14-2008, 10:35 PM
Registered User
 
Join Date: Nov 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I have this problem too. I have had it for awhile now(5 months or so) I've pressed on it a couple times but nothing it just goes away after awhile. I guess I'll take it in when the whole lcd goes out. LOL

2007 Altima 2.5S
Dark Slate
Fujita Intake
SE Rims
Painted Calipers=15whp and 10% braking power
07fosho is offline  
post #9 of 32 Old 08-14-2008, 11:50 PM Thread Starter
Registered User
 
da25wilson's Avatar
 
Join Date: Jul 2008
Location: Durham, NC
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I'm taking it to the dealership saturday so i'll keep everyone posted on what the solution is. Thanx for all the input
da25wilson is offline  
post #10 of 32 Old 08-15-2008, 02:04 AM
The love maker.
 
Spoony Love's Avatar
 
Join Date: Dec 2007
Location: Fort Myers Florida
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
mine does it too, went in for a replacement (they prolly didnt do it anyway). Still does it!

2007 Nissan Altima Sedan (Winter Frost)
K&N Drop in
TSW Vortex wheels (18x8)
Eibach Pro Kit
Spoony Love is offline  
post #11 of 32 Old 08-26-2008, 04:47 AM
Registered User
 
Join Date: Dec 2005
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 4 Times in 4 Posts
iTrader: 0 reviews
possible fix

I started having this problem with my radio (non-BOSE) a few weeks ago. The LCD randomly dims and then brightens again. No other lights dim..just the LCD screen on the radio. Mine did it mainly when it was humid out. When the weather was more dry, it didn't do it at all.

I fixed it by removing the radio from the dash, and then separating the main part of the radio (the metal box part) from the plastic front faceplate with the LCD screen and buttons. There are 4 screws that hold the plastic faceplate to the actual radio itself. When you remove the plastic faceplate, you'll notice 2 metal contact pads on the faceplate circuitboard that apply pressure and touch the metal chassis of the radio. I think this is the ground for the faceplate circuitboard, which includes the LCD. I noticed some dark carbon buildup where the metal pads contact the radio chassis. I scraped off the carbon with a knife and roughed up the metal for better contact, and bent the metal pads a bit so they would apply more contact pressure, and then reassembled everything.

So far, it has not dimmed once over the past week, and the LCD digits even seem to form a little faster. When I did this procedure I also cleaned my battery terminals, but I don't think the battery terminals caused the problem. I could have just brought this in to the dealer, but this fix took 1 hr and I thought I'd give it a shot. I don't know if this will work for everyone but it seems to have fixed the issue in my case.
tomd333 is offline  
post #12 of 32 Old 08-26-2008, 05:07 AM
ŞΣДŞ ∞ ∏ﮟ╬z
 
Join Date: Jul 2008
Location: Moorpark, CA
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
My screen just did that today, when I was leaving for work. It flickered a few times and I just assumed it was because of the heat. It was in the 90's today here.
Almaguer is offline  
post #13 of 32 Old 08-26-2008, 06:51 AM
Registered User
 
Zarquice's Avatar
 
Join Date: Mar 2008
Location: Houston
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
yep happens to me all the time...i live in houston also...once got in the car and temp gauge read 107 degrees outside...surprised the lcd still worked
Zarquice is offline  
post #14 of 32 Old 08-26-2008, 07:26 AM
ŞΣДŞ ∞ ∏ﮟ╬z
 
Join Date: Jul 2008
Location: Moorpark, CA
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So Tom did all that work for nothing. hehe, just the heat.
Almaguer is offline  
post #15 of 32 Old 08-26-2008, 08:03 AM
All Sho, No Go
 
malnevets's Avatar
 
Join Date: Jul 2008
Location: Queens & Long Island, NY
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Unhappy darn LCD

I have this same problem and I live in NYC, temps around 80.

I had upgraded the interior bulbs to LED's and then I realized that they are always on very dimly. I assumed that the LED's could have been draining the power a bit so I turned the dome light's to OFF instead of leaving it on regularly.

So far, no longer doing it. I hope it's not the LED's, I've had them for quite a while and this didn't use to happen, but turning the dome lights OFF seems to be working for now
malnevets is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Technical and Specific Interest Nissan Discussion > Car Audio / Multimedia / iCE

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome