O2 sensor extension wire??? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-02-2005, 02:31 PM
01 SE 5mt
 
AltiChrisSE01's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
(Thread Starter)
O2 sensor extension wire???

I would like to know if anyone here has found and/or purchased an O2 extension cable for the Altima (98-01)

this is for relocating the O2 behind the cat after you install the header.

I keep running a code and my tech friend thinks it is because i spliced the wired on the O2 side between the O2 and connector that itis trowing a bad signal???

anyother advise/options woul dbe appreciated

thanks



we rock the latest flip flops to avoid the wooden splinters --- C.O.M.A. ny CANDIRIA 718
AltiChrisSE01 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-03-2005, 05:31 AM
I AM LEGEND
 
Join Date: May 2003
Posts: 10,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
No extenders that I know of.

Do you know what code is popping up?
SLOW KA_ is offline  
#3 Old 03-03-2005, 10:53 AM
01 SE 5mt
 
AltiChrisSE01's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
(Thread Starter)
catalyst failure code

basically itis saying the cat is bad (brand new) so i figure it is the second o2



we rock the latest flip flops to avoid the wooden splinters --- C.O.M.A. ny CANDIRIA 718
AltiChrisSE01 is offline  
#4 Old 03-03-2005, 02:21 PM
Registered User
 
Pulski's Avatar
 
Join Date: Nov 2000
Location: Greenfield, MA
Posts: 3,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 11 Times in 7 Posts
iTrader: 0 reviews
I'm throwing a code for the rear o2 as well. I'm replacing both and probably rewiring the extension at the same time.

Gotta pass emissions this month.


2009 Subaru Impreza WRX 5-door -- 2004 Subaru Impreza WRX Wagon (Stage 2) GONE -- 1998 Subaru Legacy GT

Altima Parts. Buy them or die.
Pulski is offline  
#5 Old 03-03-2005, 08:50 PM
01 SE 5mt
 
AltiChrisSE01's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
(Thread Starter)
^ as do I and thisis why I am doing this



we rock the latest flip flops to avoid the wooden splinters --- C.O.M.A. ny CANDIRIA 718
AltiChrisSE01 is offline  
#6 Old 03-03-2005, 09:52 PM
Official Troll
 
Join Date: Jan 2001
Location: Flushing, NY
Posts: 7,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: 1 reviews
No extension. Gotta cut, solder, and heat shrink it.
flarearrow is offline  
#7 Old 03-03-2005, 10:09 PM
Breu Meister
 
Join Date: Feb 2003
Location: Long Island, new york
Posts: 6,646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 1 reviews
dude... go grab some wire the same gauge, get yourself a universal o2 sensor, splice the wires, solder them together, put the heat shrink around it and call it a day. come on now...

R.I.P. 2000 altima SE
Hello...
2003 Majestic Blue 6 speed maxima
Decoy is offline  
#8 Old 03-04-2005, 06:39 AM
Biggest 2nd gen wheel gap
 
Join Date: May 2004
Location: NY
Posts: 1,457
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: 0 reviews
just called my mechanic today about this(I recently got a heat temp sensor CEL on both O2 sensors...seems they both died, first rear then front.), he said extending the o2 sensor is just simple splice and crimp, thats it. I was riding on that for about 2 months before I got a CEL(o2 sensor just died). I dont know if it died because of the splice or because its the stock sensor (Im at 85k)- u decide.

98GXE
Heim Endlinks, ST RSB,
A-Arm Brace, FSTB, GC coilovers
KYB GR2's, 17" Custom Enkei RS6's
Greddy SP1, Hotshot Header
Hotshot CAI + JWT Pop
2k1 Blacked out Headlights
Slickdvl is offline  
#9 Old 03-04-2005, 12:25 PM
01 SE 5mt
 
AltiChrisSE01's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by Decoy
dude... go grab some wire the same gauge, get yourself a universal o2 sensor, splice the wires, solder them together, put the heat shrink around it and call it a day. come on now...
i did that, but throwing a code again and my tech was thinking it was due to the splices, if i can find a wire harness side O2 connector and i have my own o2 connector side. I will make my own o2 sensor

you think i couldnt do this, hahahaha I laugh

just trying to make a preminent solution



we rock the latest flip flops to avoid the wooden splinters --- C.O.M.A. ny CANDIRIA 718
AltiChrisSE01 is offline  
#10 Old 03-04-2005, 01:57 PM
Once again in a DSM!!
 
retired DSM'r's Avatar
 
Join Date: May 2003
Location: Arlington, Texas
Posts: 1,499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Hey AltiChris, not to doubt your skills or anything man, but did you check that the wires match up, my friend did his own extension and was getting a cel, he bought everything that he can think of and in the end it was that he put the wires on the wrong spot.. LOL..

If not, i think it was Danny who did a write up on how to get rid of the CEL. check in the FAQ.
retired DSM'r is offline  
#11 Old 03-04-2005, 03:43 PM
Registered User
 
Pulski's Avatar
 
Join Date: Nov 2000
Location: Greenfield, MA
Posts: 3,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 11 Times in 7 Posts
iTrader: 0 reviews
Yeah, it was Danny "P0420 Fix" and it involved wiring in a resistor.


2009 Subaru Impreza WRX 5-door -- 2004 Subaru Impreza WRX Wagon (Stage 2) GONE -- 1998 Subaru Legacy GT

Altima Parts. Buy them or die.
Pulski is offline  
#12 Old 03-04-2005, 05:48 PM
01 SE 5mt
 
AltiChrisSE01's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by retired DSM'r
Hey AltiChris, not to doubt your skills or anything man, but did you check that the wires match up, my friend did his own extension and was getting a cel, he bought everything that he can think of and in the end it was that he put the wires on the wrong spot.. LOL..

If not, i think it was Danny who did a write up on how to get rid of the CEL. check in the FAQ.
yeah they are correct, i did one at a time - cut one, wire in the extension, cut the next...


I ran with no code for a few months but then it just began, i think i might need a new sensor also, If i buy a universal that has no end on it, ill extend the wires on that they put the end on the extension

but again, im just looking for a way to eliminate the splicing



we rock the latest flip flops to avoid the wooden splinters --- C.O.M.A. ny CANDIRIA 718
AltiChrisSE01 is offline  
#13 Old 03-05-2005, 05:47 AM
Registered User
 
Pulski's Avatar
 
Join Date: Nov 2000
Location: Greenfield, MA
Posts: 3,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 11 Times in 7 Posts
iTrader: 0 reviews
Checked the codes today and mine is 0902, rear o2 heater not functioniing. I'm going to rewire the extension and replace the rear sensor to hopefully take care of it.


2009 Subaru Impreza WRX 5-door -- 2004 Subaru Impreza WRX Wagon (Stage 2) GONE -- 1998 Subaru Legacy GT

Altima Parts. Buy them or die.
Pulski is offline  
#14 Old 03-05-2005, 09:17 AM
Biggest 2nd gen wheel gap
 
Join Date: May 2004
Location: NY
Posts: 1,457
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: 0 reviews
same here pulski....except im getting both front and rear...even tho i replaced the front one(so mechanic says it might be the fuse). And i have no idea which fuse it is...

98GXE
Heim Endlinks, ST RSB,
A-Arm Brace, FSTB, GC coilovers
KYB GR2's, 17" Custom Enkei RS6's
Greddy SP1, Hotshot Header
Hotshot CAI + JWT Pop
2k1 Blacked out Headlights
Slickdvl is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > Engine Performance (1993-2001)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome