How to fix code P0710? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-11-2009, 11:45 PM
Altima2002V4 Altima2002V4 is offline
Loyal Inline 4 Luver
 
Join Date: Jul 2003
Location: Southaven Ms (Memphis neighbor)
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Question How to fix code P0710?

Hey guys, I been searching throughout the site and can't find out what would I need to do to fix this. My car isn't having any problems, but I want to fix the SES light anyway. I know the code is a ATF Temperature Sensor Circuit Malfunction. Anyone have any ideals or pics, so I can fix instead of going to dealership next week, I already cleared the light and will wait to see if it comes on again.
Sponsored Links
Advertisement
 
  #2  
Old 08-13-2009, 11:35 PM
Altima2002V4 Altima2002V4 is offline
Loyal Inline 4 Luver
 
Join Date: Jul 2003
Location: Southaven Ms (Memphis neighbor)
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I guess no-one has experienced this problem before? Lucky me, I am the first.
  #3  
Old 08-14-2009, 12:37 AM
hacku hacku is offline
Registered User
 
Join Date: Feb 2004
Location: AZ
Posts: 3,982
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 4 Times in 4 Posts
iTrader: 4 reviews
Well, I'm not sure where that sensor is but if the light comes back then I would suggest replacing the sensor.
  #4  
Old 08-14-2009, 12:39 AM
Altima2002V4 Altima2002V4 is offline
Loyal Inline 4 Luver
 
Join Date: Jul 2003
Location: Southaven Ms (Memphis neighbor)
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Yeah I have a altima service manual and still can't find the location of it, lol. I guess I will go and have dealer take care of it when it comes back on again.
  #5  
Old 08-14-2009, 02:22 AM
hacku hacku is offline
Registered User
 
Join Date: Feb 2004
Location: AZ
Posts: 3,982
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 10
Thanked 4 Times in 4 Posts
iTrader: 4 reviews
Weird, I can't find any kind of ATF Temp Sensor either.
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > Engine Performance (2002-2006)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome