Rough cold engine start-up.. - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-31-2011, 07:22 AM
Registered User
 
Join Date: Apr 2011
Location: San Francisco, California
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Rough cold engine start-up..

My 2003 Altima has this rough engine start. It only happens only during a cold start. I cannot decribe the sound but I would compare to a rattle/high-rev sound. It only lasts for 1-2 seconds around 1500-2000rpm. As soon as it hits low rpm idle it sounds perfectly fine. All my fluids are normal, no mechanical problem, and no check engine light. I dont know what it is?? Someone please diagnose....

For Example:
1st start of engine the sound would occur, after warm-up and driving normally, the sound does not occur during normal engine turn-off and start-up in between destinations. I would drive 80-100 miles in day and it occurs ONLY during first cold start-up, if I would be at a location where the car has fully cooled down the sound would happen again since it would be considered a cold-start. I dont know what the issue is... Please elaborate.



Jace4080
jzbreezio is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 2002-2006 Nissan Altima Forums > Engine Performance (2002-2006)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome