Pure Gas smell with Defroster.... Problem? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 02-10-2009, 07:43 PM
Registered User
 
Join Date: Jul 2008
Location: Frederick, MD
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Question Pure Gas smell with Defroster.... Problem?

Hey all, I bought a brand new(to me) 1999 GXE over the summer and as its gotten colder Ive noticed a pretty strong smell of gasoline every time I turn on the defroster. Well it has been somewhat intermitent, but almost always when I turn on the defroster I get that smell. I've searched it and seen stough on here about a variety of smells coming from the fan, but this smells like gas strait out of the pump. Any thoughts, maybe the cabin filter? The car doesn't drip or leak anything, never smelled when I ran AC, no codes and generally runs like a champ. Any help appreciated
AverageVTJoe is offline  
Sponsored Links
Advertisement
 
#2 Old 02-10-2009, 08:21 PM
Registered User
 
Join Date: Jun 2004
Location: Philadelphia, PA
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I get a similar smell when I run the heater or defroster, hopefully someone knows what it is.

1994 Nissan Altima GXE (Ruby Pearl) Auto 200k, Bomz Short-Ram Intake, Alpine 9856 Head Unit w/iPod Interface, Infinity 6" x 8" REF6812CF (Front x 2), Infinity 6-1/2" REF6012I (Rear x 2), Lemans Champion HR 195/60/R15, NGK Wires/Plugs, Pilot Lighting PL-1055C Fog Lights, Depo Chrome Headlights
http://www.cardomain.com/ride/2382348

Special7 is offline  
#3 Old 02-10-2009, 08:41 PM
The Don.
 
Join Date: Jul 2002
Location: Northern VA
Posts: 6,121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 2
Thanked 42 Times in 29 Posts
iTrader: 1 reviews
Many times the smell can be traced to loose fuel filter hoses or something in the surrounding area. Take a look there when you get that smell. The hoses will obviously be wet.



'94 Nissan Altima SE, 5spd.
Erebuni 905, Turboing, Hotshot CAI, UR Pulley, Calum ECU,
HUD & ATC retrofitted, DEPO lamps, NGK Ignition wires.
ITEMS FOR SALE
jserrano is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > General Nissan Altima Discussion (1993-2001)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome