Brake Lights not working - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 12-14-2009, 02:49 PM
Registered User
 
cwarnar's Avatar
 
Join Date: Mar 2008
Location: Regina, SK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Brake Lights not working

I noticed this morning that my brake lights are not functioning on my 98 Altima GXE. When I turn the park lights on, the taillights come on but do not light up when the brakes are applied.

I think it may be a bad fuse but did not see brake lights on the fuse panel.

Any suggestions?


Last edited by cwarnar; 12-14-2009 at 03:23 PM.
cwarnar is offline  
Sponsored Links
Advertisement
 
#2 Old 12-14-2009, 03:16 PM
Registered User
 
singhz4lyfe's Avatar
 
Join Date: Nov 2008
Posts: 435
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by cwarnar View Post
I noticed this morning that my brake lights are not functioning. When I turn the park lights on, the taillights come on but do not light up when the brakes are applied.

I think it may be a bad fuse but did not see brake lights on the fuse panel.

Any suggestions?
when i was installing my factory foglights i spliced then into my parking lights, turned em on and the fuse blew so replaced the fuse

its the GREEEN one BTW- it functions the cluster/brake/parking lights THIS IS FOR 1999 NISSAN ALTIMA

singhz4lyfe is offline  
#3 Old 12-14-2009, 03:21 PM
Registered User
 
cwarnar's Avatar
 
Join Date: Mar 2008
Location: Regina, SK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Gotcha... I will check it out... I was looking in the dash fuse area not the one under the hood. I will see if that one is blown.

Thanks.

cwarnar is offline  
#4 Old 12-14-2009, 03:58 PM
Registered User
 
cwarnar's Avatar
 
Join Date: Mar 2008
Location: Regina, SK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I was able to locate the 15A fuse for the stop lamps but they are still not working and I have blown 2 fuses since replacing them only seconds later.

Now what????

cwarnar is offline  
#5 Old 12-14-2009, 04:06 PM
Registered User
 
Join Date: Oct 2009
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
You have a short somewhere in your brake light wiring - check the harness inside the light assembly, maybe water leaked in or check the brake pedal switch harness
faja is offline  
#6 Old 12-14-2009, 04:07 PM
Registered User
 
cwarnar's Avatar
 
Join Date: Mar 2008
Location: Regina, SK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Will do.

cwarnar is offline  
#7 Old 12-23-2009, 05:42 PM
Registered User
 
cwarnar's Avatar
 
Join Date: Mar 2008
Location: Regina, SK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Turns out out when I installed my spoiler I did not protect the new wiring. Problem found... problem fixed.

cwarnar is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > General Nissan Altima Discussion (1993-2001)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome