So my vents blow air when turned off? - Nissan Forums : Nissan Forum
 
» Auto Insurance
» Featured Product
Wheel & Tire Center


NissanClub.com is the premier Nissan Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-25-2010, 11:59 PM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
So my vents blow air when turned off?

So over the past little while we've been having some nice weather up in Toronto, and I haven't needed to turn my vents on. However, I've noticed that even in the off position, my vents are still blowing air!

Now, this only happens when the car is moving (i.e. throttle being applied), when the car is idling, I don't feel air blowing. At first I thought I was going crazy, and then I thought it was just the heat from the sun through the windows/sunroof, but I made sure to check on an overcast day, and it still does it. Doesn't matter whether I have my dash vents selected or the front window vent, both do it (checked multiple times). I'd say it blows air at about half the intensity it does when set at the "1" setting.

Basically, I'm wondering why it does this, or if it's normal. It's not causing any problems. Ticked me off at first, then I got wise and set the temp to cold. Just want to make sure it isn't a symptom of anything. I tried to search the forums and google, but all that keeps coming up are problems relating to vents not working, etc.
__________________
"My drinkin' problem left today, she packed up all her things and walked away!" HW3
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-26-2010, 12:07 AM
Novice's Avatar
Project Green Lantern
 
Join Date: Jul 2005
Location: SA, Texas
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
You set it to cabin recirculation and it still blows air with the fan off?
__________________
2000 Altima SE, 5spd - Mods: I/H/E
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-26-2010, 12:23 AM
4DZC's Avatar
Super Moderator
 
Join Date: Nov 2008
Location: Florida
Posts: 8,253
Thanks: 104
Thanked 84 Times in 73 Posts
iTrader: 32 reviews
I think your right...lol Most people have no idea what the differences are between the 2.
Quote:
Originally Posted by Novice View Post
You set it to cabin recirculation and it still blows air with the fan off?
__________________





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-26-2010, 12:37 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I'll put the Cabin Recirc. on and check it tomorrow, but what is the difference? Other cars I've driven don't blow air if the vent is off, and Cabin recirc is is not on.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-26-2010, 01:04 AM
4DZC's Avatar
Super Moderator
 
Join Date: Nov 2008
Location: Florida
Posts: 8,253
Thanks: 104
Thanked 84 Times in 73 Posts
iTrader: 32 reviews
It will work just fine for you after you do this tomorrow.
Quote:
Originally Posted by Bauglir View Post
I'll put the Cabin Recirc. on and check it tomorrow, but what is the difference? Other cars I've driven don't blow air if the vent is off, and Cabin recirc is is not on.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-26-2010, 01:53 AM
lanceb028's Avatar
Registered User
 
Join Date: Mar 2010
Location: queens
Posts: 393
Thanks: 2
Thanked 5 Times in 2 Posts
Garage
iTrader: 0 reviews
My altima does the same thing...my old 96 cadillac did the same also (RIP) I thought it was normal heat from the engine lol
__________________


'97 Altima SE

'00 Maxima SE

-current-

'13 Altima S
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-26-2010, 02:20 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Quote:
Originally Posted by lanceb028 View Post
My altima does the same thing...my old 96 cadillac did the same also (RIP) I thought it was normal heat from the engine lol
I had an '86 Deville before my Altima, and I used to think the same, lol.

Anyways, I went to pull the car into the driveway just now, and decided to take it for a spin. True enough, it doesn't blow air with cabin recirculation on! This is blowing my mind (no pun intended). I'm gonna check the '07 focus I drive for work tomorrow and see if the same thing happens.

Thanks for the input guys!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-26-2010, 02:30 AM
blackalti's Avatar
july notm winner!
 
Join Date: Oct 2006
Location: Birmingham, Al
Posts: 6,366
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
turn it onto to recirculate in-cabin....other wise your just sucking the air inside...not bad on a warm sunny day with the windows down...
__________________
i paint "fancy" valve cover's pm me for detail's
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-26-2010, 02:36 AM
4DZC's Avatar
Super Moderator
 
Join Date: Nov 2008
Location: Florida
Posts: 8,253
Thanks: 104
Thanked 84 Times in 73 Posts
iTrader: 32 reviews
No worries mate...my 2006 SER does the same thing...my 04 SRT-4 doesit as well, so does my Armada, lol, etc. Its normal.
Quote:
Originally Posted by Bauglir View Post
I had an '86 Deville before my Altima, and I used to think the same, lol.

Anyways, I went to pull the car into the driveway just now, and decided to take it for a spin. True enough, it doesn't blow air with cabin recirculation on! This is blowing my mind (no pun intended). I'm gonna check the '07 focus I drive for work tomorrow and see if the same thing happens.

Thanks for the input guys!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 03-26-2010, 02:45 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I believe it, just never noticed it before. I only noticed it in the Altima on the drive home because in the morning i would have the dash vents on to warm the steering wheel. In my work car I always have the windshield vent on (it's parked indoors), and in my old caddy previous to the Alt I had the windshield vent on always as well (dash vents didn't work anyways, lol).

My point is, never really noticed this, because I never really use the dash vents. At least I'm not going crazy like I thought I was!

Last edited by Bauglir; 03-26-2010 at 02:48 AM.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 03-26-2010, 03:57 AM
allblackedout111's Avatar
2600 lbs
 
Join Date: Oct 2005
Location: Avondale, PA
Posts: 6,171
Thanks: 0
Thanked 14 Times in 13 Posts
iTrader: 4 reviews
completely normal.
__________________
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > General Nissan Altima Discussion (1993-2001)


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT. The time now is 05:42 AM.


Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.