So my vents blow air when turned off? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-25-2010, 11:59 PM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
So my vents blow air when turned off?

So over the past little while we've been having some nice weather up in Toronto, and I haven't needed to turn my vents on. However, I've noticed that even in the off position, my vents are still blowing air!

Now, this only happens when the car is moving (i.e. throttle being applied), when the car is idling, I don't feel air blowing. At first I thought I was going crazy, and then I thought it was just the heat from the sun through the windows/sunroof, but I made sure to check on an overcast day, and it still does it. Doesn't matter whether I have my dash vents selected or the front window vent, both do it (checked multiple times). I'd say it blows air at about half the intensity it does when set at the "1" setting.

Basically, I'm wondering why it does this, or if it's normal. It's not causing any problems. Ticked me off at first, then I got wise and set the temp to cold. Just want to make sure it isn't a symptom of anything. I tried to search the forums and google, but all that keeps coming up are problems relating to vents not working, etc.

"My drinkin' problem left today, she packed up all her things and walked away!" HW3
Bauglir is offline  
Sponsored Links
Advertisement
 
#2 Old 03-26-2010, 12:07 AM
Project Green Lantern
 
Novice's Avatar
 
Join Date: Jul 2005
Location: SA, Texas
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
You set it to cabin recirculation and it still blows air with the fan off?

2000 Altima SE, 5spd - Mods: I/H/E
Novice is offline  
#3 Old 03-26-2010, 12:23 AM
Super Moderator
 
4DZC's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 183
Thanked 121 Times in 105 Posts
iTrader: 33 reviews
I think your right...lol Most people have no idea what the differences are between the 2.
Quote:
Originally Posted by Novice View Post
You set it to cabin recirculation and it still blows air with the fan off?





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
4DZC is offline  
#4 Old 03-26-2010, 12:37 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I'll put the Cabin Recirc. on and check it tomorrow, but what is the difference? Other cars I've driven don't blow air if the vent is off, and Cabin recirc is is not on.

"My drinkin' problem left today, she packed up all her things and walked away!" HW3
Bauglir is offline  
#5 Old 03-26-2010, 01:04 AM
Super Moderator
 
4DZC's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 183
Thanked 121 Times in 105 Posts
iTrader: 33 reviews
It will work just fine for you after you do this tomorrow.
Quote:
Originally Posted by Bauglir View Post
I'll put the Cabin Recirc. on and check it tomorrow, but what is the difference? Other cars I've driven don't blow air if the vent is off, and Cabin recirc is is not on.





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
4DZC is offline  
#6 Old 03-26-2010, 01:53 AM
Registered User
 
lanceb028's Avatar
 
Join Date: Mar 2010
Location: queens
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 5 Times in 2 Posts
Garage
iTrader: 0 reviews
My altima does the same thing...my old 96 cadillac did the same also (RIP) I thought it was normal heat from the engine lol



'97 Altima SE

'00 Maxima SE

-current-

'13 Altima S
lanceb028 is offline  
#7 Old 03-26-2010, 02:20 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Quote:
Originally Posted by lanceb028 View Post
My altima does the same thing...my old 96 cadillac did the same also (RIP) I thought it was normal heat from the engine lol
I had an '86 Deville before my Altima, and I used to think the same, lol.

Anyways, I went to pull the car into the driveway just now, and decided to take it for a spin. True enough, it doesn't blow air with cabin recirculation on! This is blowing my mind (no pun intended). I'm gonna check the '07 focus I drive for work tomorrow and see if the same thing happens.

Thanks for the input guys!

"My drinkin' problem left today, she packed up all her things and walked away!" HW3
Bauglir is offline  
#8 Old 03-26-2010, 02:30 AM
july notm winner!
 
blackalti's Avatar
 
Join Date: Oct 2006
Location: Birmingham, Al
Posts: 6,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
turn it onto to recirculate in-cabin....other wise your just sucking the air inside...not bad on a warm sunny day with the windows down...

i paint "fancy" valve cover's pm me for detail's
blackalti is offline  
#9 Old 03-26-2010, 02:36 AM
Super Moderator
 
4DZC's Avatar
 
Join Date: Nov 2008
Location: Florida
Posts: 8,543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 183
Thanked 121 Times in 105 Posts
iTrader: 33 reviews
No worries mate...my 2006 SER does the same thing...my 04 SRT-4 doesit as well, so does my Armada, lol, etc. Its normal.
Quote:
Originally Posted by Bauglir View Post
I had an '86 Deville before my Altima, and I used to think the same, lol.

Anyways, I went to pull the car into the driveway just now, and decided to take it for a spin. True enough, it doesn't blow air with cabin recirculation on! This is blowing my mind (no pun intended). I'm gonna check the '07 focus I drive for work tomorrow and see if the same thing happens.

Thanks for the input guys!





Wheels/Suspension: 5Zigen 19x8 Pro Racers-Falken F452 245/35/19 Tires-Eibach Sportline Springs
Visual: S5 Grille-20% Tint-M3 Window lip Spoiler-LED Cluster/Switches-TWM Weighted Shift Knob
Performance: C-man Headers-C-man 3" Y-Pipe-Magnaflow Exhaust-PNP'd Heads w/Ferra Valves-RevUp Oil Pump-Pulley-JWT C9 Cams-Haltech Platinum ECU-Fujita5 CAI-Weisco Pistons-ARP Head Studs
Audio: Kenwood DNX-9140-ZED Leviathan-Focal Speakers-Sound Deadened-XBox-270Amp Alt
4DZC is offline  
#10 Old 03-26-2010, 02:45 AM
'00 Altima 5sp
 
Join Date: Jan 2010
Location: GTA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I believe it, just never noticed it before. I only noticed it in the Altima on the drive home because in the morning i would have the dash vents on to warm the steering wheel. In my work car I always have the windshield vent on (it's parked indoors), and in my old caddy previous to the Alt I had the windshield vent on always as well (dash vents didn't work anyways, lol).

My point is, never really noticed this, because I never really use the dash vents. At least I'm not going crazy like I thought I was!

"My drinkin' problem left today, she packed up all her things and walked away!" HW3

Last edited by Bauglir; 03-26-2010 at 02:48 AM.
Bauglir is offline  
#11 Old 03-26-2010, 03:57 AM
2600 lbs
 
allblackedout111's Avatar
 
Join Date: Oct 2005
Location: Avondale, PA
Posts: 6,267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 25 Times in 23 Posts
iTrader: 4 reviews
completely normal.

allblackedout111 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > General Nissan Altima Discussion (1993-2001)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome