1998 Nissan Altima Fan Control - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 08-06-2010, 08:02 PM
Registered User
 
Join Date: Aug 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
1998 Nissan Altima Fan Control

I have tried to find an answer for this and I came across a similar issue but I want to make sure I am on the right path. If I select fan speed 1 or 2 I get nothing. However 3 and 4 work. I read that the Blower Motor Resistor is often the culprit but those examples were nothing at the lower end only the high speed worked. I am willing to pickup the part just did not know if I was missing something. Thanks
tmcewan259 is offline  
Sponsored Links
Advertisement
 
#2 Old 08-06-2010, 11:11 PM
Carbon Meet Amber
 
StanzaDescendant's Avatar
 
Join Date: Mar 2005
Location: Coventry, Rhode Island
Posts: 4,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 34 Times in 33 Posts
iTrader: 1 reviews
Nope, you're on the right track. When I first bought my Altima it only worked on 2,3, and 4 and then it went to 3 and 4. I replaced the resistor yesterday and now I have all 4 settings again.


Quote:
Originally Posted by cthunder
The more you mod your car the moodier it gets.
FX-R Projector Retro v3.0
ES Fog Retro v2.0
DIY Trunk/Chassis Bracing
StanzaDescendant is offline  
#3 Old 08-07-2010, 02:36 AM
The Don.
 
Join Date: Jul 2002
Location: Northern VA
Posts: 6,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 2
Thanked 42 Times in 29 Posts
iTrader: 1 reviews
Yeap, you're on the right track. Replace the blower resistor.



'94 Nissan Altima SE, 5spd.
Erebuni 905, Turboing, Hotshot CAI, UR Pulley, Calum ECU,
HUD & ATC retrofitted, DEPO lamps, NGK Ignition wires.
ITEMS FOR SALE
jserrano is offline  
#4 Old 08-09-2010, 09:25 AM
Registered User
 
duck91's Avatar
 
Join Date: Oct 2007
Location: Chicago Burbs
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
duck91 is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > General Nissan Altima Discussion (1993-2001)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome