2008 Altima Stalling Issue - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-24-2016, 08:37 PM Thread Starter
Registered User
 
ainks's Avatar
 
Join Date: Feb 2012
Location: Citrus Heights, CA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
2008 Altima Stalling Issue

2008 Altima 3.5SL - no mods. 115k miles

I went on a road trip recently and had an issue on my return home. I was driving about 80mph with cruise on when suddenly my car dropped out of cruise control. I pressed the throttle and the car slowed further. I pulled off to the side of the road, let it idle for a minute, pressed the gas and the engine bogged down again. I turned off the car and got out to see if it was overheating and to check for any smells. after a quick check I tried to start her again and it wouldn't start. It was behaving like the battery was dead.

CHP showed up and I told the officer what was wrong and asked if he could give me a jump to see if that helped. It seemingly did. I was soon on my way but decided to get the battery and alternator tested. I bought a new battery since mine tested bad and got back on the road. Alternator checked out though.

Fast forward a month. It happened again after a 1-1/2 hour drive. this time I kept the car on and feathered the gas on the shoulder for a minute and it came back to life. I have a company car that I have been using for the most part since this happened as I don't quite trust my Alti so I cant provide any info as to how often this is occurring.

Also, the RPM limiter while in park doesn't work anymore. Not sure if this is related or not but figured it could be helpful.

FYI -
Called the dealer and the tech on phone thinks it might be CVT over temp shutdown.

Anyone ever see this before???





Bone stock - Upcoming Mods:
Fixing my girlfriend's "cosmetic enhancements"
ainks is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan Enthusiast General Forums > Nissan - Infiniti General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome