Tire rubbing/grinding noise on turns? - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
#1 Old 01-25-2011, 04:01 PM
Registered User
 
Join Date: Nov 2010
Location: Margate, FL
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Tire rubbing/grinding noise on turns?

Hi everyone. I've had my 2008 Altima SL since September of 2010 and have been having an issue with it. The car was bought from a reputable auto mall here that inspected the car and everything before I bought it.

Anyway, my issue a noise I'm hearing on turns. It usually happens when doing a sharp turn or a slow turn and the pavement is not leveled, as in going up a hill of some sort.

I am hearing a grinding noise that sounds like the tire is hitting the wheel-well. It doesn't sound like anything mechanical coming from the engine, but strictly from the tire area. Is this normal?

I brought the car back to the dealership and attempted to recreate the noise, but, of course, it did not happen when the mechanic was in the car with me.

Any help would be appreciated!
Jasko is offline  
Sponsored Links
Advertisement
 
#2 Old 01-25-2011, 05:45 PM
Registered User
 
jdublup's Avatar
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 2
Thanked 20 Times in 20 Posts
iTrader: 1 reviews
Yep, all cars with tires rub the inside of the fender well. It's perfectly normal.

Come on man. No that is not normal.

Do you have stock everything??? Are the wheels/tires on the car OEM? Do they match the recommended size for the car? Does the car look lower than other SL's you see?

If you answer you have 22's on the car, I'm smacking you all the way from VA.

If every thing is stock, check and see if all of the clips are installed that secure the plastic inside the finderwell. If it is hanging down some it may cause an obstruction.

Turn you wheel all the way to the direction you experience the rub. Leave it turned and see what it looks like on that side of the car.

07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
jdublup is offline  
#3 Old 01-25-2011, 05:47 PM
Registered User
 
hazmat's Avatar
 
Join Date: Jun 2008
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Definitely NOT normal.

Any signs of rubbing in the wheel well or on the tires? That would be the first thing to look for. Preferably immediately after hearing the noise.

2008 2.5SL
Sonoma Sunset

2007 FX35
Autumn Copper
hazmat is offline  
#4 Old 01-25-2011, 05:58 PM
Registered User
 
xeene's Avatar
 
Join Date: Apr 2008
Location: walled lake, mi
Posts: 3,317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 27 Times in 22 Posts
iTrader: 1 reviews
have you looked inside the wheel wells for rubbing marks?

2007 infiniti fx35, 2008 mercury mariner hybrid
nissan factory shop manuals
xeene is offline  
#5 Old 01-25-2011, 06:00 PM
Registered User
 
jdublup's Avatar
 
Join Date: Feb 2008
Location: Stone Ridge, VA
Posts: 1,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 2
Thanked 20 Times in 20 Posts
iTrader: 1 reviews
What the hell? This is first time I notice you two had the same two cars.

07 Altima 3.5SE CVT--Black w/ Charcoal Leather--35% Tint, Custom Fiberglass Enclosure

Previous:
92 Sentra 2dr--Black w/ Gray Int--238k miles



DMV Area Roll Call
Come rep DC, MD, and VA!!!
jdublup is offline  
#6 Old 01-25-2011, 06:12 PM
Registered User
 
Join Date: Nov 2010
Location: Margate, FL
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Car is stock. Sorry I forgot to mention that. I know it's not normal, but I've taken it to the dealership twice now, mainly because I am paying for the bumper to bumper extended warranty. The first time I brought my car in, I left it there. I came back about 8 hours later and they said they could not duplicate the sound. Week or two later, I brought it back for the same issue but this time I went in on a week day to have a tech ride with me. I had the guy ride with me and I swear, I was doing doughnuts / sharp turns, everything and it didn't make the noise. Not enough for him to hear it. It slightly made it, but every time I was like "that noise!" he's like, "what noise?" SO frustrating.

It happens whenever I turn left or right, same on both sides. I feel / hear the rubbing. I checked under my wheel wells when I first started hearing it, but didn't notice any wear-and-tear.

I guess I'll have to go back and have the tech ride with me again. It's very frustrating though trying to duplicate the sound. but I know it's there.
Jasko is offline  
#7 Old 01-25-2011, 08:58 PM
Registered User
 
xeene's Avatar
 
Join Date: Apr 2008
Location: walled lake, mi
Posts: 3,317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 27 Times in 22 Posts
iTrader: 1 reviews
doesn't it happen in cold temperatures only or in when it's 100 degrees outside also?

2007 infiniti fx35, 2008 mercury mariner hybrid
nissan factory shop manuals
xeene is offline  
#8 Old 01-25-2011, 09:04 PM
Registered User
 
Join Date: Nov 2010
Location: Margate, FL
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Happens in both. I live in south Florida so I've had the heat and cold fronts. Still.
Jasko is offline  
#9 Old 01-25-2011, 09:17 PM
Valley Forge
 
Join Date: Jul 2007
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Cool Rubbing/grinding ??

Thanks for this thread. Mine is 07 2.5s with 80k. Kumho tires..stock size.

I've been noticing this sound or feeling only when I take right turn. This is not pavement related. I've tested numerous pavements. I never checked for a mark on the wheel wale. Not sure what the hec it is...However, sometimes it feels like it does it even with a slight turn. Full turn would have made sense.

U guys suspecting CV shaft/joint by any chance ?

KnoX is offline  
#10 Old 01-26-2011, 02:18 AM
Registered User
 
Join Date: Jan 2011
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
KnoX, I think you have nailed it with the CV joint. Any popping noise while turning is more than likely a CV joint being starved of lubrication. Take off your tire and inspect the CV boot for any rips or tares. If you find one, spend the extra cash and get yourself a genuine Nissan replacement, if you get one at autozone or the like you will be replacing the CV joint in two or three years. I recently had this issue with my car and thought it was the CV joint, but in fact it was a piece of ice that was stuck where I could not see with the tire on. With you being down in Florida I highly doubt that you have an ice chunk stuck haha.

2007 Altima 2.5S-74,000
2006 Sentra 1.8 "Special Edition"- 52,000
BuschKJ24 is offline  
#11 Old 01-26-2011, 03:20 AM
Registered User
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 348
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 1 Post
iTrader: 0 reviews
Same experience with my 08. Spitting image.

I went one time with the tech and was doing donuts and couldn't repeat it.. I was pissed. Makes a grinding type sound when making sharp right turns on uneven surfaces as well. Went back another time when it wasn't raining and I was able to duplicate it much easier. They diagnosed it for free and I think they said the strut was bent... but not 100% sure on that, I will look at the papers which are in my car to make sure thats what they said. I know for a fact they didn't say CV joint because thats what I was suggesting to them and they said it wasn't...


Radiant Silver 2008 2.5S Sedan

OEM Volume Controls
VLEDs LED swap
25% Tint
OEM Autodimming Rearview Mirror
OEM Style Spoiler w/ OEM CHMSL Cover
OEM iPod Interface
Remote Start
DDM Tuning 5000k HIDs
White & Amber LED Strips in F&B Footwells
Overhead & Cubby Hole Ambient Light
OEM Aluminum Kick Plates
OEM Cargo Net
OEM Fogs w/ OEM switch
Cupholder LEDs
Reverse LEDs
SL Window Finishers
Illuminated Grill
Electromagnetic (no holes) Backup Sensor
3.5SE Mirrors w/ Heat and Blinkers
OEM 17" Altima 3.5SE Rims
Advent Bluetooth (BTHFMOD) w/ Nissan Switch
derekg1023 is offline  
#12 Old 01-26-2011, 05:51 PM
Valley Forge
 
Join Date: Jul 2007
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
Cool

BuschKJ24 thanks for your comments and derekg1023 you also mentioned something interesting about strut.

Beside this grinding noise I have always felt something wably from the front driver side tire area. I have rotated and balanced but that never seemed to stop. I always what that could be. Never had to allign it. This wably feeling gets irritating sometimes. I had lots of discussions about this. Some said tires - I think so too, but why one side? I have all new tires Kumho KR21. Great for money.

Thanks. nice discussion.

KnoX is offline  
#13 Old 01-27-2011, 01:20 AM
Registered User
 
Join Date: Jan 2011
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: 0 reviews
um...for a wabel I would think something along the lines of a wheel bearing that is on its way out but the wabel would be pretty bad. Otherwise could a ball joint cause this or a tie rod end? I could be way off though haha.

2007 Altima 2.5S-74,000
2006 Sentra 1.8 "Special Edition"- 52,000
BuschKJ24 is offline  
#14 Old 01-27-2011, 02:33 AM
Common sense advocate
 
monster289's Avatar
 
Join Date: Nov 2008
Location: WA
Posts: 2,289
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 2
Thanked 64 Times in 49 Posts
iTrader: 1 reviews
Moving this to the tire forum.
monster289 is offline  
#15 Old 01-28-2011, 04:26 PM
Registered User
 
Join Date: Nov 2010
Location: Margate, FL
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
I don't have a wable or anything like that. I checked the wheel-wells again the other day and I couldn't notice any wear and tear on anything down there. I bought this car used and it's an 08, so I figure this can't be something new that's just been happening. The tires on the car are brand new from the dealership for when I bought it, maybe they put the wrong tire size on? lol

I dunno. The noise isn't bothering me that much and it's frustrating and hard for me to get to a Nissan dealership from where I live. I guess I'll deal with it for now. I just wanted to make sure it wasn't something that's going to damage my front end of wear my tires down the wrong way. I'll try to make it up to my dealership sometime soon.
Jasko is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Technical and Specific Interest Nissan Discussion > Nissan Tires, Wheels, Brakes & Suspension

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


<

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome