Replaced distributor and tachyometer still not working - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-16-2019, 01:42 AM Thread Starter
Registered User
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Replaced distributor and tachyometer still not working

So the distributor was bad and tachyometer didnt work and still doesnt after installing new one plus now theres a click from behind motor. Ideas? Can I upload videos to this?

Roveda22091 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-16-2019, 02:42 AM
09 Altima 3.5SE 6MT Sedan
 
d0ugmac1's Avatar
 
Join Date: Jul 2013
Location: Salt Belt (SE Ontario)
Posts: 5,068
Mentioned: 26 Post(s)
Tagged: 2 Thread(s)
Quoted: 1153 Post(s)
Thanks: 178
Thanked 431 Times in 422 Posts
iTrader: 0 reviews
Year and engine type?

Most people upload to Youtube and then link to the forums.

Nissan OEM HID, Morimoto bulbs/harness, RacingLine Y-pipe, Strut Brace, Stillen Swaybar, ETI LED Fogs,
BBK: PowerStop Powder Coated Calipers: M45 Front/Stock Rears w/StopTech slotted sport rotors
BOSE Headunit w/USB & BT (2012 update), Dunlop Signature HP (summer) / Blizzak WS80 (winter)

Altima FSMs 94-09 Useful posts: Bose Upgrade / Alternator / Bad Ground / Rear Brakes / TPMS Reset /
/ Spurious ABS / Audio Power / ABS Diag / Steering Lock / Lower VQ rad hose / VQ Belt Squeak /
/ Brake Job / RA 5% Discount
d0ugmac1 is online now  
post #3 of 5 Old 01-16-2019, 05:48 PM Thread Starter
Registered User
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
1995 nissan altima gxe 2.4 L4. will do then thank you
Roveda22091 is offline  
 
post #4 of 5 Old 01-16-2019, 05:54 PM Thread Starter
Registered User
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
https://youtu.be/WlRkM77wUS4
Roveda22091 is offline  
post #5 of 5 Old 01-16-2019, 06:46 PM
09 Altima 3.5SE 6MT Sedan
 
d0ugmac1's Avatar
 
Join Date: Jul 2013
Location: Salt Belt (SE Ontario)
Posts: 5,068
Mentioned: 26 Post(s)
Tagged: 2 Thread(s)
Quoted: 1153 Post(s)
Thanks: 178
Thanked 431 Times in 422 Posts
iTrader: 0 reviews
Quote:
Originally Posted by Roveda22091 View Post
1995 nissan altima gxe 2.4 L4. will do then thank you
See page EL-73 for debug sequence.

Basically your tach is fed direct from your ECM, so it's either the tach itself, the wire from pin 3 on your ECM (page EL-70) or your ECM (which I think would mean your engine didn't run).

Nissan OEM HID, Morimoto bulbs/harness, RacingLine Y-pipe, Strut Brace, Stillen Swaybar, ETI LED Fogs,
BBK: PowerStop Powder Coated Calipers: M45 Front/Stock Rears w/StopTech slotted sport rotors
BOSE Headunit w/USB & BT (2012 update), Dunlop Signature HP (summer) / Blizzak WS80 (winter)

Altima FSMs 94-09 Useful posts: Bose Upgrade / Alternator / Bad Ground / Rear Brakes / TPMS Reset /
/ Spurious ABS / Audio Power / ABS Diag / Steering Lock / Lower VQ rad hose / VQ Belt Squeak /
/ Brake Job / RA 5% Discount
d0ugmac1 is online now  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > NISSAN ALTIMA FORUMS > 1993-2001 Nissan Altima Forums > Engine Performance (1993-2001)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome