front end shake - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-30-2019, 01:38 AM Thread Starter
Registered User
 
Join Date: Jul 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
front end shake

the front ends shakes. Not all the time but a lot of time.

any guess as to what it could be?

daddymurano is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-30-2019, 01:01 PM
09 Altima 3.5SE 6MT Sedan
 
d0ugmac1's Avatar
 
Join Date: Jul 2013
Location: Salt Belt (SE Ontario)
Posts: 5,068
Mentioned: 26 Post(s)
Tagged: 2 Thread(s)
Quoted: 1152 Post(s)
Thanks: 178
Thanked 431 Times in 422 Posts
iTrader: 0 reviews
I asume the shaking is speed related...ie some speeds are worse than others? Is worse at low speed or high speed?

Anyone else drive the car? Do you remember any curb or pothole events of note? When was the last time your brakes were serviced?

Basically what I'm getting at are things like:

bent rim(s)
seized brakes (rotors not smooth on both sides)
worn suspension parts

Nissan OEM HID, Morimoto bulbs/harness, RacingLine Y-pipe, Strut Brace, Stillen Swaybar, ETI LED Fogs,
BBK: PowerStop Powder Coated Calipers: M45 Front/Stock Rears w/StopTech slotted sport rotors
BOSE Headunit w/USB & BT (2012 update), Dunlop Signature HP (summer) / Blizzak WS80 (winter)

Altima FSMs 94-09 Useful posts: Bose Upgrade / Alternator / Bad Ground / Rear Brakes / TPMS Reset /
/ Spurious ABS / Audio Power / ABS Diag / Steering Lock / Lower VQ rad hose / VQ Belt Squeak /
/ Brake Job / RA 5% Discount
d0ugmac1 is offline  
post #3 of 7 Old 04-04-2019, 02:41 AM
Registered User
 
Join Date: Sep 2003
Location: the desert of so.cal.
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
I would start with getting your wheels checked balanced...weights on your wheel MAY have just fallen off. Then if wheels are fine, I would move to checking for warped rotors, if fine, then check for torn/sloppy/bad ball joints or front suspension bushings.



the dreaded tensioner/VTC intake sprocket failure reeked its havok...she'll be back!
Losimus is offline  
 
post #4 of 7 Old 04-05-2019, 01:51 AM Thread Starter
Registered User
 
Join Date: Jul 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
It seems like the cv joint on the passenger side if I had to guess. It only does it when you accelerate. Sometimes it doesn't do it at all. Smooth when you let off the gas.

The Murano is mine now. I traded one of my better rides to my daughter for the murano. I haven't tried to check underneath or done much driving due to the alternator is out again.

And yes, I know if the battery is low shifts and all kind of crap can happen.

I'll update what I find to be the problem.

Last edited by daddymurano; 04-05-2019 at 01:55 AM.
daddymurano is offline  
post #5 of 7 Old 04-05-2019, 02:20 AM
Registered User
 
Join Date: Sep 2003
Location: the desert of so.cal.
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
normally on FWD (or the AWD version, which is based off of a FWD platform) cars a bad CV joint will click or pop when turning or on full turn. ANOTHER possibility could be bad wheel bearings in the hub, my Altima had a bad shake at certain speeds and would have a bad hum/drone and would clear up at higher speeds.



the dreaded tensioner/VTC intake sprocket failure reeked its havok...she'll be back!
Losimus is offline  
post #6 of 7 Old 04-05-2019, 06:56 AM
Registered User
 
Join Date: Feb 2018
Location: Fort Worth Texas
Posts: 889
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Thanks: 0
Thanked 56 Times in 53 Posts
iTrader: 0 reviews
Make it do it then tag on the brake somewhat while holding gas on same amount and see if it stops or lowers, likely tie ends then.
amc49 is offline  
post #7 of 7 Old 04-16-2019, 10:13 PM Thread Starter
Registered User
 
Join Date: Jul 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
Both side cv axles got replaced.
daddymurano is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Nissan - Infiniti Enthusiast Forums > Nissan Murano Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome