One DRL off after low beam LED install - Nissan Forums : Nissan Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-28-2018, 04:04 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Location: Atlanta
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: 0 reviews
(Thread Starter)
One DRL off after low beam LED install

Ello,

I installed aftermarket low beam LEDs on my 2015 Altima 2.5S and now my driver side DRL is completely off. It works as a turn signal regardless of the low beams being on or off. I have changed the bulb multiple times but I know the bulb is not the issue.
I contacted the seller and was sent a pair of relays. I installed them bu the problem persists. The seller is unsure of what to do next and is offering a replacement set of low beams or a refund, I just wanted the damn DRL to work.

For reference, the passenger side DRL works as normal (on with the low beams, and as turn signals)

Any ideas?

PS I searched the forums and read quite a few posts with LED and DRL topics but none that was the same as mine.

Thank you

davidccs is offline  
Sponsored Links
Advertisement
 
Reply

  Nissan Forums : Nissan Forum > Nissanclub.com Technical and Specific Interest Nissan Discussion > The Ultimate Lighting Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Forums : Nissan Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome