The Nissan Club banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-4 of 4 Results
  1. NISSAN ALTIMA FORUMS
    Happened after having it on cruise control. Bought a CBD2 reader and it threw P1574 Replaced the speed sensor twice and service engine soon. Then it threw P0715, did a little research and figured changing the transmission fluid and gasket/filter might help but nothing. Drove it around for a bit...
  2. Nissan - Infiniti General Discussion
    For past 5 months have been dealing with a strange type of issue. Van starts fine and runs fine, after turning it off and turning it back on (usually if less than an hour) van starts to miss on cylinder 3 and runs horribly with check engine light flashing. If sits for an hour+ and start again...
  3. 2013-2018 Nissan Altima Discussion (2.5 & 3.5)
    I had my 2014 Nissan Altima in Park running for about 3 or 4 hours. I was working on some electrical upgrades, and my friends wanted music and heat, so I turned it on. After I was done I went to pull out, and now it won't go above 5 miles per hour, and seems to be in a sort of Limp Mode. The car...
  4. 2007-2012 Nissan Altima Discussion (2.5 & 3.5)
    So I have a 2010 and a 2007 Nissan Altima the 07 was wreaked but still running the 2010 was my main car until it went into limp mode so I was like easy fix I have a whole other engine and transmission that’s runs but once I swapped them out the car is still in limp mode I’ve reset the ecu and...
1-4 of 4 Results
Top