The Nissan Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
OK, so my 2005 Nissan Altima was stuck in park. I pulled the tab and used a screwdriver to depress the park lock so I could get the car home. I read all the forums about this issue. According to the forums, it was either the fuse or the break switch. I dutifully checked all of the fuses and they were all fine. I checked the break lights and they were working fine. I did notice that many post mentioned the dome light, and sure enough mine was blown. I tricked the shifter with my screwdriver and drive to the auto-parts store. I removed the light bulb and noticed that I regained shifting function to the car. I replaced the light bulb and shifting was normal. So, my recommendations would be to first check to see if you have break lights, if you press the brakes and the lights do not come on, its likely the break switch at the top of the break pedal. Next check the dome light, if it does not come on, remove the cover and remove the bulb and try shifting. If that doesn't work, then test your fuses, starting with your 10 amps (in the panel near the drivers left knee)
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
6,365 Posts
Gotta be kidding me the dome light breaks a circuit in the transmission shifting.lmfao

Sent from my SM-G920T using Tapatalk
Oh yeah and more fun to come. AS an '05 owner, if you haven't already, go read the '25 Things that whent wrong' thread. (yes, whent is correct :) )
 

·
05 2.3
Joined
·
14 Posts
Oh yeah and more fun to come. AS an '05 owner, if you haven't already, go read the '25 Things that whent wrong' thread. (yes, whent is correct :) )
Gotta 05 and 197k on it doing all the corrections. Head gasket, plum,pre cat, thermostat, motor mounts, struts, just had a coil pack go bad replaced it with a new one from orileys,turns out it was no good. Haven't done the grounding strap thing yet.

Sent from my SM-T357T using Tapatalk
 
1 - 5 of 5 Posts
Top