The Nissan Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My 01 nissan altima runs great, no problems.

though, in the summer when its hot outside or anytime really, if i press the ac button, slide it to cold, and turn on the blower to 2 or 3, it wont run the ac compressor immedialty. I can take maybe 30 seconds or ten minutes for the car to decide to run the compressor.

No the air is not cold until the ac compressor engages. once it engages the air will get down to the good 34 to 39 degrees F.

I just tested the car. In my drive way I started the car cold, waited 2 minutes, turned on the ac, blowers, on cold, and waited for the air to get cold with windows up. It tooks 8 minutes before the compressor to engage and blow cold air. I dont know if it is coincidence or not, but it engaged right as the engine got to median heat gauge.
 

·
Registered
Joined
·
2,606 Posts
And how the new generation 'fixes' things. You test the fuse and then change the relay when the fuse shows to be bad. ????????

Good luck with those whacky land diagnostic skills in the future.
 

·
Registered
Joined
·
1 Posts
Often this is not just a coincidence, it can even be a problem in what holds the air conditioning system, which can bring other problems for the compressor or other parts in your car. I propose you go a few miles with him closed, to feel the difference and then make the necessary conclusions. If alone you will not be able to make the necessary conclusions you can try to make a test for the compressor and in general for the entire mechanism to some specialized mechanics. When I have problems like asking the advice of professionals from the nearest autoservice, the last problem I had was that aircon not cooling
 
1 - 6 of 6 Posts
Top