The Nissan Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
just had clutch, master and slave cylinder replaced. Now slight grind every time put into 3rd gear (down or up shift). Can double clutch and and no grind, so I suspect syncro. Here is my question;
  • Could this be from the work done on the clutch plus master & slave cylinders? It did not do this prior to the work, but didn't go into transmission... did have to remove everything to get at master cylinder, thus replacement of clutch.
Car just went over 200K and engine runs great! Was hoping to be able to get more miles out of it. Also if 3rd gear syncro is gone can that be driven without fixing it?
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
5,753 Posts
Does this still happen once the transmission has warmed up..say 15min of driving or more?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Does this still happen once the transmission has warmed up..say 15min of driving or more?
Don't know, just drove it about 2-4 miles to check out. But every shift into 3rd gear had slight grind unless double clutched. Will try driving further later
 

·
09 Altima 3.5SE 6MT Sedan
Joined
·
5,753 Posts
I fully admit to stumbling in the dark here...but

Does it grind on both up and down shifts, when both hot and cold? (FWIW my 2nd synchro is a bit cranky below -5'C but fine once everything is warmed up).
Does mashing the clutch to the floor change anything? (perhaps clutch isn't fully disengaging and 3rd is just the weakest synchro?) Along that line...any new floor mats recently?
 
1 - 4 of 4 Posts
Top