The Nissan Club banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
This car is new to me, I had it for 2 days with no issues and then on the third day the power drivers seat, all power windows, sunroof and indoor lock buttons stopped working and since then periodically work (most of the time not working). This all started following a trip to a tire shop where they had put my car up on a lift to change a tire (don't know if this is pertinent, as I had no issues before this). I have checked under the power drivers seat for any lose/frayed/pinched wires, there's nothing. We have gone through and checked fuses. We located fuse "I" in the engine fuse box which appears to be the fuse responsible for the power seat/windows (it's a triple fuse). I ordered a replacement which I put in a day ago and everything seemed to be working fine, no issues even with starting and shutting off the vehicle. This morning everything was still working as it should, but when I shut off the car after driving and got back in maybe 10min later and tried to use my power seat/ close my sunroof it was back to not working again. We have re-checked the fuse which is still fine and I am just at a loss. The only other thing I think could possibly be the issue is the fusible link box on the positive terminal of the battery where the accessory relay is supposed to be located. Has anyone ever encountered this issue before? What did you do to fix it? I really want to avoid a dealer if at all possible, any help would be greatly appreciated!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top