The Nissan Club banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,
I am new to this site and new to owning a Pathfinder, so I am hoping you guys can shoot me some pointers. Well I have this issue with it making a smoke show out the exhaust when I start my 2014 Pathfinder S up lol. It has 104k miles on it. Doesn’t matter if it is cold or hot at start-up it seems either. Surprisingly, there isn’t much about all this on the interwebs for this year model that I can find. My google searches always pulls up first that poor guy’s story over on the nicoclubs forums when I am looking for my issues as they are similar. So, this is what is going on with my PF at the moment.
1. Background: I got this car off copart (sight unseen!) and externally and interior wise has no issues, it just needed a good cleanup to look good again. When I was poking around the engine bay, it was super clean surprisingly, and no leaking fluids anywhere to be found. However, I did notice a good amount of sludge in the oil cap and around where I can see into the engine from the oil fill port. It was also super low on coolant as the reservoir was dry. All these are warning signs of course, but seem fixable....
2. Work Done: Here is what I have done so far relating to the engine. I haven’t don’t anything more than listed and I don’t know the history of the car due to it being an auction car.
a. Drained/replaced the oil with synthetic 5W-30. Changed the filter too. I didn’t notice anything weird with the fluid, but I didn’t analyze it enough either before tossing it because the smoking issues weren’t really apparent by then. Also, the prior owner left an oil change receipt in the car and they did it a year prior to now, so it wasn’t a long time ago.
aa. I added Rislone Engine Treatment when I changed the oil as well. I figured it would work on the sludge until I do a proper engine flush.
b. Drained/replaced the coolant. The coolant came out a dark blue which I thought was weird, but I don’t know the history of car, so figured it was just old. I will note that there was a very very slight oily sheen in the coolant after I replaced it and drove around a couple times. That got me worried of course.
Well after all that, cue the smoke show....this is what I have done since the smoke shows started.
c. Added K-Seal Coolant Leak Repair to the coolant to go after a possible failed head gasket. It seemed like it worked for a little bit, but I can’t tell at this point, as it smokes no matter what.
d. Replaced the PCV valve and its small hose as it had a hole in it from the heat/age. That seemed to stop the smoking right after that first start, but it didn’t last when I drove around to test things out.
e. Replaced the radiator cap because...why not at this point.
3. Observations: So this what noticed with this car up to this point concerning this issue.
a. The smoke coming out the car is thick white at first and it lingers for a long time. It doesn’t smell good/sweet and does have a slight burning smell to it. Eventually it thins out but it will still smoke a little at idle no matter what.
b. The car drives fine, no check engine lights, mpgs seem good, and the engine seems to pull fine too. The CVT is starting to do what it does (very slightly), but I plan to change the fluid and the known defective valve to get ahead of that soon.
c. The car will smoke at start-up still. Cold or hot and is pretty consistent at this point. It is suuuuuuper embarrassing of course and I park far away from anywhere I frequent lol.
d. The car will smoke under hard acceleration and it can be a lot to slight at times. Sometimes leaving from a stop it will shoot some smoke out too. Again, suuuuuper embarrassing....
e. The coolant doesn’t seem to be dropping in the reservoir, but I am going to mark to make sure. The coolant does not have a slight oily sheen to it anymore or that I can tell, and it doesn’t seem to have any weird colorings at all. Also, the car hovers around 180F - 195F when I monitor it when my OBD scanner. The dash temp indicator is to the left of middle if that makes sense.
f. The engine oil looks fine, it is golden looking still. I will check it more often to see if the engine is consuming oil a lot, but I don’t think this is happening since I only changed it last week.
4. Conclusion: Thank you for getting this far lol! So, I would love to get this fixed asap. I have a road trip coming up and this smoking thing is super concerning. I am really just looking for a quick fix to be honest. Add some magical fluid to unclog, seal, or clean what ever ails this car. If it is the head gasket, which I guess is common with the VQ35DE, I need to find a new gasket sealer then and I am open to suggestions. I do not want to replace the head gasket on this car as it looks beyond my capability and time I am willing to give. Could sludge cause this? I am sure the intake manifold is all gummed up at least and maybe making the car smoke? I plan to take it off and clean it up at some point. Thank you!
 

·
Registered
Joined
·
383 Posts
As it seems that the forum days are dieing out... Ive been gone from here for years and came back for a issue I have with a titan I bought used and hoped someone could answer. I have gotten 130 views but no responses. I'll take a crack at yours. Just off the bat I would say its a ring issue.... does the smoking stock after a bit? You can try and do a leak down test on the cylinders and see how much pressure they have then retest wet which means pouring oil down each cylinder before retesting. It could be a blown head gasket or cracked head. you need to id what is burning either oil or coolant. These years had blue coolant not green the most are used to. You could try running a thicker oil to see if that stops it as the thicker oil will be harder to run past the piston rings. The G35 and 350z had major ring issue back in 05-08 years and they were replacing long blocks. If you go say 10W40 oil it may help a bit or give the lucus oil additive what will thicken up the oil and help stop the smoke I think a bottle is like $10 worth a shot. Short of dropping a used engine I would say just make the best of it or run it till it dies.
Hope this helps since no one else has chimed in........
 
1 - 2 of 2 Posts
Top